Page 5 of 5 FirstFirst 1 2 3 4 5
Results 61 to 74 of 74

Thread: W755 Monster Flash File VRZ_W755_00.30.08P

  1. #61
    Join Date
    Feb 2007
    Location
    ny
    Posts
    34
    Device(s)
    motorola w755
    Carrier(s)
    verizon
    Feedback Score
    0
    Quote Originally Posted by psmoked
    Well the battery life is a big one, went from 3 to 4 days down to about 1.5 days. There is also keypad lock, before when I would lock it then get a call i could close it and it would still be locked, now it isn't locked with the new software.
    i personally think thaT THE BATT LIFE ON THIS PHONE IS GOOD . i spent 45 min. playing golf with the phone and and 38 min. talking on the phone yesterday to try the batt and at the end of the day the phone had 3 bars out of 4 left witch i think is very good , oh and i used vznav. for 20 min.i had a lg vx8600 and the batt lasted a day charged

  2. #62
    Join Date
    Oct 2005
    Posts
    83
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by psmoked
    Well the battery life is a big one, went from 3 to 4 days down to about 1.5 days. There is also keypad lock, before when I would lock it then get a call i could close it and it would still be locked, now it isn't locked with the new software.
    Not sure about the keypad lock issue -- mine works fine. I followed the instructions in the manual and do not have a problem with it coming unlocked .....

    I agree about the battery life. I have sent an email to Motorola Tech Support and am waiting to hear back from them. Right now that is my only complaint with the phone.

  3. #63
    Join Date
    Nov 2007
    Posts
    3
    Device(s)
    Motorola W755
    Carrier(s)
    Verizon
    Feedback Score
    0
    Quote Originally Posted by sklunk
    Not sure about the keypad lock issue -- mine works fine. I followed the instructions in the manual and do not have a problem with it coming unlocked .....
    Well I've always used the smart key when the phone is closed to lock it, that's what I was refering to. And after your post I locked the phone through the menu settings, it works, but it's just not the same.

    Thanks

  4. #64
    Join Date
    Jun 2009
    Posts
    2
    Device(s)
    Motorola W755
    Carrier(s)
    Verizon
    Feedback Score
    0
    I installed the Motorola drivers, Motorola Software Update,and P2K Commander and I didn't have any trouble at all putting ring tones on mine. And to put music on there just use Windows Media Player 11 and sync it to phone. Now I have all my music and ring tones on my phone and Verizon said it couldn't be done...yea right!

  5. #65
    Join Date
    Jun 2008
    Location
    Twin Cities
    Posts
    10
    Device(s)
    Motorola Droid
    Carrier(s)
    Verizon,
    Feedback Score
    0
    might have to try flashing this as it has only been a backup phone since i got it.
    "Won't you believe it, just my luck...won't you believe it, just my luck....no recess...no recess..." - Nirvana

  6. #66
    Join Date
    Nov 2009
    Posts
    2
    Feedback Score
    0
    I'm new to the forum.. not really new to modding cellphones and flashing.
    but i noticed the link is broken for the monster file..
    I found it here:http://rs250gc.rapidshare.com/files/...MONSTER_01.rar
    the one thing i found on the forum was the file that has all the files on the phone..
    I will flash to this and see how it goes.
    can't wait to have the phone work better and get ringtones without having to make them then email them.

    I miss my storm ):

    Ok, the results...
    it reflashed pretty fast.. no errors.
    it rebooted the phone. I reprogrammed it.
    everything now works and i can acess BREW and do ringtones easily no more using email.
    Last edited by srs2388; 11-17-2009 at 05:06 PM.

  7. #67
    Join Date
    Feb 2009
    Location
    El Tigre, Venezuela
    Posts
    101
    Device(s)
    Motorola VE20 (Stock MVV_VEGAS4_00.52.00R - stinky UI!)
    Carrier(s)
    Movilnet (Good)
    Feedback Score
    0

    Exclamation

    After comparing the W755 filesystem dump with my Movilnet VE20 filesystem, and after reading random posts in the VZW and Alltel forums, i can conclude the following:

    Motorola killed its old "Synergy" UI (that was last used on the V9m and Z6m), and instead, took the Verizon UI, and "standarized" as their new CDMA dumbphone UI. They call this platform "Brewery". In other words, all new non-Verizon CDMA Moto phones (VE20, QA30, VE465...) have the craptacular VZW UI, sans all the red, and depending on the carrier, with unlocked Bluetooth/ringtones (and in the case of Telus/Bell, JAVA!)

    And with the "BREW Resource editor unable to open .bar files" present on these firmwares, it looks line Motorola (or would i say VERIZON) finally killed the ability to skin our phones

    But... Synergy is not fully dead, just take a VE20 (for example), dial ##95 and see: This will popup the Mobile P_REV screen... rendered using the classic Synergy UI skins and widgets!. So, the old UI still lives, but it's buried under the new BREWtastic UI. Looks like it's time to dig into it's "forced grave"...

    Thanks for ruining the dumbphone experience for non-VZW users, Verizon!

    PS: There is not a single Linux line on the non-VZW firmwares. QPST is a lie.
    Tom Maneiro
    - http://mi.tsdx.net.ve/ -
    First on Venezuela...
    - Movilnet V3c with Telus Java -again- (Hack Lab Rat V3c)
    - Movistar K1m with Telus Java+EvDO... evil!
    - JUST IN: Movistar E815 with Bell Java... minus $$$$$ data :P

    -- "If touch bar cellphones are the future, the market is seriously screwed"

  8. #68
    Join Date
    Jan 2010
    Posts
    2
    Feedback Score
    0

    Help im getting the bootloader usb init

    My v3 razor stopped working after only 6 days. It dropped a couple of times but my other v3 razor went threw worse then that and still kept working. With this one the screen is all blue wit the moto symbol in the middle and says bootloader usb init at the bottom. Then it goes off and says power key reset at the bottom for a second and then goes completely white. Is there anyway I can save my pictures, videos, and ringtones? Or are they lost and I should just send the phone back? Could someone please help me? Thank you

  9. #69
    Join Date
    Mar 2008
    Location
    Pennsylvania
    Posts
    681
    Device(s)
    N/A
    Carrier(s)
    Page Plus
    Feedback Score
    0
    Quote Originally Posted by lksheba
    My v3 razor stopped working after only 6 days. It dropped a couple of times but my other v3 razor went threw worse then that and still kept working. With this one the screen is all blue wit the moto symbol in the middle and says bootloader usb init at the bottom. Then it goes off and says power key reset at the bottom for a second and then goes completely white. Is there anyway I can save my pictures, videos, and ringtones? Or are they lost and I should just send the phone back? Could someone please help me? Thank you
    (You said V3 Razor - since this is the Verizon forum I'll assume you have a V3m. If you are not on Verizon or another CDMA carrier, ignore what I say.)

    I doubt you can save anything - sounds like it's messed up pretty bad. You could try two things, if you have a USB cable:
    1. Connect the phone to the computer with the phone off and the battery removed. If you get anything other than the bootloader screen (especially if you see "Unable to Charge" on the phone's screen), you can try connecting with bitpim and copying off the pictures.
    2. If that doesn't work, or if you still just get the bootloader screen, you could try flashing it with RSD Lite and an upgrade flash. This would be your last hope at saving any pictures or anything on the phone.

    Good luck!

  10. #70
    Join Date
    Feb 2009
    Location
    El Tigre, Venezuela
    Posts
    101
    Device(s)
    Motorola VE20 (Stock MVV_VEGAS4_00.52.00R - stinky UI!)
    Carrier(s)
    Movilnet (Good)
    Feedback Score
    0
    His phone must be a CDMA V3c or V3m - he gets the blue Moto bootloader splashscreen.

    Although this is the thread for a W755 flash... i will put my help there:

    - Which firmware was loaded on the phone? I will assume that you have never flashed your phone - in that case, you need to know which version was loaded on the phone - for Verizon phones, that's easy - just look at the sticker under the battery, then find a update flash for that version (or anything slighty newer - but not TOO new!). You want an UPDATE - not a MONSTER FLASH, these will wipe EVERYTHING on your phone!

    - For other CDMA carriers, not all of them have updates available. Most U.S. carriers release update flashes, but often these are hard to find. For Alltel, Cricket, U.S. Cellular, and some others, you may want to Google for these - if you find one, get it and FLASH!. For other carriers around the world, you're out of luck

    - Even if you find a proper UPDATE flash, your phone may not even recover after that - in that case, your pics/videos/ringtones are gone for good Next time, backup them from time to time!

  11. #71
    Join Date
    Mar 2010
    Posts
    2
    Feedback Score
    0

    Please helpppppp. :)

    Hi, i have the verizon w755. i got it off a friend who said it was ruined so i was just curious and was looking around trying to find something or someone to help with this. Because i will admit i am pretty dumb about the cell phone flashing but anyways i will get to my problem.

    Everytime i turn on the phone it goes to the splashscreen and says Bootloader USB init. Can anybody give me some links and a step by step process to fix the phone. If someone can help i will give some paypal money if need be. i am really desperate and would love to get this done tonight. thanks a lot guys and gals.

  12. #72
    Join Date
    Mar 2008
    Location
    Pennsylvania
    Posts
    681
    Device(s)
    N/A
    Carrier(s)
    Page Plus
    Feedback Score
    0
    Here's a good how-to for general CDMA Motorola flashing.
    http://mark.cdmaforums.com/HowToFlash-RSDL.htm
    Get a fairly new version of RSD Lite - I'd recommend 4.1 or newer. Sorry, no warez links on HoFo - you'll have to google it.

  13. #73
    Join Date
    Mar 2010
    Posts
    2
    Feedback Score
    0
    Okay i have figured some things out. i have rsd lite 4.2 and all the drivers installed to my phone but rsd still cannot find my phone. and i tried using one of the monster flash files in this forum and it started to work. the phone then said FLASHING EFS...001. can anyone please help. Thanks.

  14. #74
    Join Date
    Apr 2007
    Location
    mesa
    Posts
    116
    Device(s)
    HTC Touch Pro dual boot android
    Carrier(s)
    Cricket
    Feedback Score
    0
    none of these links work anymore

Page 5 of 5 FirstFirst 1 2 3 4 5

Bookmarks