Results 1 to 10 of 10

Thread: W810i GDFS/Flashing prob.

  1. #1
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    5
    Device(s)
    SE W810i
    Carrier(s)
    Fido Wireless
    Feedback Score
    0

    W810i GDFS/Flashing prob.

    Wow, I just love Firefox, shuts down on me right when I finished writing 6 paragraphs on what's wrong with my phone. And not only that but then it refuses to recover what I typed. Greeeeeeeeeeaaat.

    Allright, I'll make this brief.

    I bought my W810i about 2yrs ago from someone off Craigslist. The phone was sealed and branded to Rogers Wireless (Canada) but he gave me the unlock codes so I could use it with my Fido SIM. Then I left for the summer and took the phone with me across Europe and not once did it mess up. It worked flawlessly but when I came back to Canada and decided to upload some new songs on my 4gb Mem. Stick, the phone froze and I had to take the battery out. Once I put the batt. back in, the phone wouldn't start up past the Sony Ericsson load screen and all the subsequent trials seemed to have gone from bad to worse. Eventually, all the phone did when I tried to turn it on was to flash the screen with a white image every 2 seconds or so ( the IR port also flashed from time to time but I can't rmb. the sequence). So, I tried to find out what was wrong with it and after googling a little bit I found out that it was either an Erom issue or battery failure (battery was ok however, so I dismissed that). Anyway, I couldn't figure out how to fix it so I sort of just put it on a shelf to fix it on a later day. That was back in October or November and I haven't used it ever since (until 2 days ago). So I charged the thing and tried to find out more about what is wrong with it...

    I managed to install the USB flash driver for Windows XP and the computer recognizes it now. I also downloaded XS++ and SEtool 2 Lite, and FAR Manager and for the past two days I've been trying to flash the damn thing back to life. I've managed to flash the phone in XS++ with the W810_R4DB005_FS_AMERICA_2_RED49.fbn for the FS and W810_R4DB005_MAIN_GENERIC_HN_RED49.mbn for the MAIN. I also tried the Customization section in XS++ to make it work but all my efforts were useless. Currently the phone is flashed with the above mentioned firmwares but whenever I turn the phone on I get the CONFIGURATION ERROR. Still, it's a step forward, as I can see the startup animation for SE and the music player also works, both of which haven't worked for months. The phone itself I can't turn on however and I don't know how to finalize the flashing. It seems that the phone has the firmware but I just can't turn it on.

    Here's what I get in XS++:

    16:30:51| XS++ v3.2 Dev1 (Crystal) Ready !
    16:30:51| Executed on Microsoft Windows XP
    16:31:15|
    16:31:15| Attempting to open the interface...
    16:31:15|
    16:31:15| TURN OFF PHONE!
    16:31:15| Hold 'C' button on phone and connect phone NOW.
    16:31:15| You have 30 seconds...
    16:31:15|
    16:31:20| Baseband ID: 8040
    16:31:20| Protocol Version: 3.1
    16:31:20|
    16:31:20| Sending db2010_cid00_prodid_p3l.bin...
    16:31:20| Applet ID: 061113 1250 ALUCXC125872_COMPACTPRODUCTION_ID_LOADER P3L
    16:31:20| This is a PRODUCTION_ID loader
    16:31:20| Activating GDFS...
    16:31:20| Cannot open GDFS
    16:31:20| Activating GDFS...
    16:31:20| Cannot open GDFS
    16:31:20| Activating GDFS...
    16:31:20| Cannot open GDFS
    16:31:20| Activating GDFS...
    16:31:20| Cannot open GDFS
    16:31:20| Activating GDFS...
    16:31:20| Cannot open GDFS
    16:31:20| Warning: IMEI name does not match GDFS name (IMEI:W810 GDFS:n/a)
    16:31:20| ...using IMEI name
    16:31:20|
    16:31:20| Profiling SEMC phone...
    16:31:20| Platform: DB2010
    16:31:20| OTP CID: 49
    16:31:20| EROM CID: 49
    16:31:20| EROM Color: Red
    16:31:20| IMEI: 35906300xxxxxx
    16:31:20| Phone ID: W810
    16:31:20| Region: n/a
    16:31:20| CDA: n/a n/a
    16:31:20| Firmware Version: n/a
    16:31:20| EROM: n/a
    16:31:20| Ready for operation!


    Anyway, what worries me is that I have a corrupted GDFS but since the phone is working could that be the case? I can't "Read GDFS" in SEtool2 Lite when I try to do it and I do not have the original GDFS file saved anywhere. What can I do? Any suggestions? Also, I've made a .kvp patch (from my MAIN file that I used to flash the MAIN f/w) with Simox Unlock patch generator 2.1 and applied it using Setool2 Lite but that doesn't seem to have done anything...

    confused.gif

    Here's some of the logs I have from SEtool 2 Lite:

    Welcome to SEtool2 ( LITE edition ) v 1.11
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors

    if you like LITE edition - please visit www.setool.net and buy FULL.

    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    Flash ID check:897E
    Flash props sent ok
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    FLASH CID:49 COLOR:RED

    Model:W810i
    MAPP CXC article: R4DB005 prgCXC1250316_GENERIC_HN
    MAPP CXC version: R4DB005
    Language Package:AMERICA_2
    CDA article: CDA102494/128
    CDA version: R1A
    Default article: cxc1250324
    Default version: R4DB005

    Operator: 302-72

    USERCODE:0000

    RESTORATION FILE NOT PRESENT
    "R4DB005_CXC1250316_GENERIC_HN"
    YOU MUST PERFORM FULL FLASHING FOR PATCH UNLOCK

    Elapsed:9 secs.

    _______________________________________


    When I tried to "Read GDFS":

    Welcome to SEtool2 ( LITE edition ) v 1.11
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors

    if you like LITE edition - please visit www.setool.net and buy FULL.

    Will backup GDFS now.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
    LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Flash ID check:897E
    Flash props sent ok

    DETACH CABLE FROM PHONE.
    REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
    THEN PRESS "READY"

    Trying to launch embedded bootloader...
    INT LDR:COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
    Flash ID check:897E
    Flash props sent ok
    FOUND: R4DB005_CXC1250316_GENERIC_HN
    Restore from:R4DB005_CXC1250316_GENERIC_HN
    can't open file "C:\Documents and Settings\Click Me!\Desktop\W810i Fix\SeTool_2_Lite_v1.11\setool2lite_1.11\rest\R4DB 005_CXC1250316_GENERIC_HN"
    CSloader version:
    SETOOL2 LITE COMPACT_SEMC_FS_LOADER (FAT V26)
    loader startup: executed
    CSloader refused to start GDFS services,error is:29
    failed, that is fatal
    Elapsed:107 secs.
    file can't be found or opened
    Elapsed:0 secs.
    Abort all operations.
    phone pre-boot failed,possible RECOVERY needed.
    Elapsed:11 secs.

    ______________________________________

    Trying to apply .VKP Patch:

    Welcome to SEtool2 ( LITE edition ) v 1.11
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors

    if you like LITE edition - please visit www.setool.net and buy FULL.

    Going to execute VKP script....
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Flash ID check:897E
    Flash props sent ok
    unsupported combination.
    Elapsed:6 secs.
    Going to execute VKP script....
    Abort all operations.
    phone pre-boot failed,possible RECOVERY needed.
    Elapsed:1 secs.
    Going to execute VKP script....
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
    LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Flash ID check:897E
    Flash props sent ok

    DETACH CABLE FROM PHONE.
    REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
    THEN PRESS "READY"

    Trying to launch embedded bootloader...
    INT LDR:COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
    Flash ID check:897E
    Flash props sent ok
    FOUND: R4DB005_CXC1250316_GENERIC_HN
    Restore from:R4DB005_CXC1250316_GENERIC_HN
    can't open file "C:\Documents and Settings\Click Me!\Desktop\W810i Fix\SeTool_2_Lite_v1.11\setool2lite_1.11\rest\R4DB 005_CXC1250316_GENERIC_HN"
    Starting to process VKP patch script: C:\Documents and Settings\Click Me!\Desktop\Remove_SIM_lock_W810_R4DB005.vkp
    VKP script loaded OK. Lines: 6
    Patch structure created OK. Determining blocks to read...
    New block #0000 added: $44E40000
    Blocks selected OK. Reading blocks: 1
    Blocks readed to memory OK. Checking contents...
    Blocks patched OK. Start writing...
    Block 0 written
    VKP script executed OK
    Elapsed:92 secs.

    ______________________________________

    Can't rmb. exactly what I tried to do here but I think it's something GDFS related:

    Welcome to SEtool2 ( LITE edition ) v 1.11
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors

    if you like LITE edition - please visit www.setool.net and buy FULL.

    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    Flash ID check:897E
    Flash props sent ok
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    FLASH CID:49 COLOR:RED

    Model:W810i
    MAPP CXC article: R4DB005 prgCXC1250316_GENERIC_HN
    MAPP CXC version: R4DB005
    Language Package:AMERICA_2
    CDA article: CDA102494/128
    CDA version: R1A
    Default article: cxc1250324
    Default version: R4DB005

    Operator: 302-72

    USERCODE:0000

    RESTORATION FILE NOT PRESENT
    "R4DB005_CXC1250316_GENERIC_HN"
    YOU MUST PERFORM FULL FLASHING FOR PATCH UNLOCK

    Elapsed:44 secs.
    Will backup GDFS now.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Flash ID check:897E
    Flash props sent ok
    unsupported combination.
    Elapsed:413 secs.
    Can't load ID loader !
    Elapsed:88 secs.
    Elapsed:88 secs.
    Abort all operations.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    Flash ID check:897E
    Flash props sent ok
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    FLASH CID:49 COLOR:RED

    Model:W810i
    MAPP CXC article: R4DB005 prgCXC1250316_GENERIC_HN
    MAPP CXC version: R4DB005
    Language Package:AMERICA_2
    CDA article: CDA102494/128
    CDA version: R1A
    Default article: cxc1250324
    Default version: R4DB005

    Operator: 302-72

    USERCODE:0000

    RESTORATION FILE NOT PRESENT
    "R4DB005_CXC1250316_GENERIC_HN"
    YOU MUST PERFORM FULL FLASHING FOR PATCH UNLOCK

    Elapsed:21 secs.
    file can't be found or opened
    Elapsed:0 secs.
    file can't be found or opened
    Elapsed:0 secs.
    file can't be found or opened
    Elapsed:0 secs.
    file can't be found or opened
    Elapsed:0 secs.
    Will backup GDFS now.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
    LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Flash ID check:897E
    Flash props sent ok

    DETACH CABLE FROM PHONE.
    REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
    THEN PRESS "READY"

    Trying to launch embedded bootloader...
    INT LDR:COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
    Flash ID check:897E
    Flash props sent ok
    FOUND: R4DB005_CXC1250316_GENERIC_HN
    Restore from:R4DB005_CXC1250316_GENERIC_HN
    can't open file "C:\Documents and Settings\Click Me!\Desktop\W810i Fix\SeTool_2_Lite_v1.11\setool2lite_1.11\rest\R4DB 005_CXC1250316_GENERIC_HN"
    CSloader version:
    SETOOL2 LITE COMPACT_SEMC_FS_LOADER (FAT V26)
    loader startup: executed
    CSloader refused to start GDFS services,error is:29
    failed, that is fatal
    Elapsed:190 secs.
    Will backup GDFS now.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
    LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Flash ID check:897E
    Flash props sent ok

    DETACH CABLE FROM PHONE.
    REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
    THEN PRESS "READY"

    Trying to launch embedded bootloader...
    INT LDR:COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
    Flash ID check:897E
    Flash props sent ok
    FOUND: R4DB005_CXC1250316_GENERIC_HN
    Restore from:R4DB005_CXC1250316_GENERIC_HN
    can't open file "C:\Documents and Settings\Click Me!\Desktop\W810i Fix\SeTool_2_Lite_v1.11\setool2lite_1.11\rest\R4DB 005_CXC1250316_GENERIC_HN"
    CSloader version:
    SETOOL2 LITE COMPACT_SEMC_FS_LOADER (FAT V26)
    loader startup: executed
    CSloader refused to start GDFS services,error is:29
    failed, that is fatal
    Elapsed:77 secs.

  2. #2
    Join Date
    Apr 2007
    Location
    Virgin Islands, US
    Posts
    2,484
    Device(s)
    Sony Ericsson Xperia X1|HTC Fuze
    Carrier(s)
    AT&T
    Feedback Score
    0
    I think it might be something with the Cust pack. I just browsed through your logs, but it seems that SETool2 was telling something about R4DB005_CXC1250316_GENERIC_HN? Do you have cust pack present?

    I know that problem happens when the sim is left in the phone while flashing too...

    Having a corrupted GDFS may really be the culprit though
    1000 posts 08/15/07 @ 12:02am / 2K posts 05/22/08 @ 10:47pm
    Sony Ericsson K850i speedtest

  3. #3
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    5
    Device(s)
    SE W810i
    Carrier(s)
    Fido Wireless
    Feedback Score
    0
    Thanks for the reply bigb252, appreciate the input... The custpack is the customization pack right? I don't have one, but I tried to "customize" the phone through XS++ and it didn't work If you can tell me where to get one for my version I'd be eternally grateful, or just tell me which one would match my firmware .... once again, thank you, and hopefully my gdfs is still alive and well :/

  4. #4
    Join Date
    Apr 2007
    Location
    Virgin Islands, US
    Posts
    2,484
    Device(s)
    Sony Ericsson Xperia X1|HTC Fuze
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by cata2k8
    Thanks for the reply bigb252, appreciate the input... The custpack is the customization pack right? I don't have one, but I tried to "customize" the phone through XS++ and it didn't work If you can tell me where to get one for my version I'd be eternally grateful, or just tell me which one would match my firmware .... once again, thank you, and hopefully my gdfs is still alive and well :/
    I don't think I'm supposed to link directly to other forums, so I'll Pm you the link.

    In SETool, put the custompack.ZIP(don't unzip) where it says MISC files.

    So in all, you should have the .mbn and .fbn files in the bigger box, and the custpack.zip in the MISC Files box.

  5. #5
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    5
    Device(s)
    SE W810i
    Carrier(s)
    Fido Wireless
    Feedback Score
    0
    THANKS TO bigb252 my phone is working again after all this time, so to anyone that encounters this problem, make sure you select a CUSTPACK that matches the firmware you're flashing your phone with.

    In my case the firmware was:

    Main = W810_R4DB005_MAIN_GENERIC_HN_RED49.mbn
    FS = W810_R4DB005_FS_AMERICA_2_RED49.fbn
    Custpack = model_CDA102555_107_AMERICA_2

    Once again, if your phone is behaving anything like what I stated above, and once you run XS++ or SEtool2 lite and you get anything similar to what I've gotten in the posts above, try doing what I've done, BUT ONLY IF YOU'RE ABSOLUTELY POSITIVE THAT THIS IS THE CASE. Don't risk doing anything rash, if anything register for the site and/or ask those who know more about it and who can provide you with fresh leads as to what is causing w/e problem your phone is experiencing.

  6. #6
    Join Date
    Apr 2007
    Location
    Virgin Islands, US
    Posts
    2,484
    Device(s)
    Sony Ericsson Xperia X1|HTC Fuze
    Carrier(s)
    AT&T
    Feedback Score
    0
    Congrats!! I love my w810 with a passion

    I know how it feels to have a dead phone sitting for months, and then have it brought back alive. Plus, your phone is debranded ! It should still be unlocked.

    Go ahead and add flash menus, patches etc..

  7. #7
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    5
    Device(s)
    SE W810i
    Carrier(s)
    Fido Wireless
    Feedback Score
    0
    It's a great phone, and in my case it's also my first phone so it's even better

    once again thanks but I'm not gonna risk any flashing yet, it would suck if I messed it up for real after all this lol

  8. #8
    Join Date
    Apr 2007
    Location
    Virgin Islands, US
    Posts
    2,484
    Device(s)
    Sony Ericsson Xperia X1|HTC Fuze
    Carrier(s)
    AT&T
    Feedback Score
    0
    I see. Have you tried the GDFS backup again?

  9. #9
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    5
    Device(s)
    SE W810i
    Carrier(s)
    Fido Wireless
    Feedback Score
    0
    I must be doing something wrong... I keep trying in Setool2 lite but I always get the same "failed, that is fatal" message at the end:


    Welcome to SEtool2 ( LITE edition ) v 1.11
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors

    if you like LITE edition - please visit www.setool.net and buy FULL.

    Will backup GDFS now.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35906300763976 CERT:RED
    PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
    LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Flash ID check:897E
    Flash props sent ok

    DETACH CABLE FROM PHONE.
    REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
    THEN PRESS "READY"

    Trying to launch embedded bootloader...
    INT LDR:COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
    Flash ID check:897E
    Flash props sent ok
    FOUND: R4DB005_CXC1250316_GENERIC_HN
    Restore from:R4DB005_CXC1250316_GENERIC_HN
    can't open file "C:\Documents and Settings\Click Me!\Desktop\W810i Fix\SeTool_2_Lite_v1.11\setool2lite_1.11\rest\R4DB 005_CXC1250316_GENERIC_HN"
    CSloader version:
    SETOOL2 LITE COMPACT_SEMC_FS_LOADER (FAT V26)
    loader startup: executed
    CSloader refused to start GDFS services,error is:29
    failed, that is fatal
    Elapsed:77 secs.

  10. #10
    Join Date
    Jun 2008
    Posts
    1
    Feedback Score
    0
    i have had the same problem of the flashing white screen but flashing hasnt fix it, here its the log of XS++:
    23:31:50| Profiling SEMC phone...

    23:31:50| Platform: DB2010

    23:31:50| OTP CID: 50

    23:31:50| EROM CID: 50

    23:31:50| EROM Color: Red

    23:31:50| IMEI: 35657301xxxxxx

    23:31:50| Phone ID: W810

    23:31:50| Region: »

    23:31:50| CDA: ¼ ½

    23:31:50| Firmware Version: ¿

    23:31:50| EROM: n/a

    23:31:50| Ready for operation!

    23:33:21| ~~~~~~~~~~ Custpack information ~~~~~~~~~~

    23:33:21| Custpack: EUROPE_1 (CDA102494/108) (W810)

    23:33:21| Generic(non-branded) custpack: Yes

    23:33:21| Allowed languages: en, pt, es, fr,

    23:33:21| ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    23:33:28| ~~~~~~~~~~ Custpack information ~~~~~~~~~~

    23:33:28| Custpack: AMERICA_2 (CDA102555/107) (W810)

    23:33:28| Generic(non-branded) custpack: No

    23:33:28| Allowed languages: en, pb, xl,

    23:33:28| ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    23:33:38|

    23:33:38| Sending db2010_db2012_cid50red_flash_r1a002.bin...

    23:33:38| Applet ID: 060712 1520 HAN_DB2012_FLASHLOADER_R1A002_CXC1250695

    23:33:38| This is a FLASH loader

    23:33:38| Now flashing firmware main...

    23:33:42| Flashing c:\users\adm86\desktop\jorge w810\r4ek001 red 50\w810_r4ek001_main_generic_hn_red50.mbn

    23:33:42| Header type: BABE

    23:33:42| 344 flashblocks

    23:33:44| Binary acknowledge failed with: 15

    23:33:44| Command: Error 0x15

    23:33:44| Failed sending flashblock 1. Returnvalue 0xFFFF250B

    23:33:44| Finishing flash

    23:34:07| Error: Flashing failed


    is there anyway to save my phone ???? some people have said that my GDFS is mess up, and if its how can I fix it ??? and didnt back up my GDFS......... I hope theres something i can do to fix it.

Bookmarks