Results 1 to 6 of 6

Thread: keypad disabled for interconnect

  1. #1
    Join Date
    Sep 2008
    Posts
    1
    Feedback Score
    0

    keypad disabled for interconnect

    i just bought this i615 from ebay and today when i put my chip in it is working fine. But when you try to make a call to a number that is not saved in my phonebook it gives me " keypad disabled for interconnect" i have been trying to search for this but the only thing i found is that is a private call manager or something like that so business phones wont be used for personal calls. what can i do please help

  2. #2
    Join Date
    Aug 2004
    Location
    Atlanta
    Posts
    11,171
    Device(s)
    iPhone XS Max
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    No need to post the same topic more than once.

    Become a Premium Member or Advertiser here!
    Want to use a referral link in your signature, support the forums by becoming a Premium Member!
    Have you read the forum rules lately?
    If you have a problem with a post for any reason, please report it rather than responding to it, and a moderator will be along shortly.

  3. #3
    Join Date
    Mar 2006
    Posts
    58
    Feedback Score
    0

    keypad

    i sent you a private message with info, if you didn't find it yet

  4. #4
    Join Date
    Oct 2002
    Location
    NJ
    Posts
    942
    Device(s)
    iPhone 7
    Carrier(s)
    Verizon
    Feedback Score
    0
    yea i remember my friend had a work nextel with his tow company. he couldnt save numbers to the phone or SIM since it was also locked out. he borrowed one of my old i730's and dropped the SIM card in and was able to save numbers and make outgoing calls to different numbers. so, i forget how to do it but its within the phone itself. i would be interested to know what exactly it is too. password protected settings or requires a data cable and software?

  5. #5
    Join Date
    Oct 2008
    Posts
    10
    Feedback Score
    0
    you have to hook up the phone to carrier rss read the phone go into general settings and where it says security and click on allowing phone to receive calls write back to the phone and it will be done, if you cant do that, send me the phone and i will do it for you

  6. #6
    Join Date
    Apr 2011
    Posts
    1
    Feedback Score
    0
    Quote Originally Posted by intellicom1 View Post
    you have to hook up the phone to carrier rss read the phone go into general settings and where it says security and click on allowing phone to receive calls write back to the phone and it will be done, if you cant do that, send me the phone and i will do it for you
    I have similar problem. I am having i355 with Boost sim card in it. WalkieTalkie is working fine, but when I dial any number it says "keypad disabled for interconnect". I ahve done master reset but it didnt help. where can i find carrieer rss??

Bookmarks