Results 1 to 4 of 4

Thread: metroflash phone not activated

  1. #1
    Join Date
    Oct 2006
    Posts
    53
    Device(s)
    x10
    Carrier(s)
    at&t
    Feedback Score
    0

    metroflash phone not activated

    i got a sch-u540(verizon) flashed over to metro. the phone worked fine till i started tinkering around trying to get the web working(im much better with moto). now when i try to call, it says my phone is not active and that i can only make credit card calls. im sure that i accidentally changed some settings and need to get it back. please help me.

  2. #2
    Join Date
    Jan 2007
    Posts
    497
    Device(s)
    HTC Touch Pro 2
    Feedback Score
    0
    your phone needs to be reprogramed now.
    Not reflashed, They just have to do some button pushing.
    shouldnt cost you anything though.
    take it back and say hey this phone i had flashed wont let me make calls, and i was told i needed to come here to have it reprogramed.
    ive done it myself when I was trying to test things, but i did it on purpose and knew i was going to have to do that.
    Thing is you could get it working yourself if you knew what to do, but metro wont help us on the phone with the flashed phones.
    They say they dont have the info available to them there for the flashed phone. Seems stupid to me that they only instructions for other phones are at the stores and not at a central office, but whatever.
    All the corp stores due is llog in some site and look it up on the net. At least thats what they told me when i was there.

  3. #3
    Join Date
    Oct 2006
    Posts
    53
    Device(s)
    x10
    Carrier(s)
    at&t
    Feedback Score
    0
    alright, thank you. i called them last night(3 times) and the 1st person started walking me through it, my house phone died. when i called back, i got some guy who could not speak English at all and he told me to go to a metro store.

  4. #4
    Join Date
    Jan 2007
    Location
    sacramento
    Posts
    50
    Device(s)
    HTC Diamond
    Carrier(s)
    metropcs
    Feedback Score
    0
    sounds just like your prl got messed up or you changed your min mdn or sid

Bookmarks