Results 1 to 5 of 5

Thread: update for installer 4 beta caused a crash

  1. #1
    Join Date
    Nov 2005
    Location
    Long Island
    Posts
    23
    Device(s)
    LG VX9900
    Carrier(s)
    Verizon
    Feedback Score
    0

    update for installer 4 beta caused a crash

    hey all,
    so i was going thru installer 4 on my unlocked 3g.said there was an update so i clicked on it, and then proceeded to watch it turn my iphone into a paperweight. had to do a complete restore when i got home. it was stuck on the apple boot up screen for the entire train ride home from penn station. hour and a half what a crappy ride. its restoring as i type this, so ill let u all kno how it goes. has anyone had a similar situation, or am i the only retard?

  2. #2
    Join Date
    Jun 2003
    Location
    Canada
    Posts
    225
    Device(s)
    iPhone 5
    Carrier(s)
    Fido
    Feedback Score
    0
    Quote Originally Posted by Jooma
    hey all,
    so i was going thru installer 4 on my unlocked 3g.said there was an update so i clicked on it, and then proceeded to watch it turn my iphone into a paperweight. had to do a complete restore when i got home. it was stuck on the apple boot up screen for the entire train ride home from penn station. hour and a half what a crappy ride. its restoring as i type this, so ill let u all kno how it goes. has anyone had a similar situation, or am i the only retard?
    This same problem caused the same thing for me! Stuck on Apple boot up screen, and iTunes would not detect it. Had to plug in USB cable while holding down the Home button for iTunes to detect that my device had to be restored. Lost my jailbreak, restored to a previous sync, but now my iPhone is faster than ever before!

  3. #3
    Join Date
    Nov 2005
    Location
    Long Island
    Posts
    23
    Device(s)
    LG VX9900
    Carrier(s)
    Verizon
    Feedback Score
    0
    gdog, i think i may have figured it out. did you have any old sources installed? i had entered a old source from installer 3 and forgot about it.i think it screwed it up when i updated. I also updated my original iphone but in that case, i removed all the old sources and it worked fine.

  4. #4
    Join Date
    Sep 2008
    Posts
    24
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Jooma
    gdog, i think i may have figured it out. did you have any old sources installed? i had entered a old source from installer 3 and forgot about it.i think it screwed it up when i updated. I also updated my original iphone but in that case, i removed all the old sources and it worked fine.

    I had no sources and had just re-jailbroken, launched Installer, installed community sources and it killed my phone. Had to restore and re-jailbreak. Done with Installer. Cydia owns it, anyway.

  5. #5
    Join Date
    Jun 2003
    Location
    Canada
    Posts
    225
    Device(s)
    iPhone 5
    Carrier(s)
    Fido
    Feedback Score
    0
    Quote Originally Posted by Jooma
    gdog, i think i may have figured it out. did you have any old sources installed? i had entered a old source from installer 3 and forgot about it.i think it screwed it up when i updated. I also updated my original iphone but in that case, i removed all the old sources and it worked fine.
    This is what I did. I was planning on installing the new Installer 4 beta. I launched Installer, saw that there was a Community Sources update and proceeded with the update. After it finished, the homescreen did a reboot with the spinning circle, and then started the continuous Apple boot logo. So whatever is in that Community Sources update caused my iPhone 3G to brick and freeze at the Apple logo.

Bookmarks