Page 3 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 31 to 45 of 95

Thread: modifying the shortcuts on W760i(a)

  1. #31
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Thanks mbkatt, I'll try your CDA number. I have CDA 1201-0095. Maybe that's why. I'll try it out and let you all know.

  2. #32
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Okay, used CDA 1201-0089. Then i reflashed. Changed the customization of the phone but still crashing pretty often. Ugh, why can't this be stable...

  3. #33
    Join Date
    Dec 2003
    Location
    Home, U.S.
    Posts
    228
    Device(s)
    E63 Blue
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    What r u doing when it crashes?.. just text msg?

  4. #34
    Join Date
    Jan 2009
    Posts
    3
    Device(s)
    w760
    Carrier(s)
    AT&T
    Feedback Score
    0
    I also had CDA 1201-0095. so i thought maybe thats why i cant get up and cam soft key to work at the same time, but now no matter which usb or which comp I use i kkeep getting usb device not recognized >.<

  5. #35
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Quote Originally Posted by cfrock
    What r u doing when it crashes?.. just text msg?
    Yep. Most of the time it's right after i click send. It starts to send, then restarts itself. Actually I just caught it rebooting twice! I'm sick of this!

  6. #36
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Update for everybody:
    My phone is now rebooting itself constantly. I just saw it reboot itself 4-5 times and I didn't touch it once.

    This phone purchase is starting to haunt me. It is completely unstable and what's more the build quality is not up to par. Parts of the paint are chipping off. The slider isn't even on completely straight.

    Failure by Sony Ericsson...

  7. #37
    Join Date
    Dec 2003
    Location
    Home, U.S.
    Posts
    228
    Device(s)
    E63 Blue
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    i dont get it!

    mine has been great, no self reboots or build issues; i'm actually quite happy with it.

    maybe try 'updating' to an 'i' firmware version to see if its the physical handset or firmware.

  8. #38
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    It's on an i firmware. w760i.

  9. #39
    Join Date
    Oct 2006
    Posts
    189
    Device(s)
    iPhone 3GS 32GB
    Carrier(s)
    ATT
    Feedback Score
    0
    is it possible that you have a "brown" certificate prototype model? thats what happened with me. davinci showed this. was unable to do anything to upgrade it (this was before a2uploader was available) and it ended up dead. got a replacement and not had any problems since. i think some of the early ones had issues. there are bad ones out there, but over all i think its a good phone.

  10. #40
    Join Date
    May 2006
    Posts
    53
    Device(s)
    Apple iPhone 3G white (16GB). Why did I wait so long to switch?
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Mr.Phear

    Failure by Sony Ericsson...

    Sounds like you got a defective one, at any rate. Unfortunately this kind of thing does happen with some of any kind of item that comes off of a mass production assembly line.

    I would try the warranty replacement, if possible, but 1st, flash it back to ATT W760a CDA/firmware, if ATT finds out you were messing with the firmware, they might not do the exchange.

    My experience with ATT is that they will warranty for the first year... They did on my wife's W580i when the keypad broke, and I had the replacement phone the next day after I called them. Then I sent them back the broken one in the same box with the included prepaid shipping label they sent me.

    Good luck!

  11. #41
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    mbkatt-

    It seems to be the firmware for me right now and not the hardware. No indications of malfunctioning hardware. For now, it's stopped rebooting. I took out the SIM and blew into the slot to make sure there was no dust or anything. Next try will be a new SIM card, and then I'll have to replace the phone. Pity, I hate having to work with AT&T since they're so...well, stingy. Seems like they don't like helping me out when I go in!

  12. #42
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Quote Originally Posted by scottuf
    is it possible that you have a "brown" certificate prototype model? thats what happened with me. davinci showed this. was unable to do anything to upgrade it (this was before a2uploader was available) and it ended up dead. got a replacement and not had any problems since. i think some of the early ones had issues. there are bad ones out there, but over all i think its a good phone.
    It came from AT&T, can't imagine them sending me a prototype!!

  13. #43
    Join Date
    Oct 2006
    Posts
    189
    Device(s)
    iPhone 3GS 32GB
    Carrier(s)
    ATT
    Feedback Score
    0
    i should hope not!! warranty exchange looks like your best option. i wouldn't give up on the model just yet.

  14. #44
    Join Date
    Feb 2008
    Location
    USA
    Posts
    363
    Device(s)
    Current: Sony Ericsson C905a
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Well here's an update everybody!
    Positive news, for once.

    After cleaning out the SIM socket, and pushing the card in until it felt like I was about to break the phone, I haven't had a restart yet! a whole 24 hours! I'm hoping I'm not jinxing it, but I'm much happier now.

    Edit:
    Ironic. Right after I write this, my phone restarts.

  15. #45
    Join Date
    Jan 2009
    Location
    NY State
    Posts
    26
    Device(s)
    Sony Ericsson j20i Hazel
    Carrier(s)
    AT&T
    Feedback Score
    0
    sooo... back to the thread topic, has anyone found a way to change the left soft key?

    The w760a (at&t's firmware) had camera as the left key which i was fond of and I really have no need for "media" as a softkey shortcut.

    I'm really bummed the Sony doesn't allow modifying the softkey buttons in the shortcuts. Not only that, but previous SE phones I've owned all had different soft key functions and were unchangeable. If you're going to lock them down... at least be consistent about it.

Page 3 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast

Bookmarks