Results 1 to 6 of 6

Thread: Samsung Delve Help! (MP3 player + Plan)

  1. #1
    Join Date
    Dec 2008
    Posts
    6
    Device(s)
    Samsung Delve
    Carrier(s)
    Alltel
    Feedback Score
    0

    Samsung Delve Help! (MP3 player + Plan)

    Hello!

    You'll all think I'm an idiot. But I can't get my Delve to stop repeating songs while in the Mp3 player mode. I've pressed all the buttons, switched from playlists, to albums, to individual songs, etc. No matter what. Even when I press, "Next Song, Previous Song." The damn thing still stays on the same song!

    Also...

    I have a SmartPhone plan with Alltel, doe's that mean all the perks, TV, Navigator, Internet, Weather, etc. are free? The downloader says, "Download now for free acess to this App?"

  2. #2
    Join Date
    Dec 2008
    Posts
    6
    Device(s)
    Samsung Delve
    Carrier(s)
    Alltel
    Feedback Score
    0
    No one knows? Turn off the permanent repeat?

  3. #3
    Join Date
    Dec 2008
    Posts
    6
    Device(s)
    Samsung Delve
    Carrier(s)
    Alltel
    Feedback Score
    0
    Please. I haven't been able to turn off that stupid "Auto-Repeat", anyone know how???

  4. #4
    Join Date
    Dec 2008
    Posts
    28
    Device(s)
    Samsung Delve
    Carrier(s)
    Alltel
    Feedback Score
    0
    open the music player in full screen mode. (not mini player)
    in the middle of the screen are 3 boxes far lift should read "normal"
    in the middle box will be (1) or (A) or A
    (1) repeats 1 song all the time
    (A) repeats all song
    A plays all songs once.

  5. #5
    Join Date
    Dec 2008
    Posts
    6
    Device(s)
    Samsung Delve
    Carrier(s)
    Alltel
    Feedback Score
    0
    Quote Originally Posted by spork1o1
    open the music player in full screen mode. (not mini player)
    in the middle of the screen are 3 boxes far lift should read "normal"
    in the middle box will be (1) or (A) or A
    (1) repeats 1 song all the time
    (A) repeats all song
    A plays all songs once.
    Thanks for the input. But that didnt fix it

  6. #6
    Join Date
    Dec 2004
    Posts
    7
    Device(s)
    All Delve
    Carrier(s)
    Alltel
    Feedback Score
    0
    I had the same issue with my Delve. You have to add all the songs you want into a playlist first. I just have a playlist named" All Tracks" and added all my music into it. Then on the screen, (before you minimize) make sure the middle selection is (A). Mine worked fine after I did this, and played all my songs.

Bookmarks