Results 1 to 4 of 4

Thread: just purchased 2 nokia 9300 and need isync 3.02 plugins

  1. #1
    Join Date
    Dec 2007
    Location
    northern california
    Posts
    9
    Device(s)
    T Mobile Wing
    Feedback Score
    0

    just purchased 2 nokia 9300 and need isync 3.02 plugins

    i have been using a mac for 2 1/2 years, have leopard software but I sync won't work on my nokia 9300. I love my mac but it's become daunting to try and use it with a phone. I used to be able to sync it to a windows mobile pro wing phone, but missing sync no longer works. I just transferred all my files to my pc laptop from my wing and managed to sync it with nokia pc suite. Can anyone help me find a plugin that I can use with Isync 3.02 on my Mac with Leopard. I am at my wits end, I really need to keep all the info on my computer and phone the same and don't want to abandon my mac operating system. Some of the help posts I've seen almost require a degree in computer programing to implement, and that's way out of my capability. Before I purchased these two nokia 9300 phones I read that there were numerous plugins available but finding them that sync with the 9300 vs the 9300i are two different things. I know it's an older phone but i got it for it's pda properties and phone secondly.
    If anyone could help me getting a plugin installed so I can use Isync I would be willing to pay them for their assistance, I'm really desparate and don't know what else to do but get a windows based manin computer. I don't know if it's possible to run windows on my mac and tansfer synched files between the two operating systems but that seems clunky.
    any help would be appreciated immensely

  2. #2
    Join Date
    Jan 2008
    Location
    Markham (GTA)
    Posts
    1,099
    Device(s)
    Blackberry Bold 9700
    Carrier(s)
    Telus
    Feedback Score
    0
    My Feedback on HoFo:Click Here
    Want to save on shipping? Send me a PM

    1000th post - May 31st, 2009 10:41 PM EST

  3. #3
    Join Date
    Dec 2007
    Location
    northern california
    Posts
    9
    Device(s)
    T Mobile Wing
    Feedback Score
    0

    9300 and 9300i are different

    thank you for your reply, apparently there are small differences in these two models and before I purchased the 9300 did research and saw that there were supposed to be isync plugins for this model but I'm trying to find plugins for the mac leopard isync version 3.02. I've just about had it struggling to stay with my mac which I love the operating system. I hate outlook and love mac there calendar and contacts software , so user friendly. I have to have my phone and comuter with the same information on them. Got tired of buying missing sync software that doesn't work, with less than terrible support, no support. I'm not sure why there haven't been class action law suits, because if you have a problem they refer you to a forum with a bunch of other losers that have purchased their software, sorry for the rant.

  4. #4
    Join Date
    Jan 2008
    Location
    Markham (GTA)
    Posts
    1,099
    Device(s)
    Blackberry Bold 9700
    Carrier(s)
    Telus
    Feedback Score
    0
    It's okay, I know how you feel. I got an mp3 player as a graduaution present and it won't work with my mac and that really pissed me off. I love leopard though. What you could do is search for some plugins, and some people create their own, send them an e-mail and ask them if they could create a plug-in for your phone. I have had my mac for about 2 months now, I really like it, just the lack of support for it is unbelievable, more people are on macs nowadays and still major companies like, nokia, motorola and creative still don't have support for macs (from the products I have used)

Bookmarks