Results 1 to 3 of 3

Thread: Verizon Wireless Mobile Email IMAP problem

  1. #1
    Join Date
    Dec 2004
    Posts
    189
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0

    Verizon Wireless Mobile Email IMAP problem

    I'm not sure how long this has been going on, but my IMAP connection to my work Domino email server used to work fine. Now, though, anything I do on the Dare is not synchronized back to the server like it used to be. I used to be able to delete messages, move them to folders, etc. Anyone else noticing the same problem?

  2. #2
    Join Date
    Dec 2004
    Posts
    189
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0
    OK, so no one else is having the same problem. Does anyone have Mobile Email successfully working? I tried talking to Verizon tech support but they're next to useless if uninstall/reinstall doesn't work.

  3. #3
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,262
    Device(s)
    Pixel2 XL iPhone SE
    Carrier(s)
    VZW prepaid, Page Plus
    Feedback Score
    0
    Quote Originally Posted by Skyhawk85U
    OK, so no one else is having the same problem. Does anyone have Mobile Email successfully working? I tried talking to Verizon tech support but they're next to useless if uninstall/reinstall doesn't work.
    I just tried Mobile Email using IMAP to my Gmail account and was able to delete emails without problem and it is synchronizing just fine for me.

Bookmarks