Page 2 of 45 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 ... LastLast
Results 16 to 30 of 674

Thread: The Officicial HoFo Community ROM

  1. #16
    Join Date
    Jan 2004
    Location
    burnaby
    Posts
    52
    Device(s)
    T300
    Carrier(s)
    Fido
    Feedback Score
    0
    hey im gona go pick up my Magic in an hour...are there any tutorials for beginners on how to install this ROM?

  2. #17
    Join Date
    Feb 2006
    Posts
    1,965
    Device(s)
    Samsung Galaxy Nexus
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by CT10
    hey im gona go pick up my Magic in an hour...are there any tutorials for beginners on how to install this ROM?
    The official "How do I do techie stuff" thread

  3. #18
    Join Date
    May 2006
    Posts
    295
    Feedback Score
    0
    hope this can be ported for other smartphones.. I know a few people on xdadevelopers who would love to run your rom on there x1 ;0
    end of contract
    2011

    Fastest Teathering Speeds on my K850i

  4. #19
    Join Date
    May 2003
    Location
    Canada
    Posts
    1,589
    Device(s)
    HTC Magic
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by Mr.Droid
    I cant seem to get wifi tether working.
    Always comes up with the error about iptables
    any idea?
    What operating system are you using? You are probably getting that error because you are not forwarding your ports...

  5. #20
    Join Date
    Jul 2007
    Posts
    16
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by Mr.Droid
    I cant seem to get wifi tether working.
    Always comes up with the error about iptables
    any idea?
    I suspect the kernel in this rom is missing Netfilter-support. Without it Android WiFi Tether app will not work. Please see here:
    http://groups.google.com/group/andro...71312202b1228f

    And for info on the app it self:
    http://code.google.com/p/android-wifi-tether/

    Hotweiss, please, please add Netfilter-support to the kernel in the next release!?

  6. #21
    Join Date
    May 2003
    Location
    Canada
    Posts
    1,589
    Device(s)
    HTC Magic
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by kajetan21
    I suspect the kernel in this rom is missing Netfilter-support. Without it Android WiFi Tether app will not work. Please see here:
    http://groups.google.com/group/andro...71312202b1228f

    And for info on the app it self:
    http://code.google.com/p/android-wifi-tether/

    Hotweiss, please, please add Netfilter-support to the kernel in the next release!?
    I just tried azilink with this ROM and it works. android-wifi-tether will not work...

  7. #22
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    1,113
    Device(s)
    Galaxy Note
    Carrier(s)
    Rogers
    Feedback Score
    0
    How can we get Netfilter-support so we can do wifi tethering ?

    I am using the ION rom from NK02
    YOUS WACK HOMIE

  8. #23
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    1,113
    Device(s)
    Galaxy Note
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by hotweiss
    What operating system are you using? You are probably getting that error because you are not forwarding your ports...
    Forward my ports ? how do i do that lol

  9. #24
    Join Date
    May 2003
    Location
    Canada
    Posts
    1,589
    Device(s)
    HTC Magic
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by Mr.Droid
    Forward my ports ? how do i do that lol
    Installation

    1) Install OpenVPN on the host. I use version 2.1_rc15, but any version should work. Apparently if you use version 2.0 you'll need to remove the NO_DELAY option from the AziLink.ovpn configuration file. You can find OpenVPN at: http://openvpn.net/index.php/downloads.html

    2) Enable USB debugging on the phone. From the home screen, this is under Settings>Applications>Development>USB debugging.

    3) Install the Android USB driver (if you don't already have one installed). See http://developer.android.com/guide/d...ng/device.html for more information. The driver is included in the ADB download if you don't want to get the full SDK.

    4) Install the program. You can either use ADB to install by typing "adb install azilink.apk" with the file in the current directory, or you can browse (on the phone!) to: http://lfx.org/azilink/azilink.apk

    Either way you might need to allow installation from unknown sources under Settings>Applications>Unknown Sources.

    Configuration steps:

    1) On the host, run "adb forward tcp:41927 tcp:41927" to set up port forwarding. Be sure to use adb from the Android 1.1 or 1.5 SDK! The version from 1.0 will lock up under heavy load. If you don't want to download the entire SDK, you can get a copy of ADB+drivers from the download section.

    2) On the phone, run AziLink and make sure "Service active" is checked.

    3) Right click AziLink.ovpn on the host (not in the web browser!) and select "Start OpenVPN on this configuration file." You can find this file in the download section. If you're using Linux or, god forbid, MacOS, you'll also need to manually set the nameserver to 192.168.56.1 (the phone's NAT IP address). This address is automatically forwarded to the phone's current DNS server.

  10. #25
    Join Date
    Dec 2004
    Posts
    8
    Device(s)
    BB Passport
    Carrier(s)
    Rogers
    Feedback Score
    0
    I keep getting the following when attempting to flash your ROM, I have tried downloading it twice just in case with the same result:

    -- Install from sdcard ...
    Finding update package ...
    Opening update package ...
    Verifying update package ...
    E:Corrupt file:
    system/lib/libsgl.so
    E:Verification failed
    Installation aborted.


    I did wipe the data prior to flashing. Other ROMs flash ok. Any ideas?

  11. #26
    Join Date
    May 2003
    Location
    Canada
    Posts
    1,589
    Device(s)
    HTC Magic
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by photonix
    I keep getting the following when attempting to flash your ROM, I have tried downloading it twice just in case with the same result:

    -- Install from sdcard ...
    Finding update package ...
    Opening update package ...
    Verifying update package ...
    E:Corrupt file:
    system/lib/libsgl.so
    E:Verification failed
    Installation aborted.


    I did wipe the data prior to flashing. Other ROMs flash ok. Any ideas?
    Hmmm, I just tried updating again and I received no errors. You might have not downloaded it properly. Is the file size 59177080 bytes? If it is, try performing a wipe first.

  12. #27
    Join Date
    Dec 2004
    Posts
    8
    Device(s)
    BB Passport
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by hotweiss
    Hmmm, I just tried updating again and I received no errors. You might have not downloaded it properly. Is the file size 59177080 bytes? If it is, try performing a wipe first.
    Yup it's exactly that size, could it be that I have the engineering SPL loaded on instead of the default Rogers SPL?

  13. #28
    Join Date
    May 2003
    Location
    Canada
    Posts
    1,589
    Device(s)
    HTC Magic
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by photonix
    Yup it's exactly that size, could it be that I have the engineering SPL loaded on instead of the default Rogers SPL?
    I also have the 2005 SPL, so that is not the reason. Maybe there was an error with my upload. Does anyone else have this problem?

    What you can do is download version 1.0 and then fastboot the boot.img from 1.0.1.

  14. #29
    Join Date
    Dec 2004
    Posts
    8
    Device(s)
    BB Passport
    Carrier(s)
    Rogers
    Feedback Score
    0
    hotweiss: that method worked, got it loaded no problem. Thanks.

  15. #30
    Join Date
    May 2003
    Location
    Canada
    Posts
    1,589
    Device(s)
    HTC Magic
    Carrier(s)
    Rogers
    Feedback Score
    0
    Wirelessly posted (Samsung E700: HTC Magic Mozilla/5.0 (Linux; U; Android 1.5; en-ca; Build/CUPCAKE) AppleWebKit/528.5+ (KHTML, like Gecko) Version/3.1.2 Mobile Safari/525.20.1)

    Quote Originally Posted by photonix
    hotweiss: that method worked, got it loaded no problem. Thanks.
    Others have been having this problem to. So I guess something went wrong during my upload. I'll upload another version when I get home.

Page 2 of 45 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 ... LastLast

Bookmarks