Results 1 to 4 of 4

Thread: Cricket Internet settings for Palm Pro (Sprint T850EWW)

  1. #1
    Join Date
    Feb 2009
    Posts
    2
    Feedback Score
    0

    Smile Cricket Internet settings for Palm Pro (Sprint T850EWW)

    Hi,

    I have scoured the net left and right and even have about 35 tabs open on my browser as we speak!!! I found a couple of forums that talk about using the settings for the Moto Q on the treo! I tried looking for that and I found files that don't seem to work with the treo!! I also found another one talking about deleting the HTC_CM_Guardian file... I tried all kinds of settings... even the settings that worked out quite nice for my Xv6700... Even putting settings through bitpim/qpst (or EPst) on the profiles... I have tried all sorts of stuff! All I get is an error telling me my username/password is wrong... Even I know it's not!! I also have had an issue with the password (cricket) being deleted!! So it prompts me to put it and if want to save etc... Anyhow... I have tried all possible to no avail... Anyone care to shed light into this subject? A lil' help would be appreciated! Thanks

  2. #2
    Join Date
    Feb 2009
    Posts
    2
    Feedback Score
    0

    PW being deleted

    Btw.. I know that the password issue has to do with sprint's stuff... I heard about a CKT cab out there with the settings already... (for arcsoft maybe?) I don't know but sadly... I couldn't find it either!!! anyone have it? The only other thing I can try is finding a custom ROM... Hopefully there is one!!! Well I still would appreciate any helpful comment! Thanks!!!

  3. #3
    Join Date
    Feb 2010
    Posts
    12
    Device(s)
    Palm Treo Pro
    Feedback Score
    0
    I do not know about Criket internet setting for Treo Pro. But I am using T mobile prepaid plan on my Treo Pro and the free internet connection works just fine.

  4. #4
    Join Date
    Mar 2010
    Posts
    11
    Feedback Score
    0
    i have a treo 700wx i have the internet that others said my treo cant do well i have it doing it i can help most likely if you can take a screen shot of your of your settings profile i can most likely step you threw the finishing touches i did mine and it works just fine lol

Bookmarks