Results 1 to 5 of 5

Thread: Why does beta 2 of the firmwares always have the most bugs?

  1. #1
    Join Date
    Jul 2006
    Location
    Southern NH
    Posts
    774
    Device(s)
    Iphone 5s 64gb
    Carrier(s)
    Verizon/Testing AT&T for possible switch
    Feedback Score
    0

    Why does beta 2 of the firmwares always have the most bugs?

    It's been like this for 3yrs now, beta 2 is always the most buggiest , if the trend follows the beta 3 should be pretty clean.


    Just an observation as it has been the case in the past also. Hopefully we get beta 3 Tuesday

  2. #2
    Join Date
    Nov 2006
    Location
    NYC
    Posts
    1,977
    Device(s)
    Galaxy Note 4
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I hope so too, then i will definetly buy a slot from someone so that i can get the 4.0 beta. I really want to start using those features that 4.0 has
    Mopar ftw!!! NYLX

  3. #3
    Join Date
    Jul 2006
    Location
    Southern NH
    Posts
    774
    Device(s)
    Iphone 5s 64gb
    Carrier(s)
    Verizon/Testing AT&T for possible switch
    Feedback Score
    0
    Quote Originally Posted by pryncearif
    I hope so too, then i will definetly buy a slot from someone so that i can get the 4.0 beta. I really want to start using those features that 4.0 has
    Its useable, beta 1 was great, beta 2 has alot more bugs, but from experiences in 08 and 09 this is always the case for some reason.

    Other than a few tiny things, the beta has not shown any of the new features yet it seems.

  4. #4
    Join Date
    Nov 2006
    Location
    NYC
    Posts
    1,977
    Device(s)
    Galaxy Note 4
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I guess the major features like that online gaming app won't be live until 4.0 gets officialy released or they come out with the GM version like they did the 3.0 firmware, I think that it's always going to need that 3rd beta for the major bugs to be taken care of, I played around with a 3.0 beta 2 and 3 on a friends iPhone and I noticed a difference in performance

  5. #5
    Join Date
    Sep 2008
    Location
    Niagara Falls
    Posts
    587
    Device(s)
    Galaxy Nexus
    Carrier(s)
    WIND
    Feedback Score
    0
    I'm still on beta 1 since my iTunes requires Mac OS X 10.5 or higher. I am on 10.4.11 and that is the error I get. I put in a 10.5 disc and it says It cannot be installed on this system.

Bookmarks