Page 86 of 110 FirstFirst ... 36 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 ... LastLast
Results 1,276 to 1,290 of 1646

Thread: Rogers Canada to launch Samsung Galaxy S in September

  1. #1276
    Join Date
    Nov 2007
    Location
    Vancouver
    Posts
    15
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by jodym View Post
    Big Problem: I can't for the life of me get this phone to connect to a PC. I've tried both my desktop and my work laptop (both running old 32-bit Win XP), but the phone does not get recognized by the OS. It was able to charge over the USB cable (I ran it until it powered itself off due to lack of battery), but the phone doesn't show up in my list of devices. I see some yellow exclamation marks in Device Manager, so I gather that it's driver issues.

    This morning I learned about Kies (I guess it's sort of like iTunes from Samsung), but installing the latest version of Kies did not help. I've also been following the instructions here: http://hubpages.com/hub/How-to-Conne...ies-on-your-PC

    That post mentions a driver package. I'll try that tonight.

    I guess that the best place to get help would be the Samsung forum?
    I installed the Samsung drivers, and that solved my problems with the computer recognizing the phone. I needed to do this to use SuperOneClick Root.

    Driver link:
    http://downloadcenter.samsung.com/co...s_5_02_0_2.zip

  2. #1277
    Join Date
    Oct 2007
    Location
    Ottawa
    Posts
    11
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by archimense View Post
    I installed the Samsung drivers, and that solved my problems with the computer recognizing the phone. I needed to do this to use SuperOneClick Root.

    Driver link:
    http://downloadcenter.samsung.com/co...s_5_02_0_2.zip
    Thanks, archimense!

    I finally managed to get it to work (on my laptop, at least).

    First I installed the latest version of Kies, version 1.5.3.10093_82. The InstallShield wizard sort of hung around in an awkward way, though. I restarted the laptop, started Kies, and connected my phone. The phone didn't connect, though: Kies just kept saying "connecting to device" and I still had exclamation marks in the Other Devices section of the laptop's Device Manager. I also had a strange message pop up saying that new drivers had been installed and I needed to restart my computer. I might have ignored the error at this point, and given up for a while.

    I tried to install the Samsung drivers that you provided the link for, but the install failed, saying that drivers were already installed. At that point I restarted my laptop. This time the connection worked--I told the phone to start in Kies mode, and it connected properly to Kies.

    In the end this was a bit of a struggle. People who are not very familiar with computers/install procedures/driver issues might get lost quickly in all of this. I'm just happy I've managed to solve the problem on one of my two computers...now off to fix the other.

  3. #1278
    Join Date
    Sep 2003
    Location
    Toronto
    Posts
    133
    Device(s)
    SIII
    Carrier(s)
    BELL
    Feedback Score
    0

    Captivate

    Quote Originally Posted by tbrummell View Post
    Anyone get the Mobile AP to work yet? I never get an IP assigned to my netbook, and I tried with a iPod Touch.
    Just Got the Captivate, Caved in and got it. They have one left at the Oshawa future shop good luck,

    Just enabled it, put the password in and works using a macbook pro, nothing to it hope that helps.

    finally the wait is over for me.
    "If you don't have a vision for the future, then your future is threatened to be a repeat of the past."

    MY HOFO FEEDBACK

  4. #1279
    Join Date
    Sep 2007
    Posts
    21
    Feedback Score
    0
    So has this happened to anyone else:
    So I just got my phone from ups. Super excited, opened it up and its branded, not with rogers but at&t!!! What the hell?! Anyone else received a phone from rogers like this?!

    It's going back!

  5. #1280
    Join Date
    Sep 2010
    Posts
    3
    Carrier(s)
    Rogers
    Feedback Score
    0
    Wow and it has the Rogers firmware too (i896). That's a nice screwup.

  6. #1281
    Join Date
    Nov 2007
    Posts
    144
    Device(s)
    N95 8GB
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by bnevets27 View Post
    So has this happened to anyone else:
    So I just got my phone from ups. Super excited, opened it up and its branded, not with rogers but at&t!!! What the hell?! Anyone else received a phone from rogers like this?!

    It's going back!
    LOL...man, that's werid!

    on another note, how likely is this phone going to get Gingerbread (android 3.0)? The nexus two is rumoured to have approx the same specs, does that mean the captivate is most likely capable of handling gingerbread? hardware-wise?

  7. #1282
    Join Date
    Sep 2003
    Location
    Toronto
    Posts
    133
    Device(s)
    SIII
    Carrier(s)
    BELL
    Feedback Score
    0
    That sucks, Return it.

    Just a quick question for all that have the Captivate, I have the call display feature which I thought is part of name display now, do you guys see the name and number of people calling you even if there not on your contact list.

    Thanks in advance

    LL

  8. #1283
    Join Date
    Aug 2006
    Posts
    1,041
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by bnevets27 View Post
    So has this happened to anyone else:
    So I just got my phone from ups. Super excited, opened it up and its branded, not with rogers but at&t!!! What the hell?! Anyone else received a phone from rogers like this?!

    It's going back!
    I would consider this to be the manufacturing delay that occurred. Someone on another forum said that it was delayed because they printed AT&T on the Rogers devices.

  9. #1284
    Join Date
    Feb 2002
    Location
    GTA
    Posts
    2,341
    Carrier(s)
    Telus
    Feedback Score
    1 (100%)
    Cell phone history:
    Motorola DPC 550 - Ericsson DF388 - Sanyo SCP-4000 - Samsung SCH-N150 - Samsung SCH-T300 - LG TM520 - LG VX-4600 - BlackBerry 6750 - BlackBerry 7250 - Samsung SGH-807 - T-Mobile Dash - Motorola RAZR - BlackBerry Bold 9000 - BlackBerry Torch 9800 - Samsung Galaxy S Captivate - Samsung Nexus S - Samsung Galaxy S III LTE - Oppo Find 7a - Moto X Play - OnePlus 3T Midnight Black Limited Edition - Huawei P20 Pro () - Google Pixel 4a 5G

  10. #1285
    Join Date
    Aug 2006
    Posts
    1,041
    Carrier(s)
    Rogers
    Feedback Score
    0
    To tell you the truth man, Rogers wouldn't have inspected all of the phones, maybe a few to make sure it was all okay. Samsung blundered and printed AT&T on our phones.
    ---

    Anything I say is my own opinion based on speculation. It does not represent the views of my employer.

  11. #1286
    Join Date
    Feb 2002
    Location
    GTA
    Posts
    2,341
    Carrier(s)
    Telus
    Feedback Score
    1 (100%)
    Quote Originally Posted by sansaman View Post
    To tell you the truth man, Rogers wouldn't have inspected all of the phones, maybe a few to make sure it was all okay. Samsung blundered and printed AT&T on our phones.
    Yeah, this is Samsung's blunder for sure. Hopefully the guy can exchange it without problems.

  12. #1287
    Join Date
    Sep 2007
    Posts
    21
    Feedback Score
    0
    Quote Originally Posted by TadMorose View Post
    Yeah, this is Samsung's blunder for sure. Hopefully the guy can exchange it without problems.
    Yeah I'm returning it. UPS is picking it up tomorrow. Whats really upsetting is they won't ship me out a new phone till they get this one back, then they will ship out another one IF they have stock at that time, and then I have to wait to get that one. Sooo close

  13. #1288
    Join Date
    Nov 2008
    Posts
    24
    Feedback Score
    0
    Hi guys,

    So i just got my HUP Captivate too from retentions. Curiously, mine doesn't say Rogers anywhere on the phone. Where the above poster's phone says AT&T, mine says Samsung. Everyone else have the same issue?

    I also don't have Swype isntalled as a keyboard on my phone. Any ideas why that could be?

    Thanks!

  14. #1289
    Join Date
    Nov 2002
    Location
    Toronto
    Posts
    97
    Device(s)
    Samsung Captivate
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by drdealer View Post
    I also don't have Swype isntalled as a keyboard on my phone. Any ideas why that could be?
    You have to enable Swype. Settings -> Locale and Text -> Set Default Keyboard -> Swype

  15. #1290
    Join Date
    Nov 2008
    Posts
    24
    Feedback Score
    0
    Quote Originally Posted by Dervish View Post
    You have to enable Swype. Settings -> Locale and Text -> Set Default Keyboard -> Swype
    Oh cool, thanks.

Page 86 of 110 FirstFirst ... 36 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 ... LastLast

Similar Threads

  1. Samsung Galaxy S coming in September!!
    By jrbisson in forum Rogers/Fido/Chat-r
    Replies: 29
    Last Post: 07-29-2010, 04:42 AM
  2. Samsung Galaxy Viibrant Launch Date
    By omega3 in forum Samsung
    Replies: 11
    Last Post: 07-21-2010, 07:38 AM
  3. HTC Vision rumored to launch in September!
    By Sir Topas in forum T-Mobile
    Replies: 5
    Last Post: 07-10-2010, 01:22 PM
  4. samsung i9000 galaxy s ETA Canada
    By extreme22 in forum Rogers/Fido/Chat-r
    Replies: 56
    Last Post: 07-05-2010, 04:49 PM
  5. T-Mobile Rumoured to Launch Samsung Galaxy S on July 21!
    By darylscool in forum Freedom Mobile (previously Wind Mobile)
    Replies: 8
    Last Post: 06-10-2010, 05:42 PM

Bookmarks