Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 16 to 30 of 76

Thread: Battery issues after JB

  1. #16
    Join Date
    Aug 2005
    Location
    GTA
    Posts
    9,182
    Feedback Score
    0
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)



    Light usage in Safari, 9 minutes of music, and a few messages with WhatsApp. This is not normal right?

  2. #17
    Join Date
    Mar 2008
    Posts
    209
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by hybrid.09 View Post
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)



    Light usage in Safari, 9 minutes of music, and a few messages with WhatsApp. This is not normal right?
    light usage = ~2 hours of safari in a 4 hour period since the phone was off the charger? lol?

  3. #18
    Join Date
    Jul 2009
    Posts
    270
    Feedback Score
    0
    If you restore make sure to do it as a new device, not from a backup if you are having battery issues. I have found that restoring from a backup with JB + battery issues on 3GS just continued the problems.

    I havent installed WB at all and I have virtually no battery issues atm.

  4. #19
    Join Date
    Feb 2007
    Location
    Detroit area
    Posts
    2,141
    Device(s)
    iPhone 4 VZW
    Carrier(s)
    VZW
    Feedback Score
    0
    Quote Originally Posted by robdam View Post
    The JB apps will be what determines your battery draining any faster. I, for one, have ALWAYS noticed an increase in battery drain from the following installed JB Apps:

    Intelliscreen
    SBSettings
    elert
    tlert
    5 icon dock
    damn - I just installed this too... really getting used to it... but I have noticed that battery is running down a bit quicker since JB'ing... not sure if 5 icon dock has had an impact, but overall, since JB'ing, I'm having to charge sooner...

    > Clearnet PCS: Nokia 6188 (1999)

    -> Bell : Nokia 6185 -> Motorola ST7867W (99-01)

    --> AT&T: Nokia 6360 -> Nokia 6200 - (01-04)

    ---> Verizon: LG VX6000 -> Motorola E815 - (04-07)

    ----> Cingular/AT&T: Samsung Blackjack -> 8525 -> RAZR V3xx -> iPhone (RIP) -> iPhone 3GS - (Jan 07-Dec 09)

    -----> T-Mobile: iPhone 3GS (unlock) -> Nexus One -> 9700 - (Dec 09-Jun 10 )

    ------> AT&T: iPhone 4 -> iPhone 3GS - (Jun '10-Mar '11)

    -------> Verizon: iPhone4 - (Mar '11-TBD)

  5. #20
    Join Date
    Oct 2005
    Posts
    81
    Feedback Score
    0
    At first I noticed a slight increase. However after getting a little crazy adding and subtracting apps today it took a nose dive and now it's like 30% worse. It may have been one of those many apps that don't work on my phone and didn't uninstall correctly. I've done a reboot now and I'll have to see how it goes tomorrow

  6. #21
    Join Date
    Jul 2008
    Location
    PA & NL
    Posts
    841
    Device(s)
    iPhone 5
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I did the jailbreak yesterday and then did the unlock. Thats all, added no apps. My battery sank like a stone yesterday, dying 10% per hour. Today, I restored the fw and then restored from a backup I made last week. Today, the battery was dropping 1.5% per hour.

  7. #22
    Join Date
    Nov 2009
    Posts
    616
    Device(s)
    iPhone 3GS 16GB Black
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Holy smokes I'm still at 62% with 4.5 hours usage since removing from charger this morning! But most of that is iPod listening while studying.

  8. #23
    Join Date
    Feb 2007
    Location
    Detroit area
    Posts
    2,141
    Device(s)
    iPhone 4 VZW
    Carrier(s)
    VZW
    Feedback Score
    0
    i think any time you fire up Cydia, it sucks down the juice, even if you down install or download anything... i've removed the 5 icon dock app - just felt too crowded anyways... will see how it behaves today... but not impressed if the JB is truly proven to kill battery life, since i found pretty amazing prior to JB'ing...

  9. #24
    Join Date
    Mar 2004
    Location
    Mesquite, TX
    Posts
    153
    Device(s)
    iPhone 4
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by DrewNL View Post
    I did the jailbreak yesterday and then did the unlock. Thats all, added no apps. My battery sank like a stone yesterday, dying 10% per hour. Today, I restored the fw and then restored from a backup I made last week. Today, the battery was dropping 1.5% per hour.
    Weird, I jailbroke the day jailbreakme.com got released and I am definitely not losing 10% per hour 0_o unless I am streaming audio over 3G

  10. #25
    Join Date
    Oct 2005
    Location
    Denver, CO but Randolph, NJ is Home!
    Posts
    2,483
    Device(s)
    Nexus 4, iP5S, GS4...
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by MI_canuck View Post
    i think any time you fire up Cydia, it sucks down the juice, even if you down install or download anything... i've removed the 5 icon dock app - just felt too crowded anyways... will see how it behaves today... but not impressed if the JB is truly proven to kill battery life, since i found pretty amazing prior to JB'ing...

    I'm the other way.. I can't wait for the 6 icon dock to get updated for 4.0!!! I found it crowded initially on the 3GS, but started really liking it later..

    The battery, however, has taken a hit since the JB!!
    My World Phone dot com is a VERY SHADY seller. Click here for details

    My Toys: '10 M5 : '12 Blown LS7 : iP5S : GS4 : Nexus N4 : N95-4 : E71-2 [Sold]

  11. #26
    Join Date
    Jul 2008
    Location
    PA & NL
    Posts
    841
    Device(s)
    iPhone 5
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by LinuxIdiot View Post
    Weird, I jailbroke the day jailbreakme.com got released and I am definitely not losing 10% per hour 0_o unless I am streaming audio over 3G
    I think the unlock did something weird to the radio software. My phone kept switching between 3G and EDGE in an area that I normally have excellent 3G coverage in. It's perfect since the restore.

  12. #27
    Join Date
    Feb 2007
    Location
    Detroit area
    Posts
    2,141
    Device(s)
    iPhone 4 VZW
    Carrier(s)
    VZW
    Feedback Score
    0
    this battery life issue is REALLY irritating... used to be able to go a full day... and I mean FULL... from like 7am to 11pm.... not so much anymore... :-s

    the whole beauty of having an iphone is JB'ing it... but always being worried of running out of juice, puts a huge damper on it... brings me back to my Nexus One ownership experience... piss poor battery, which aside from the screen/sunlight issue, was the biggest reason I dumped the Nexus... now I may just have to dump the iP4....

    literally, in the last hour, doing nothing unusual... barely using it... dropped from 70 to 50%.... something is up... might need to do a factory restore and sell this hunk....

  13. #28
    Join Date
    Feb 2007
    Location
    Detroit area
    Posts
    2,141
    Device(s)
    iPhone 4 VZW
    Carrier(s)
    VZW
    Feedback Score
    0
    Quote Originally Posted by hybrid.09 View Post
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A306 Safari/6531.22.7)



    Light usage in Safari, 9 minutes of music, and a few messages with WhatsApp. This is not normal right?
    i'm now getting similar **** performance as this... about to restore and sell this ****er

  14. #29
    Join Date
    Oct 2005
    Posts
    81
    Feedback Score
    0
    Ok, the day's not over yet but things are a little better today. I'm at 63% since 7:45AM this morning and it's 3:45PM now here. Here's what I have running:
    Bluetooth
    iSilent
    SBSettings
    Exchange mail push
    Yahoo! mail pull every 15 mins
    Facebook MIGHT be running

    I've got installous and some other things but they're not supposed to run in the background and I reboot this morning and killed everything not necessary after reboot. Usually by this time in the day I should be up at 75% or so with the amount of usage. I made 2 calls for about 5 mins each over bluetooth and checked my email a few times. 2-3 texts, 2 mins of facebook

    So it's still ramped up, but I'm not going to cry about it too much. I bet if I uninstall iSilent it will get even better. I'll try to report if I see any more changes.

    don't know how much it tells you but here's my usage screen data (didn't want to bother with screenshot):
    battery 62%
    usage 2 hrs, 39min
    standby 7 hours, 56 min
    calltime
    current period 1 day, 3 hrs
    Last edited by gazoo66; 08-06-2010 at 02:54 PM. Reason: added usage stats

  15. #30
    Join Date
    Feb 2007
    Location
    Detroit area
    Posts
    2,141
    Device(s)
    iPhone 4 VZW
    Carrier(s)
    VZW
    Feedback Score
    0
    well i'm at 34% now after unpluggin at about 8:30am this AM (4:15pm now).... frankly this is complete BS and i'm using it as I have every day since first getting on Jun 29.... i've never had this bad of a battery life, even when i first got it and played with it every 5 secs...

    may try to run it right down to shut down... full drain... then plug it in for like 12 hrs... see if that might recondition it... there are some that think doing a full cycle (ie. running it right down, then a full long charge) is good for Li-Ion batteries... had it for about 5 weeks not so...

    but otherwise, I might do a restore and run a few days no-JB and see if it gets back to normal...

Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Similar Threads

  1. enV 2 battery issues, need help!
    By bryce772826498 in forum LG
    Replies: 9
    Last Post: 07-09-2010, 01:46 PM
  2. Replies: 8
    Last Post: 05-17-2010, 02:04 PM
  3. Battery issues on 3GS????
    By Finance Man in forum Apple
    Replies: 30
    Last Post: 01-27-2010, 10:46 AM
  4. Battery issues
    By amn12 in forum LG
    Replies: 1
    Last Post: 12-21-2009, 04:15 AM
  5. Hero Battery Issues
    By illini in forum HTC
    Replies: 0
    Last Post: 10-16-2009, 05:41 PM

Bookmarks