Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 46 to 60 of 76

Thread: Battery issues after JB

  1. #46
    Join Date
    Dec 2003
    Location
    some where out there...
    Posts
    195
    Device(s)
    Apple Iphone 5
    Carrier(s)
    Bell
    Feedback Score
    0
    I had the same issues as everyone here after i initially JB'd. I restored my settings right after my initial JB and my battery was taking a beating...approx 8 hours and she was dead. I wiped my ip4 two days ago, but this time i didnt restore my settings or apps and voila... my battery usage is pretty much back to normal. I was using my phone for more than 14 hours yesterday and still had 20% battery. I used the phone pretty heavy yesterday DL'ing alot of stuff and WIFI was on while i was at work. I did put back my apps but this time i chose which ones i wanted back on instead of just restoring everything. I guess something in my previous restore was messed up causing the phone to eat battery.

  2. #47
    Join Date
    Oct 2004
    Location
    Toronto
    Posts
    237
    Carrier(s)
    Rogers
    Feedback Score
    0
    jailbreaking does not affect the battery life - the actualy process of downloading, installing and running the JB does but all apps will use up battery.

    i find that my battery drained the fastest whenever i have cydia open or working with winterboard. sbsettings has been really helpful in that i can close unused apps.
    otherwise, the battery life hasn't really been monumentously affected as reported by some though i might just be an isolated case.
    "you're already dead...北斗百裂憲!"

  3. #48
    Join Date
    Dec 2003
    Posts
    88
    Device(s)
    Samsung E900
    Carrier(s)
    Fido
    Feedback Score
    0
    Ok so I am having similar issues and have run tests to see what is up. I got the phone last weel and proceeded to jailbreak it and unlock it. I notcied that my battery life was horrible, and would go down to 30% with no usage. So I did a complete restore and did not jailbreak it. I restored it as a new phone and synced my contacts music etc. I then left it alone. I checked on it and it was at 98% after standby for 8 hours. MUCH BETTER! so I then did a jailbreak and unlock again. Charged it back to full and then left it alone. 84% after 8 hours. Exactly the same settings. I have not downloaded any apps from Cydia, I did use MYAPT to get navigon to install but that is about it. I do not use Navigon all the time or every day so not sure what is causing my battery to drain.
    Maybe There is something hidden running in the background when you jailbreak that is causing this?

  4. #49
    Join Date
    Nov 2006
    Posts
    92
    Device(s)
    iPhone 3G S <- iPhone 3G <- K850i <- 8801 <- Z610i <- N75 <- A707 <- CU500 <- W810i <- W600i <- 7280
    Feedback Score
    0
    ok I might have figured this out. I'm having the same exact problems as everyone else here.

    Had phone since launch day, so I know how long the battery should last. My usage pattern doesn't change much and phone would typically last 2 days before it falls below the 20% mark.

    It's not the jailbreak but it's the unlock that's causing the problem because I removed yellowsn0w and everything is fine now. 58 mins usage and 15 hrs standby (overnight) and I'm still at 92%. Did't restore or nothing. I tried it because everyone here's suspecting it's something running in the background and I just jailbroke and unlocked just for the sake of doing it. Unlock is not necessary for me yet...

    Try it out and see if it works for you too...

  5. #50
    Join Date
    Oct 2004
    Location
    Toronto
    Posts
    237
    Carrier(s)
    Rogers
    Feedback Score
    0
    thanks for the heads up

  6. #51
    Join Date
    Dec 2003
    Posts
    88
    Device(s)
    Samsung E900
    Carrier(s)
    Fido
    Feedback Score
    0
    Did you mean Ultasn0w? That is what I used to do the unlock

  7. #52
    Join Date
    Oct 2005
    Posts
    81
    Feedback Score
    0
    I'm thinking about going back to stock. I'm not really using anything useful other than SBSettings and openSSH. I'm taking a flight tomorrow and I like to watch movies. I just tested out a 20 min clip and it used 8% of the battery. I don't know what the usage should be on the 4, but the wife's 3GS I watched Ironman that I compressed with handbrake myself and it used up 20% for that movie - that's 126min movie!

    We haven't talk too much about the drainage while using the device, only sleep or a combo. It seems to suck it down while in use at a hard rate.

    Is restoring easy? can i select from a list of backup dates to get it to the day before jailbreak? I've never done that before so I was curious. This is a 4 with 4.0.1.

    Here are some other forums that are going crazy with the battery issues:
    http://modmyi.com/forums/general-iph...jailbreak.html

    It seems like the unlock (whatever sn0w), and signal are bigger juice suckers. SBSettings is also mentioned. At this point, I'm going to reload and put the minimum in there I can.

  8. #53
    Join Date
    Aug 2004
    Posts
    2,153
    Device(s)
    iPhone 3G[s] (Black 32GB, Blackra1n JB 3.1.2, Blacksn0w UL 5.11)
    Carrier(s)
    AT&T
    Feedback Score
    0
    So, I've decided JB'ing DOES NOT impact battery life much itself. I JB'd my wife's and my iP4s. Neither of us have unlocked as we don't need it yet. We work in the same office, where we both get very little signal (like 1 bar at most, most of the time). It might even stray into no signal at some points. We both have WiFi. We have the same exact work and personal email setups. All operating conditions are essentially the same. We both used our phones about the same today.

    At the end of the day when we left the office at 6PM tonite, I was at 42%, she was at 74%.

    Now, I have considerably more JB apps than she. She only has:
    - Activator
    - 3G Unrestrictor
    - SBSettings, with the main toggles
    - afc2add
    - OpenSSH
    - PDANet
    - PDF Loading Warner
    - All the other "normal" stuff. I can list them out if it comes to that, but its only the stuff that comes with the base Cydia installer and all the apps that get loaded with the above.

    Now on top of those, I have:
    - LockInfo with Twitter and Weather Plugins
    - Flashlight
    - HapticPro with SBSettings toggle
    - GV Mobile+
    - Signal
    - other normal stuff that may get loaded with the above.

    So, Given the situation, my percentage is NOT unexpected by me. My LockInfo updates regularly, and I know Haptic Pro has to use a fair amount of power. But still there could be some drain as I used to leave the office with around 65-70% previously.

    But there's no way my wife could leave with 74% IF there was a drain. That's not much far off, if any off, from what she would typically leave with PRIOR to JB'ing.

    The ONLY other difference I can think of is this: I had my SBSettings set to show me:
    - Free memory in the statusbar
    - Show numeric 3G and WiFi signal strengths
    And she doesn't have either on. I will unset mine and continue to observe tomorrow.

    As a footnote, once I'm home, in the comfort of 5-bar 3G and WiFi, that 42% will last comfortably til bed time (past 11PM).

  9. #54
    Join Date
    Oct 2005
    Posts
    81
    Feedback Score
    0
    Oh, I did a hard reset last night, holding the buttons for 15 secs, and everthing seems MUCH better. I ran a movie for 30 mins and it was still 100% after that. It finally went down to 99% after I started surfing. We'll see how the day goes.

  10. #55
    Join Date
    Nov 2003
    Posts
    208
    Feedback Score
    0
    My batter is at 86% (it is now 8:11am, i took it off the charger at 645am 1.5hrs=15%!!!!!! OUCH!!!)

    I dont have my phone unlocked but i do have it JB.

    I use SBSettings, winterboard, lockinfo, activator, 3Gunrestrictor and installous.

    i was gonna blame it on bad ipas from installous, but considering my options before starting from scratch again.....

  11. #56
    Join Date
    Oct 2005
    Posts
    81
    Feedback Score
    0
    Quote Originally Posted by jomo25 View Post
    ...At the end of the day when we left the office at 6PM tonite, I was at 42%, she was at 74%...
    Yeah, this is what I'm seeing. When un-jailbroken, I got about what your wife had which was 74% by the end of the day. Only problem is, I'm running even less than your wife is running jailbroken and my usage at the end of the day is more like 50% (closer to yours). Now mind you, this is a 10-11 hour day that I'm measuring by as compared to a stock iphone 4.

    Like I said above, a hard reset seems to have temporarily calmed things down. I'll have see what's up. Also, today will not be a normal day for me, I'll be flying and that means movies and music which I don't normally do and have never done on the IP4 before. However, I'll report back that usage plus add the usage for a normal day (tomorrow no flying.)

  12. #57
    Join Date
    Oct 2005
    Posts
    81
    Feedback Score
    0
    Quote Originally Posted by half_Drunk69 View Post
    My batter is at 86% (it is now 8:11am, i took it off the charger at 645am 1.5hrs=15%!!!!!! OUCH!!!)

    I dont have my phone unlocked but i do have it JB.

    I use SBSettings, winterboard, lockinfo, activator, 3Gunrestrictor and installous.

    i was gonna blame it on bad ipas from installous, but considering my options before starting from scratch again.....
    half_drunk69 - consider temporarily ditching winterboard, lockinfo, and 3gunrestrictor. That's what I'm going to do today. I'm leaving installous because shouldn't do anything unless you activate it to search for stuff which I will not do for the next few days.

    I currently have this configuration:
    SBSettings
    Installous
    Cydia
    openSSH (which, incidentally isn't working for me. Only works until a respring or reboot then I have to reinstall, but I digress..)
    Activator (guess it comes with cydia/sbs)
    Cydgets (guess it comes with cydia, doesn't work for me though but I won't touch it)
    Exchange push from work
    Yahoo! pull every 15 mins
    Facebook alerts
    3G
    Bluetooth ON
    WiFi OFF

    That's it! The mail stuff and bluetooth ON is what I've always had before JB. We'll see how it goes. I plan to see a movie or two on the plane (if the phone will even last that long)
    Last edited by gazoo66; 08-11-2010 at 07:53 AM. Reason: more detail

  13. #58
    Join Date
    Jan 2005
    Posts
    227
    Device(s)
    GNote 2
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by jasontse View Post
    ok I might have figured this out. I'm having the same exact problems as everyone else here.

    Had phone since launch day, so I know how long the battery should last. My usage pattern doesn't change much and phone would typically last 2 days before it falls below the 20% mark.

    It's not the jailbreak but it's the unlock that's causing the problem because I removed yellowsn0w and everything is fine now. 58 mins usage and 15 hrs standby (overnight) and I'm still at 92%. Did't restore or nothing. I tried it because everyone here's suspecting it's something running in the background and I just jailbroke and unlocked just for the sake of doing it. Unlock is not necessary for me yet...

    Try it out and see if it works for you too...
    jasontse

    How did you remove ultrasnow without restoring?

    Thanks

  14. #59
    Join Date
    Jul 2005
    Posts
    1,288
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by 2slow View Post
    jasontse

    How did you remove ultrasnow without restoring?

    Thanks
    Goto Cydia and click manage -> applications and then click on ultrasn0w... modify -> uninstall... reboot and all done. I recommend resetting network settings but it is up to you...

  15. #60
    Join Date
    May 2005
    Posts
    142
    Device(s)
    iPhone 4 32GB
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    try removing signal, i noticed my battery drain faster after installing it.

Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Similar Threads

  1. enV 2 battery issues, need help!
    By bryce772826498 in forum LG
    Replies: 9
    Last Post: 07-09-2010, 01:46 PM
  2. Replies: 8
    Last Post: 05-17-2010, 02:04 PM
  3. Battery issues on 3GS????
    By Finance Man in forum Apple
    Replies: 30
    Last Post: 01-27-2010, 10:46 AM
  4. Battery issues
    By amn12 in forum LG
    Replies: 1
    Last Post: 12-21-2009, 04:15 AM
  5. Hero Battery Issues
    By illini in forum HTC
    Replies: 0
    Last Post: 10-16-2009, 05:41 PM

Bookmarks