Page 5 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 61 to 75 of 76

Thread: Battery issues after JB

  1. #61
    Join Date
    Nov 2003
    Posts
    208
    Feedback Score
    0
    I will turn them off for a day and see how it goes.

    I think i failed to mention some like SSH which comes with cydia i think so its a given? i turn all that stuff off with SBsettings unless i need it so i dunno. Myu friend insists its lockinfo so im going to try uninstalling just that....basically do one at a time until something resolves it (hopefully!)
    GL 2 all of u.



    If you unlocked your i4 with ultrasn0w it would show up in manage packages right? The reason i ask is that i did my iphone4 and my old 3G the same day (sold to friend on a different network)

    I thought i unlocked mine but don't see ultrasn0w in package management so i assume i didnt bother with mine as i didnt need it....
    Asking cuz i hear unlocking is a battery drainer....

  2. #62
    Join Date
    Nov 2006
    Posts
    92
    Device(s)
    iPhone 3G S <- iPhone 3G <- K850i <- 8801 <- Z610i <- N75 <- A707 <- CU500 <- W810i <- W600i <- 7280
    Feedback Score
    0
    Sorry I haven't been able to check the forums and thanks to those who answered the questions for me.

    Just an update, since I removed ultrasn0w (sorry about the typo in prev post), now I have 1 day 14 hr standby and 3 hr 8 min usage with 63% left. I have been using it a little less than normal but this is similar to my pre-jailbroken battery life.

  3. #63
    Join Date
    Jan 2005
    Posts
    227
    Device(s)
    GNote 2
    Carrier(s)
    Rogers
    Feedback Score
    0
    OK, I was getting stupid usage drain prior to me tinkering from stock o/s. I was basically getting about 50% decrease at night from 12am to 7am but I disabled everything in terms of processes and turned off push email. I did remove unlock from Cydia, now it seems back to normal as of this morning 10:15 am after full charger and now 1.07pm my phones says 98% still. I think the unlock does a work out to the phone drain problem. I also did a hard reset prior to this test and uninstall to ensure it is cleaned out in terms of memory.

    Thanks for your help

  4. #64
    Join Date
    Jun 2004
    Posts
    655
    Device(s)
    Galaxy Nexus GSM
    Carrier(s)
    Rogers
    Feedback Score
    0
    3G network uses a lot of power. What ever apps are using that often, look at those issues first. Try turning 3G off and see how it goes, or even turn on airplane mode while you work for an hour or so and test.

    The battery meter is not perfect, either. Mine will once in a while be stuck at 100% and remain like that all day until it dies.

  5. #65
    Join Date
    Jul 2007
    Posts
    23
    Feedback Score
    0
    It IS ultrasn0w that's causing the problem. Please see my other post. I used to get 20% reduction of battery after 10 hours of standby and this morning I got 0% of reduction because I had only removed ultrasn0w last night. My wifi and bt are on all the time. I am also running winterboard, activator, BTsettings.

    The creator of ultrasn0w needs to look into this problem. Hopefully an update would fix it.

  6. #66
    Join Date
    Sep 2002
    Posts
    224
    Carrier(s)
    Current: T-Mobile
    Feedback Score
    0
    An update to ultrasn0w was just released to fix this issue. Go to Cydia and update.

  7. #67
    Join Date
    Feb 2007
    Location
    Detroit area
    Posts
    2,141
    Device(s)
    iPhone 4 VZW
    Carrier(s)
    VZW
    Feedback Score
    0
    yup - the dev team tweeted about the ultrasn0w update, in order to help batter.... 1.1-1 now

    and also Signal has been updated again... presumably to also help in battery life (i can say too, that it locks onto location WAY quicker)...



    PS - DO NOT UPDATE to f/w 4.0.2 if you plan to JB... Apple released update today to fix the PDF safety hole...

    (also - back up your SHSH blobs (use tinyUmbrella) if you ever want to be able to downgrade if you upgrade to 4.0.2 by accident or have to do a factory restore...)

    > Clearnet PCS: Nokia 6188 (1999)

    -> Bell : Nokia 6185 -> Motorola ST7867W (99-01)

    --> AT&T: Nokia 6360 -> Nokia 6200 - (01-04)

    ---> Verizon: LG VX6000 -> Motorola E815 - (04-07)

    ----> Cingular/AT&T: Samsung Blackjack -> 8525 -> RAZR V3xx -> iPhone (RIP) -> iPhone 3GS - (Jan 07-Dec 09)

    -----> T-Mobile: iPhone 3GS (unlock) -> Nexus One -> 9700 - (Dec 09-Jun 10 )

    ------> AT&T: iPhone 4 -> iPhone 3GS - (Jun '10-Mar '11)

    -------> Verizon: iPhone4 - (Mar '11-TBD)

  8. #68
    Join Date
    Apr 2005
    Location
    Cali
    Posts
    3,281
    Device(s)
    Iphone 4 32Gb Black
    Carrier(s)
    AT&T
    Feedback Score
    0
    I'm trying to see a normal day now of usage (no respringing).
    So far I've had
    1hr 26 min usage
    6hrs 53min standby
    about 4 minutes calls

    I'm at 79%

    location services Off
    notifications Off
    mail Fetch Only 15 min (push is off)
    I have NEVER had ultrasn0w because I don't need an unlock
    brightness just past half
    SSH off
    3g unrestrictor... uhhh.. unrestricting (on)
    wifi on
    3g on

    That just doesn't seem normal. I do notice bitesms seems to be a process usually on.
    Also, recently my available memory went from 330 to 280 and all I have running is phone and mail....

    No lockinfo or winterboard either. ever.
    I have never restored the phone and when I had gotten the phone set up as new. (I never use my backup)

    3g unrestrictor
    activator
    afc2add
    appbackup
    autocorrect sms toggle
    bitesms
    cydelete
    cyntact
    five icon dock
    ifile
    ipod widget
    mobile terminal
    n64iphone
    nes4iphone
    openssh (toggle usually turned off)
    privaCy
    sbsettings
    snes4iphone
    springflash
    yxflash

  9. #69
    Join Date
    Jan 2005
    Posts
    227
    Device(s)
    GNote 2
    Carrier(s)
    Rogers
    Feedback Score
    0
    OK, I will get feedback from the Ultrasnow before I will try again, but since i removed it this morning at 10.15am and it is now 9:05pm my battery indicator states 80%. I just did some light surfing, facebook and emails today with about 15 mins of phone calls. This has dramatically moved my battery drainage inline before I unlocked it.

  10. #70
    Join Date
    Jan 2005
    Posts
    227
    Device(s)
    GNote 2
    Carrier(s)
    Rogers
    Feedback Score
    0
    Confirmed the new unlock 1.1.1 is good on power usage. I let the phone standby from 12am to 7am with 1 hour email check set. down 3% compared to yesterdays 1.0.1 version i went down to 50%. Awesome.

  11. #71
    Join Date
    Oct 2005
    Posts
    81
    Feedback Score
    0
    I still think it's worse, but here's today's numbers from the usage meter:
    49%
    usage 5 hours, 23 minutes
    standby 9 hours, 31 mins
    THis is pretty much from 7:45AM till 6:15PM

    It was doing real well, and then I went look at it and it dropped like 5% in 5 mins..go figure.

    I had a flight yesterday. I started at 93% at 12:30PM:

    I watched a 1 hr and 45 min movie on airplane mode + bluetooth stereo headset on the plane (don't judge,lol)
    Listened to 1 album airplane + bluetooth
    Talked on the phone 20 mins, sent 5 texts, 1 mms, Looked up some website for 5-10 mins (done at layover)
    When I got into the rental at the destination at 6:30PM I was at 38%.

    I thought that wasn't bad. However, I'm still pissed about 50% being used all day while just sitting at my hip just checking work (push exchange) and personal email (pull every 15mins) - that's because before JB it was between 64% to as high as 75% over 10 hours.

  12. #72
    Join Date
    Jan 2005
    Posts
    227
    Device(s)
    GNote 2
    Carrier(s)
    Rogers
    Feedback Score
    0
    @gazoo66 did you do a hard reset too?

  13. #73
    Join Date
    Aug 2004
    Posts
    2,153
    Device(s)
    iPhone 3G[s] (Black 32GB, Blackra1n JB 3.1.2, Blacksn0w UL 5.11)
    Carrier(s)
    AT&T
    Feedback Score
    0
    So, after 2 days of testing, I'm going to say that there's a NOTICEABLE difference in battery consumption after turning OFF the "Numeric 3G", "Numeric WiFi", and the "Statusbar Free Memory". I leave the office with 65% now 2 days in a row (8AM-6PM) under the same conditions I was leaving around 45% previously.

    If you have these on, try turning them off and see if you see a difference also. And I don't mean just tapping them to not show the numbers, I mean toggle them off completely under the SBSettings More options...

    Seriously, its much better now.

  14. #74
    Join Date
    Feb 2007
    Location
    Detroit area
    Posts
    2,141
    Device(s)
    iPhone 4 VZW
    Carrier(s)
    VZW
    Feedback Score
    0
    got about 16hrs yesterday before phone shut down... so things are a bit better.... still JB'ed

  15. #75
    Join Date
    Mar 2003
    Location
    Siege Perilous
    Posts
    2,241
    Device(s)
    LG V30; iPhone X
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by jomo25 View Post
    So, after 2 days of testing, I'm going to say that there's a NOTICEABLE difference in battery consumption after turning OFF the "Numeric 3G", "Numeric WiFi", and the "Statusbar Free Memory". I leave the office with 65% now 2 days in a row (8AM-6PM) under the same conditions I was leaving around 45% previously.
    I'd never have thought of that. I was using Numeric 3G and Numeric WiFi, but not the free memory.

    I'll turn them off and see what happens. They're more of a curiosity and of occasional use...nothing I'd need permanently activated now that everybody understands how the signal bars operate.

Page 5 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Similar Threads

  1. enV 2 battery issues, need help!
    By bryce772826498 in forum LG
    Replies: 9
    Last Post: 07-09-2010, 01:46 PM
  2. Replies: 8
    Last Post: 05-17-2010, 02:04 PM
  3. Battery issues on 3GS????
    By Finance Man in forum Apple
    Replies: 30
    Last Post: 01-27-2010, 10:46 AM
  4. Battery issues
    By amn12 in forum LG
    Replies: 1
    Last Post: 12-21-2009, 04:15 AM
  5. Hero Battery Issues
    By illini in forum HTC
    Replies: 0
    Last Post: 10-16-2009, 05:41 PM

Bookmarks