Results 1 to 13 of 13

Thread: Default Parallels Plesk Panel Page

  1. #1
    Join Date
    Apr 2008
    Location
    Canada
    Posts
    7,284
    Carrier(s)
    Koodo (03/2015-present)
    Feedback Score
    0

    Default Parallels Plesk Panel Page

    If I go to www.howardforums.com I'm seeing a start page entitled "Default Parallels Plesk Panel Page".

    If I go straight to http://www.howardforums.com/content.php everything is fine, but the default entry page isn't.

  2. #2
    Join Date
    Jun 2001
    Location
    Canada
    Posts
    6,401
    Carrier(s)
    Rogers
    Feedback Score
    6 (100%)
    Can you try clearing your cache please?

  3. #3
    Join Date
    Apr 2008
    Location
    Canada
    Posts
    7,284
    Carrier(s)
    Koodo (03/2015-present)
    Feedback Score
    0
    Oops, shift-F5 fixed it.

    On a related note, when I click a link from a Google search to a thread at the howardforum.com domain, it redirects to the howardforums.com main page. Would it be possible to set it up to redirect to the same thread at howardforums.com instead?

  4. #4
    Join Date
    May 2015
    Posts
    2,383
    Feedback Score
    0
    That fixed it too on my side. Wonder what causes this?

    I've seen many other references in Google about pages being hijacked/replaced with Plesk ghost images.
    Strong Unions: Weak Workers.
    Weak Unions: Strong Workers.

  5. #5
    Join Date
    May 2015
    Posts
    1,207
    Device(s)
    Blackview BV8000
    Carrier(s)
    Telus & Rogers
    Feedback Score
    0
    This is an older thread but it only just happened in last couple of days for me
    Dec 1st onwards

    @Howard something is wrong since a few users have now gotten this error

    (In my case site appeared down for a day or so, then came back, then went down for about half a day, now can see site again)
    Public $120 Province Wide + 12GB - $6 Autopay - $9 Loyalty - $45 Refer = $20 per Month
    Telus SK North American Wide 7GB = $65
    Chatr (Mobi) $40 North America Wide + 6GB + 30 Mins Roaming
    Freedom $35 ($37-BTS) North America Wide + 8GB + 1GB Roaming

  6. #6
    Join Date
    May 2015
    Posts
    2,383
    Feedback Score
    0
    The front page is plesk-locked again for me. I can get around it by Googling for a sub page, and then going to that. The bug is only wiping out the main page. www.howardforums.com

    Can someone fix? Is it a virus attack?

  7. #7
    Join Date
    May 2015
    Posts
    1,207
    Device(s)
    Blackview BV8000
    Carrier(s)
    Telus & Rogers
    Feedback Score
    0
    Doing it again

  8. #8
    Join Date
    May 2002
    Location
    USA
    Posts
    12,991
    Device(s)
    iPhone X
    Carrier(s)
    Verizon
    Feedback Score
    0

  9. #9
    Join Date
    May 2015
    Posts
    2,383
    Feedback Score
    0
    The main page http://www.howardforums.com is hosed.

    No matter what device or browser I use.

    Avoid it and go to something like http://www.howardforums.com/forum.php instead.

  10. #10
    Join Date
    May 2015
    Posts
    2,383
    Feedback Score
    0
    The glitch appears to be fixed! I appreciate it!

    I admit, I am lazy, I just like to go to http://www.howardforums.com and click where I want to go, instead of specifically typing the subsections directly. Having http://www.howardforums.com go to Howard Forums instead of Plesk makes this easy

  11. #11
    Join Date
    May 2015
    Posts
    1,207
    Device(s)
    Blackview BV8000
    Carrier(s)
    Telus & Rogers
    Feedback Score
    0
    Bumping
    It's back
    Like an undead monster who just won't stay down

  12. #12
    Join Date
    May 2015
    Posts
    2,383
    Feedback Score
    0
    Hmmmm...

    I'd never heard of Plesk before this, but now I find myself with a pretty bad opinion as it keeps wrecking the actual Howard forum home page.

    Regardless, the problem seems to be gone for me.

  13. #13
    Join Date
    May 2015
    Posts
    2,383
    Feedback Score
    0
    I spoke too soon. Plesk is wiping out the Howard page again

Similar Threads

  1. What is Opera's default page?
    By defcon7 in forum Rogers Wireless
    Replies: 0
    Last Post: 08-01-2006, 10:51 PM
  2. IE default Home PAge SDA
    By gregrey in forum Windows Mobile Devices
    Replies: 0
    Last Post: 07-12-2006, 09:50 PM
  3. Changing Default Wap Page On A Branded Unlocked W800i
    By Phone Guy 4567 in forum SonyEricsson
    Replies: 4
    Last Post: 12-20-2005, 03:45 PM
  4. VZW Default Web Start Page
    By LGFreak in forum Feature Phones
    Replies: 1
    Last Post: 12-14-2005, 03:50 PM
  5. Removing Sony Ericsson default page from phone
    By Guest 27 in forum SonyEricsson
    Replies: 1
    Last Post: 04-06-2004, 08:59 PM

Tags for this Thread

Bookmarks