Results 1 to 3 of 3

Thread: Connecting @Home service to ATT Uverse 3600HGV gateway

  1. #1
    Join Date
    Nov 2006
    Location
    San Lorenzo
    Posts
    69
    Device(s)
    Galaxy Nexus
    Carrier(s)
    T-Mobile
    Feedback Score
    0

    Connecting @Home service to ATT Uverse 3600HGV gateway

    I have the old discontinued T-Mobile @Home (VOIP) service. I was recently upgraded to U-verse internet from DSL and would like to continue using the @Home service. Since the 3600HGV gateway is both the modem and router, I simply need to feed an internet signal to to the @Home router, which is a Linksys WRTU54G-TM. There is supposed to be a blue light on if everything works properly.

    At first, after getting my U-verse internet set up, all I did was plug a cable from one of my internet ports from the Gateway to the @Home "internet" plug. This did not work. The Gateway didn't even recognize it as a connected device. After doing some research, some folks said I was supposed to turn off DHCP on the WRTU54 and set it to Bridge mode. After doing this, the Gateway recognized it as a connected device, but still no blue light, no dial tone.

    Can anyone tell me what I'm doing wrong?

  2. #2
    Join Date
    Nov 2006
    Location
    San Lorenzo
    Posts
    69
    Device(s)
    Galaxy Nexus
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Well, in case anyone is looking for an answer to this same question, I got the @Home to work, although I can't exactly tell you what I right.

    First of all, I couldn't access the WRT54 anymore after switching it to bridge mode, so I had to do a hard reset (maybe this was it?). After that, I plugged a cable from the computer to the WRT54 LAN and logged in. From the default settings, he only thing I did after that was change the local IP to 192.168.2.1 and I disabled DHCP (I think this was probably it). I then unplugged the LAN connection to the computer and connected the WRT54 WAN to Gateway LAN. From the Gateway settings, a new "unknown" device showed up through the connected port. As I was trying to figure out how to access the WRT54, I looked up and sure enough, the blue light signaling VOIP was active on the WRT.

    Bottom line is, I got the @Home to work, even though I'm not sure what I did. Normally, this would bother me, but at this point, I'm just glad the phone is working.

  3. #3
    Join Date
    Jul 2011
    Posts
    551
    Feedback Score
    0
    the WRTU54G-TM works just fine behind at&t router.
    just plug the WRTU54G-TM's WAN (internet port) to at&t router's LAN port.
    that is !

Similar Threads

  1. See WIND HOME in Rural Areas but Can't Connect? Is Service Coming or Phantom Signals?
    By 403808 in forum Freedom Mobile (previously Wind Mobile)
    Replies: 3
    Last Post: 08-28-2010, 09:40 PM
  2. Replies: 6
    Last Post: 07-10-2008, 03:53 PM
  3. Replies: 13
    Last Post: 01-14-2008, 12:26 PM
  4. Moving service from ATT USA to Rogers
    By bwestcott in forum Rogers/Fido/Chat-r
    Replies: 11
    Last Post: 07-10-2002, 08:26 PM
  5. FA: Netgear RP114 Router - Share your connection @Home!!
    By kukini in forum GSM phone Buy/Sell/Trade Archive
    Replies: 0
    Last Post: 08-31-2001, 01:49 PM

Bookmarks