Results 1 to 10 of 10

Thread: Calling all Android 4.2.1 users!!!! Do you have this data problem?

  1. #1
    Join Date
    Sep 2010
    Posts
    659
    Carrier(s)
    Mobilicity
    Feedback Score
    0

    Calling all Android 4.2.1 users!!!! Do you have this data problem?

    I've got Galaxy Nexus running 4.2.1 and my data connection keeps dropping when I try to use 2+ data applications at the same time.

    If you have an android 4.2.1, do you also have the problem?

    Eg. Stream radio, then also tether and try loading webpages on the device?

    or Eg. Stream radio, then also try to download apps and load webpages?

    Thanks!
    Managed to get Mobilicity to act and improve on 4 items.

  2. #2
    Join Date
    Apr 2005
    Posts
    88
    Feedback Score
    0
    You should have posted in this thread instead: http://www.howardforums.com/showthre...ta-Disconnects

    I don't think it has anything to do with Android; it's a network issue related to their new 6 GB cap monitoring. It seems like you can use 250 kB/s burst for about 5 seconds, but if you use anything over 125 kB/s for more than about 10 seconds, the network cuts your connection for ~ 30 seconds. This is just from watching the Activity Monitor in Mac OS X while tethered via WiFi on a Nokia E73, not exact numbers or timings of course.

    It's basically made the data unusable for me and I'm seriously considering switching to Wind, even though I'd have to unlock this phone to do so.

  3. #3
    Join Date
    Dec 2004
    Location
    Vancouver
    Posts
    235
    Carrier(s)
    ChatR (formerly Mobilicity)
    Feedback Score
    0
    Didn't happen to me. Was downloading Temple Run while listening to streaming music and surfing the web tonight. I'm on a Nexus 4 with 4.2.1

  4. #4
    Join Date
    Nov 2007
    Location
    GTA
    Posts
    457
    Device(s)
    LG G5, LG G4, Note 4, BB Classic
    Carrier(s)
    Koodo, TELUS
    Feedback Score
    1 (100%)
    Quote Originally Posted by xenyz View Post
    You should have posted in this thread instead: http://www.howardforums.com/showthre...ta-Disconnects

    I don't think it has anything to do with Android; it's a network issue related to their new 6 GB cap monitoring. It seems like you can use 250 kB/s burst for about 5 seconds, but if you use anything over 125 kB/s for more than about 10 seconds, the network cuts your connection for ~ 30 seconds. This is just from watching the Activity Monitor in Mac OS X while tethered via WiFi on a Nokia E73, not exact numbers or timings of course.

    It's basically made the data unusable for me and I'm seriously considering switching to Wind, even though I'd have to unlock this phone to do so.
    I've been noticing similar behaviour since their 4G 'upgrade'.

  5. #5
    Join Date
    Apr 2008
    Location
    Toronto
    Posts
    270
    Device(s)
    BlackBerry9700
    Carrier(s)
    Mobilicity
    Feedback Score
    0
    Quote Originally Posted by xenyz View Post
    You should have posted in this thread instead: http://www.howardforums.com/showthre...ta-Disconnects

    I don't think it has anything to do with Android; it's a network issue related to their new 6 GB cap monitoring. It seems like you can use 250 kB/s burst for about 5 seconds, but if you use anything over 125 kB/s for more than about 10 seconds, the network cuts your connection for ~ 30 seconds. This is just from watching the Activity Monitor in Mac OS X while tethered via WiFi on a Nokia E73, not exact numbers or timings of course.

    It's basically made the data unusable for me and I'm seriously considering switching to Wind, even though I'd have to unlock this phone to do so.
    I have the exact problem. WTF mobilicity

  6. #6
    Join Date
    Dec 2010
    Posts
    206
    Feedback Score
    0

    Re: Calling all Android 4.2.1 users!!!! Do you have this data problem?

    not sure if related since I'm on 4.1.2 but I'm experiencing sudden data drops too. They last anywhere from 5 to 10 seconds. This happens to me 20-30 times per day. At first I was ok since they are so short, but after a few weeks they just drive me crazy.
    I did go to a Mobi store and asked what's wrong, but all I got was a 'this is really odd'.

    I am not sure if this is a network thing, or my sim card is not functioning properly maybe?

    Sent from my Nexus S using HowardForums

  7. #7
    Join Date
    Jan 2012
    Posts
    6
    Feedback Score
    0
    I also suddenly am having problems with data over the last 24 hours in every part of the city. I am no where close to 6gb.

  8. #8
    Join Date
    Dec 2010
    Posts
    206
    Feedback Score
    0

    Re: Calling all Android 4.2.1 users!!!! Do you have this data problem?

    my data usage is pretty low too, 2GB max per month.

    Sent from my Nexus S using HowardForums

  9. #9
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    640
    Carrier(s)
    FreedomMobile
    Feedback Score
    0

    Re: Calling all Android 4.2.1 users!!!! Do you have this data problem?

    Quote Originally Posted by quickinferno View Post
    I've got Galaxy Nexus running 4.2.1 and my data connection keeps dropping when I try to use 2+ data applications at the same time.

    If you have an android 4.2.1, do you also have the problem?

    Eg. Stream radio, then also tether and try loading webpages on the device?

    or Eg. Stream radio, then also try to download apps and load webpages?

    Thanks!
    The problem is with your network. Not with android 4.2.1

    Sent from my SGH-I747M using HowardForums
    _____________________
    FREEDOM MOBILE
    [/URL]

  10. #10
    Join Date
    Jul 2009
    Posts
    81
    Feedback Score
    0
    I had this problem too, and noticed that I have gone over 2GB for once (not sure if it has anything to do with it), I called Mobi today and they sent me some kind of refresh or reboot and the problem went away

Similar Threads

  1. A800 Users - Do You Have This Problem?
    By vw_maniac in forum Sprint
    Replies: 0
    Last Post: 11-08-2006, 02:24 PM
  2. S. African MPx220 Vodacom users: Do you have this cab file?!?
    By pdazealot in forum Windows Mobile Standard (Smartphone)
    Replies: 31
    Last Post: 03-03-2006, 11:39 PM
  3. Calling All Unlocked V600 T-mobile Users
    By shindo03 in forum Motorola
    Replies: 5
    Last Post: 07-03-2004, 03:10 PM
  4. Calling ALL v710 and vx7000 TESTERS & USERS
    By ecko04 in forum Feature Phones
    Replies: 0
    Last Post: 06-20-2004, 03:07 PM
  5. Calling All T68i + Moto BT Headset Users!!! HELP NEEDED!
    By kimcheeboy in forum SonyEricsson
    Replies: 2
    Last Post: 05-01-2003, 05:08 AM

Tags for this Thread

Bookmarks