Thread: AT&T 4G HSPA+/LTE Speedtests!

  1. #15031
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by 10mm View Post
    Wow nice! Wonder if/when 5CA is enabled on those LAA sites?
    Only saw bands 2 and 4 aggregate with 46 (3), one at a time.

    Sent from my SM-G892A using Tapatalk

  2. #15032
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by GusHerb94 View Post
    Looking good! They’ve been working for awhile on upgrading the nodes downtown, looks like it’s finally paying off. They were stuck on 2/4/12 for awhile and that was getting a bit loaded. I only saw B66 on EARFCN 66686 which is B4 MFBI, in your screenshots, have you spotted any real B66? If not, keep your eyes peeled because it’s definitely around downtown.
    I noticed another band 66 carrier, 66486, that one? I kept getting confused because it was flip flopping so much. Amazing to see they have 7 LTE carriers running aside from band 46. That makes 10 LTE carriers if counted individually!

    Sent from my SM-G892A using Tapatalk

  3. #15033
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by ZeroSignal View Post
    Yes, I have a guide for that specific bug btw.

    Sent from my SM-G955U using Tapatalk
    Quote Originally Posted by Shizam76 View Post
    Yep. I thought it would have been fixed when we went to Oreo. But it wasn't. This is a huge PIA. No idea WHY it wasn't fixed.

    Sent from my SM-G892A using Tapatalk
    Yeah I never got around to changing it.

    Sent from my SM-G892A using Tapatalk

  4. #15034
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by jakeuten View Post
    I got over 60 Mbps on there in 2014 on my S3. That place was awesome!


    Sent from my iPhone using Tapatalk
    You were probably the only one on it at that time lol. Great place.

    Sent from my SM-G892A using Tapatalk

  5. #15035
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by GusHerb94 View Post
    I pulled 80 mbps on B12-only in the Wild Reef exhibit in the lower level. Too bad you didn't catch that!
    Lol, still impressive for the amount of people.

    Sent from my SM-G892A using Tapatalk

  6. #15036
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Shizam76 View Post
    That a band 12 only DAS?

    Sent from my SM-G892A using Tapatalk
    I think 2 was also on it.

    Sent from my SM-G892A using Tapatalk

  7. #15037
    Join Date
    May 2014
    Location
    Minnesota
    Posts
    3,840
    Device(s)
    iPhone 11 Pro 256 GB Midnight Green
    Carrier(s)
    AT&T Mobility
    Feedback Score
    0
    Quote Originally Posted by Joeybutts View Post
    You were probably the only one on it at that time lol. Great place.

    Sent from my SM-G892A using Tapatalk
    Nope, it was a weekend in June. It was packed, data use just wasn’t what it is today.


    Sent from my iPhone using Tapatalk

    Chicago, IL
    2+46+46+46+4

  8. #15038
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by curiouscustomer View Post
    Do what? Better than 1.52 down and 0.38 up with one bar? I got you Attachment 157715
    Lol. Try band 12 @ -127dbm and -7 snr!

    Sent from my SM-G892A using Tapatalk

  9. #15039
    Join Date
    Jul 2017
    Location
    U.S.A
    Posts
    1,048
    Device(s)
    AT&T S8+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Joeybutts View Post
    Lol. Try band 12 @ -127dbm and -7 snr!

    Sent from my SM-G892A using Tapatalk
    I've seen B4 hang on @ -135dBm -3 SNR o.O
    Everyday on a hill in my route, will get down that low and still hang on and even be usable..

    Sent from my SM-G955U using Tapatalk

  10. #15040
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Checker79 View Post
    Congrats on your LAA findings . Can you give us an idea how the range and coverage were ?
    If I had to guess, I think the best comparison would probably be an outdoor hotspot. Maybe even slightly better. Being that it's down link only, it was giving a nice boost, even in fringe area's, so it's not entirely comparable to wifi usage itself but coverage area is pretty similar.

    Sent from my SM-G892A using Tapatalk

  11. #15041
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by jakeuten View Post
    Nope, it was a weekend in June. It was packed, data use just wasn’t what it is today.


    Sent from my iPhone using Tapatalk
    Yeah, that's what I meant. Most people were probably on H+, and at the most were recording and taking pics. Just like when LTE launched here in the 5 boroughs. My skyrocket had no problem pulling 50 down on 34th street outside Penn station on band 12.

    Sent from my SM-G892A using Tapatalk

  12. #15042
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by ZeroSignal View Post
    I've seen B4 hang on @ -135dBm -3 SNR o.O
    Everyday on a hill in my route, will get down that low and still hang on and even be usable..

    Sent from my SM-G955U using Tapatalk
    That's crazy. 4 x 4 mimo at work! It doesn't switch over to 12?

    Sent from my SM-G892A using Tapatalk

  13. #15043
    Join Date
    May 2014
    Location
    Minnesota
    Posts
    3,840
    Device(s)
    iPhone 11 Pro 256 GB Midnight Green
    Carrier(s)
    AT&T Mobility
    Feedback Score
    0
    Quote Originally Posted by Joeybutts View Post
    Yeah, that's what I meant. Most people were probably on H+, and at the most were recording and taking pics. Just like when LTE launched here in the 5 boroughs. My skyrocket had no problem pulling 50 down on 34th street outside Penn station on band 12.

    Sent from my SM-G892A using Tapatalk
    Aha, my dad had that phone! I had a T-Mobile Galaxy S at that time, and joined AT&T with the GS3. I remember my first time pulling 25 Mbps and later 60 Mbps when LTE launched here in 2014. Time flies!


    Sent from my iPad using Tapatalk

  14. #15044
    Join Date
    Jul 2017
    Location
    U.S.A
    Posts
    1,048
    Device(s)
    AT&T S8+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Joeybutts View Post
    That's crazy. 4 x 4 mimo at work! It doesn't switch over to 12?

    Sent from my SM-G892A using Tapatalk
    Sometimes it does switch to 12...I have a theory as to why it doesn't usually. VTel has a utility pole with LTE B12 deployed on it right down the hill. Guess what Block they own? That's right, the C Block. The same Block AT&T owns on the New Hampshire tower that serves the area. Which makes the B12 signal from AT&T extremely noisy and the reason why it won't drop B4.

    Sent from my SM-G955U using Tapatalk

  15. #15045
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,875
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by ZeroSignal View Post
    Sometimes it does switch to 12...I have a theory as to why it doesn't usually. VTel has a utility pole with LTE B12 deployed on it right down the hill. Guess what Block they own? That's right, the C Block. The same Block AT&T owns on the New Hampshire tower that serves the area. Which makes the B12 signal from AT&T extremely noisy and the reason why it won't drop B4.

    Sent from my SM-G955U using Tapatalk
    I wonder how the VTel user experience is with all that noise.

    Sent from my SM-G892A using Tapatalk

Page 1003 of 1335 FirstFirst ... 3 503 903 953 989 990 991 992 993 994 995 996 997 998 999 1000 1001 1002 1003 1004 1005 1006 1007 1008 1009 1010 1011 1012 1013 1014 1015 1016 1017 1053 1103 ... LastLast

Similar Threads

  1. New 4G HSPA / LTE network sightings
    By ChristopherMcG in forum T-Mobile
    Replies: 1403
    Last Post: 10-21-2014, 08:11 PM
  2. Sonic 4G Works on AT&T 4G (HSPA)
    By silentjudge in forum Data Aircards / USB Modems / Netbooks
    Replies: 4
    Last Post: 05-05-2013, 12:54 PM
  3. Replies: 2
    Last Post: 10-28-2012, 02:36 PM
  4. AT&T 4G (HSPA+) Rollout
    By elimcgrubber in forum AT&T
    Replies: 55
    Last Post: 02-17-2012, 03:46 PM
  5. Possible to use Verizon or AT&T 4G HSPA Phone on Telus?
    By berzerkled in forum TELUS/Koodo/Public Mobile
    Replies: 5
    Last Post: 05-17-2011, 01:14 AM

Bookmarks