Results 1 to 1 of 1

Thread: Motorola Razr M APN Issues

  1. #1
    Join Date
    Feb 2016
    Posts
    1
    Feedback Score
    0

    Motorola Razr M APN Issues

    Hello, this is my first post. recently I bought a brand new Motorola Luge XT907 (which I believe is the same as the Razr M) from ebay. I live in Fiji and use local CDMA network on it and 1x voice works fine. Problem is when I configure an APN in the phone it does not show in the APN list but does get saved somewhere on the phone. I've verified this because my phone has since been rooted and you can see the configured APN in the android.providers.telephony/databases/telephony.db file. Now when I put a local GSM SIM the configured APN shows up in the APN list and is selective. I've also put the same APN in the apn-conf.xml file but doesn't do any difference.

    Can anyone say if this is a 4.4.2 bug or it's meant to be like that by Verizon. Is there a problem with the CDMA SIM? And is there any fix for this. I've looked around the web in forums and all the stuff I found does not work for me. I need some help. This is a great phone and I want to make data work.

    Thanks in advance for any help.

    Note: 1st Screenshot with CDMA SIM, 2nd Screenshot with GSM SIM
    Attached Images Attached Images    

Similar Threads

  1. Motorola Razr v3 small issue with icons
    By Quick420 in forum Motorola Phone Problems
    Replies: 0
    Last Post: 01-02-2013, 01:41 PM
  2. Motorola RAZR V3c Battery Issue
    By alpharage in forum TELUS/Koodo/Public Mobile
    Replies: 11
    Last Post: 03-22-2007, 03:09 PM
  3. Motorola RAZR V3c (Verizon) MPT Transfer Issue
    By Jm1397 in forum Motorola PC Software/Drivers
    Replies: 4
    Last Post: 12-26-2005, 11:47 PM
  4. Replies: 1
    Last Post: 12-26-2005, 05:50 PM
  5. Motorola Razr V3c battery issues
    By Skipper Glen in forum Feature Phones
    Replies: 0
    Last Post: 12-22-2005, 04:03 PM

Tags for this Thread

Bookmarks