Page 4 of 34 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ... LastLast
Results 46 to 60 of 505

Thread: ZTE Mobley USB Tethering ASUS Router and probably others!

  1. #46
    Join Date
    Mar 2017
    Posts
    12
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by ahg View Post
    can someone post the DNS instructions once you plug in the usb cable into the router?

    also, if someone can post some links for some routers with usb modem, other than tmobile ac1900

    thanks
    I literally just posted what you have to do. Lurk moar, nooblet.

  2. #47
    Join Date
    Mar 2013
    Posts
    86
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Just got the Mobley and T-Mo Asus up and running, thanks to all the good info here.

    I'm curious if anyone else is experiencing increased latency to the extent that I am. The Mobley pings usually run between 50-70, while the AC-1900 connected to the Mobley is showing roughly double that, in the 130's.

  3. #48
    Join Date
    Jan 2013
    Posts
    386
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by ahg View Post
    can someone post the DNS instructions once you plug in the usb cable into the router?

    also, if someone can post some links for some routers with usb modem, other than tmobile ac1900

    thanks
    Any of the modem listed in this page should work. That's the firmware I am using for connecting Mobley through the USB port of the modem. I got the Linksys WRT1200AC from Linksys refurbished shop for $40+

    This is what I use. Under the WAN section of the firmware you are using enter

    custom DNS 1 8.8.8.8
    custom DNS 2 8.8.4.4

  4. #49
    Join Date
    Mar 2017
    Posts
    12
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by mtncat View Post
    Just got the Mobley and T-Mo Asus up and running, thanks to all the good info here.

    I'm curious if anyone else is experiencing increased latency to the extent that I am. The Mobley pings usually run between 50-70, while the AC-1900 connected to the Mobley is showing roughly double that, in the 130's.
    I would try power cycling both a couple of times. My ping is usually high 30s low 40s on -102dBM of LTE

  5. #50
    Join Date
    Mar 2013
    Posts
    86
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by hypervis0r View Post
    I would try power cycling both a couple of times. My ping is usually high 30s low 40s on -102dBM of LTE
    I'm guessing the resets sorted things out. My pings are roughly the same on both now. Not sure what was going on, but every time I ran a speedtest the latency doubled from the previous one, but it's all good now.

    The wifi range on the AC-1900 is quite amazing.

  6. #51
    Join Date
    Mar 2004
    Posts
    430
    Device(s)
    Nexus1, formerly a G1
    Carrier(s)
    TMO
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I doubt there were supposed to be any speed guarantees on the Car Connect unlimited plan but I seem to have been throttled to 8 megabytes at home on ASUS. I was just doing the usual curious network speedtests last night since I am new to ATT in the area, and wasn't too surprised when I only hit 8 at 7:30 pm...evening congestion can be expected. Mildly surprised to see it still at 10:30, quite surprised at 12:30 bedtime, and annoyed at 7:30 am this morning. Steady, low 20s ping, but no more 20+ mbps for me. I will troubleshoot when I get home, but even if we are stuck on 8mbps channel, I would probably be fine with it at this price.

  7. #52
    Join Date
    Jul 2003
    Location
    NYC/CT
    Posts
    989
    Carrier(s)
    VZW & ATT
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by alphawave7 View Post
    I doubt there were supposed to be any speed guarantees on the Car Connect unlimited plan but I seem to have been throttled to 8 megabytes at home on ASUS. I was just doing the usual curious network speedtests last night since I am new to ATT in the area, and wasn't too surprised when I only hit 8 at 7:30 pm...evening congestion can be expected. Mildly surprised to see it still at 10:30, quite surprised at 12:30 bedtime, and annoyed at 7:30 am this morning. Steady, low 20s ping, but no more 20+ mbps for me. I will troubleshoot when I get home, but even if we are stuck on 8mbps channel, I would probably be fine with it at this price.
    did you ever get more than 8? how many GB have you used? you left out some key information..

  8. #53
    Join Date
    Feb 2016
    Posts
    430
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    It's 22GB then deprioritized.

    Quote Originally Posted by alphawave7 View Post
    I doubt there were supposed to be any speed guarantees on the Car Connect unlimited plan but I seem to have been throttled to 8 megabytes at home on ASUS. I was just doing the usual curious network speedtests last night since I am new to ATT in the area, and wasn't too surprised when I only hit 8 at 7:30 pm...evening congestion can be expected. Mildly surprised to see it still at 10:30, quite surprised at 12:30 bedtime, and annoyed at 7:30 am this morning. Steady, low 20s ping, but no more 20+ mbps for me. I will troubleshoot when I get home, but even if we are stuck on 8mbps channel, I would probably be fine with it at this price.

  9. #54
    Join Date
    Apr 2005
    Location
    MS
    Posts
    239
    Device(s)
    Motorola G4 Play
    Carrier(s)
    C Spire
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by alphawave7 View Post
    I doubt there were supposed to be any speed guarantees on the Car Connect unlimited plan but I seem to have been throttled to 8 megabytes at home on ASUS. I was just doing the usual curious network speedtests last night since I am new to ATT in the area, and wasn't too surprised when I only hit 8 at 7:30 pm...evening congestion can be expected. Mildly surprised to see it still at 10:30, quite surprised at 12:30 bedtime, and annoyed at 7:30 am this morning. Steady, low 20s ping, but no more 20+ mbps for me. I will troubleshoot when I get home, but even if we are stuck on 8mbps channel, I would probably be fine with it at this price.
    Did you reboot, It could be you are stuck on a 5Mhz channel. That is the draw back for it being stationary and not in a car moving from tower to tower. I wish the Mobley had the carrier aggregation.

  10. #55
    Join Date
    Mar 2004
    Posts
    430
    Device(s)
    Nexus1, formerly a G1
    Carrier(s)
    TMO
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by hytekj View Post
    did you ever get more than 8? how many GB have you used? you left out some key information..
    At 15GB on that Motley...yes was getting 20+ for the past few days...

  11. #56
    Join Date
    Mar 2004
    Posts
    430
    Device(s)
    Nexus1, formerly a G1
    Carrier(s)
    TMO
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by Frenchfry View Post
    Did you reboot, It could be you are stuck on a 5Mhz channel. That is the draw back for it being stationary and not in a car moving from tower to tower. I wish the Mobley had the carrier aggregation.
    Interesting...that could be it...I haven't rebooted for a day or so. Will do so as soon as I get home.

  12. #57
    Join Date
    Jul 2003
    Location
    NYC/CT
    Posts
    989
    Carrier(s)
    VZW & ATT
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by alphawave7 View Post
    At 15GB on that Motley...yes was getting 20+ for the past few days...
    You are not throttled. Probably normal network/bandwidth conditions

  13. #58
    Join Date
    Mar 2004
    Posts
    430
    Device(s)
    Nexus1, formerly a G1
    Carrier(s)
    TMO
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by hytekj View Post
    You are not throttled. Probably normal network/bandwidth characteristics
    I'll know after a reboot...effing autocorrect wants to call it Motley! LOL

  14. #59
    Join Date
    Nov 2002
    Location
    Louisiana
    Posts
    3,541
    Device(s)
    Nexus5/Nexus6
    Carrier(s)
    Cricket
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by alphawave7 View Post
    I'll know after a reboot...effing autocorrect wants to call it Motley! LOL
    SwiftKey is a beautiful thing.

  15. #60
    Join Date
    Mar 2004
    Posts
    430
    Device(s)
    Nexus1, formerly a G1
    Carrier(s)
    TMO
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Before reboot: http://beta.speedtest.net/result/6174371047

    After reboot: http://beta.speedtest.net/result/6174379351

    Sigh of relief...not too shabby for 8pm. Looks like I just got stuck!

Page 4 of 34 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ... LastLast

Similar Threads

  1. Usb tether to router
    By sraider in forum Verizon Wireless
    Replies: 2
    Last Post: 09-22-2016, 07:00 AM
  2. Replies: 14
    Last Post: 11-19-2010, 11:18 PM
  3. Replies: 16
    Last Post: 10-02-2007, 03:59 PM
  4. Tethering with MDA (and probably SDA) on Mac OS X
    By Sonic McTails in forum Windows Mobile Devices
    Replies: 7
    Last Post: 10-19-2006, 05:01 AM
  5. N80 browser...and probably other s60 v3 devices
    By MapleLeafs in forum Symbian/S60
    Replies: 3
    Last Post: 08-09-2006, 04:11 AM

Tags for this Thread

Bookmarks