Hello everyone. So 5 years I used Docomo F-02D, always loved flip phones and as you all know Japan is one of the last places you can get good flip phone now, still love my little F-02D but now I wanted something new and I found this beast Bought it, used for a day and than something happened...I enabled auto lock when you close phone, not sure why I did it but anyway after I install some app next time I tried to open phone and enter code nothing happened...phone just don't react when I press OK, I can enter any code and not even "Wrong Code" message appears...it's like he just don't understand that I press OK button, button itself works fine cause when you turn phone off you need to confirm it by pressing OK.
youtu.be/TtRaQcuhYB8 - here is video of whats happening.

Hardware way to Hard Reset was invented in PDAs and Phones for cases like this. Usually it's Volume Up\Down + Power...this phone don't have Volume Up\Down button, but still got I side button so I tried it, no Hard Reset, I tried every Button + Power combination except numbers and still no Hard Reset

Any suggestions? Well, except flying to Japan to KDDI service, always wanted to travel to Japan but now is not the time I will can't believe that this phone can't be hard reset cause even iPhones with all theirs restrictions and limitations got hardware way to return to factory default state...