Results 1 to 2 of 2

Thread: Moto Razr ve20 -- Alltel -- help getting around the ring-tone lock out

  1. #1
    Join Date
    Jan 2018
    Feedback Score

    Moto Razr ve20 -- Alltel -- help getting around the ring-tone lock out

    I have an original ve20 from Alltel. Recently I passed it down to my youngster, and we were trying to customize the ringtone.

    I've tried:

    1) Xfer the ring to to the phone via Bluetooth:
    --- with the storage options set to "Phone", and simple "send file to device" on a linux PC, the file gets dumped into the "Sounds" folder, regardless of whether it's an .mp3 of .m4a

    --- using a bluetooth file browser from an Android phone, a number of folders are visible from the ve20, including a promising one called "my_ringers". It is "RW", but while I can create subdirectories there, I can't upload the rington there. The file transfer appears to work -- status bar completes and no errors on reported on the sender device -- but the file never shows up. It's like there's a setting on the ve20 that locked down the folder.

    2) Using P2K drivers with MSU and P2K Commander. I've tried in both Win7 and Win XP. In both cases, the drivers appear to be correct, MSU finds the IMEI of the phone (of course it can't connect to motorola to updat it), and P2K Commander appears to connect to the phone, but it can't load the /a partition. Most of the time it reports an USB Error: IO Timeout. Makes no sense unless I have a version of P2K Commander that won't work with this phone. It's pretty tricky to find host sites that aren't long gone -- been chasing lots of dead links. Finding "PST 6.7" is impossible, and also many P2k driver packages seem to not have this phone.... I tried so many I lost track of which one was the one that finally found the phone.

    3) Sending the ring to the phone as an MMS. Unfortunately Verizon's network and this handset don't have compatible data "security" as I understand. The MMS just bounced back. Verizon support said the phone just rejected it because it couldn't recognize what it was. Not sure about whether the phone ever got the latest firmware... or if there is a ROM that could be loaded to it that would solve this problem. Since I don't have MPT, can't find PST, and can't get P2K Commander to work, also not sure how I could load that firmware even if it existed.

    I have not tried any SEEM edits. I found a link to SEEMS for the v3 on marksmods Hack-the-V3 but I think technically the ve20 was still a v1 Razr? Anyway, at this point the most promising avenue appears to be finding a SEEM setting that will allow the my_ringtones folder to accept the file as it comes over bluetooth from my Android phone.

    I know this is a trip down memory lane that requires dusting off some cobweb, but can anyone here help me out?

    Thanks much!

  2. #2
    Join Date
    Nov 2005
    Feedback Score
    how big is the ringtone file ?? also see here -

Similar Threads

  1. data cable to get around the bluetooth crippling for razr?
    By uicandrew in forum Feature Phones
    Replies: 3
    Last Post: 11-30-2005, 02:30 PM
  2. Replies: 6
    Last Post: 05-15-2004, 12:14 PM
  3. How can I get around the deposit?
    By Ashanpd in forum Verizon Wireless
    Replies: 38
    Last Post: 04-26-2004, 12:09 PM
  4. How to get around the XDA II's "out of the box" problems
    By Drei in forum Windows Mobile (Before 7)
    Replies: 27
    Last Post: 12-21-2003, 01:06 PM
  5. Replies: 0
    Last Post: 08-25-2003, 11:32 PM

Tags for this Thread