Results 1 to 5 of 5

Thread: Need help with wierd Windows 7 glitch connecting to Android hotspot

  1. #1
    Join Date
    Sep 2006
    Posts
    34
    Feedback Score
    0

    Need help with wierd Windows 7 glitch connecting to Android hotspot

    Hi All
    I set up my mum to connect her windows 7 laptop to her Moto E4 on Freedom Mobile through wifi hotspot.

    All worked good and tested with speedtest at 30MB LTE .. then later (after leaving) it stopped working with "limited connection" .. it would connect to hotspot but no internet.

    When I went back i tried a few things ... changed the hotspot to open (no password) and reconnected .. worked fine for a while then same thing .. reverted back and forth a couple of times and it was a hit and miss fiasco.

    She can USB tether ok .. but that is not optimal for her

    Any suggestions?

    TIA Mark

  2. #2
    Join Date
    Jul 2010
    Posts
    500
    Feedback Score
    0
    There are likely a lot of things that can cause problems with a hotspot.

    First I assume your plan includes hotspot because if it does not that might be a problem. Check that it is not just being cut off if you go over your hotspot limit if there is a hotspot limit.

    check that the phone does not overheat because that could cause a problem.

    I would try to reboot both the phone and PC when you have a problem.

    Check signal strength because sometimes I think I lose hotspot due to weak signal and it says limited connectivity.

  3. #3
    Join Date
    Sep 2006
    Posts
    34
    Feedback Score
    0
    Thanks .. it's none of those things though..

    She is getting a solid LTE 30mb/s according to speedtest.net (when the hotspot works), phone is cool and plugged in to charger and within 12ft of laptop and yes she has 5MB full speed before slow down of data/tethering with Freedom.

    I already tried all the reboots ... usb tethering works fine ... and go figure the wifi hotspot is working again as of yesterday without any reason (I haven't been back).

    I am sure its a Windows (7) glitch and there must be a fix/workaround but I am damned if I can find it
    Mark

  4. #4
    Join Date
    Nov 2006
    Location
    Southeast Michigan
    Posts
    1,392
    Device(s)
    Samsung Galaxy S4
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Try updating the PC's wifi card driver.

    Is having the Net in our pockets a good thing?
    Samsung Galaxy S4 with KitKat 4.4.2
    I charge forward recklessly, leaving chaos in my wake.
    Boycott phones that lack microSD storage and removable batteries! Do not allow the user experience to be diminished!
    @moonwolf789

  5. #5
    Join Date
    Sep 2006
    Posts
    34
    Feedback Score
    0
    Thanks .. hadn't thought of that.. will try it next time i go over

Similar Threads

  1. Replies: 3
    Last Post: 01-23-2018, 09:32 AM
  2. Need help with my i95cl, No Light to the LCD!
    By MirageLinx in forum Motorola Modding
    Replies: 0
    Last Post: 05-14-2004, 11:27 AM
  3. I need help with features, BM site hard to navigate
    By Drecca in forum Bell Mobility
    Replies: 14
    Last Post: 10-03-2003, 12:04 PM
  4. Need Help With Verizon T720 USB Connection
    By berkeleyfish in forum Motorola
    Replies: 1
    Last Post: 07-13-2003, 03:36 AM
  5. Need help w/ Dell Axim Irda connection to Nokia 5100
    By Scott in forum Rogers Wireless
    Replies: 1
    Last Post: 07-02-2003, 11:05 AM

Tags for this Thread

Bookmarks