Results 1 to 2 of 2

Thread: Moto E4 Charging Problems

  1. #1
    Join Date
    Dec 2014
    Posts
    25
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0

    Moto E4 Charging Problems

    Hi, my mom has a Moto E4 (Verizon pre-paid) that she uses solely at home on our wi-fi network for WhatsApp and Viber calls. It has been working great until a week ago.

    Last weekend when I'd charge the phone, it wouldn't go past 85%. A few days later when I had to charge it again, it wouldn't go past 78%. And most recently (a couple of days ago), the max was in the 60-65 percent range according to my mother.

    I haven't done anything to the phone, it's been babied and not even removed from home whatsoever. It has never been dropped. The only third-party apps installed on it are WhatsApp, Viber, and Nova Launcher.

    I tried three different USB chargers and two power outlets - same results.

    Any ideas??? The last thing I'll try is a complete system reset, if nothing else works.

    ...

  2. #2
    Join Date
    May 2009
    Posts
    5,402
    Feedback Score
    0
    I've been using my Moto E4 every day since I got it.
    I'm not having that problem. I take mine out with me whenever I go out.

    I don't use any of the apps that you mentioned that you have on your Mom's phone.

    I do use mine tethered to my Mom's Lumia 640 on T-Mobile just goofing around with it. I don't use my own cellular data.
    My Moto E4 is running on Tracfone Verizon SIM.

    I almost always let it go to less than 10% to 3% then I'll charge it back to 100% overnight.

    I have read posts saying that it shouldn't be charged up to 100% or let discharge lower than 20% but I've always done it this way with my phones.

    I'm using a Belkin 2.4 amp charger to charge it fast.

    I know that the 2 amp charger that came with the phone is good too.
    Quote Originally Posted by ShoogyBee View Post
    Hi, my mom has a Moto E4 (Verizon pre-paid) that she uses solely at home on our wi-fi network for WhatsApp and Viber calls. It has been working great until a week ago.

    Last weekend when I'd charge the phone, it wouldn't go past 85%. A few days later when I had to charge it again, it wouldn't go past 78%. And most recently (a couple of days ago), the max was in the 60-65 percent range according to my mother.

    I haven't done anything to the phone, it's been babied and not even removed from home whatsoever. It has never been dropped. The only third-party apps installed on it are WhatsApp, Viber, and Nova Launcher.

    I tried three different USB chargers and two power outlets - same results.

    Any ideas??? The last thing I'll try is a complete system reset, if nothing else works.

    ...

    Sent from my Magnificent Moto E4

Similar Threads

  1. Moto Q charging problems
    By der_lizzard in forum Motorola Phone Problems
    Replies: 1
    Last Post: 03-17-2010, 08:30 AM
  2. Moto Droid car charging problems
    By Hierophant in forum Motorola
    Replies: 13
    Last Post: 12-07-2009, 01:07 AM
  3. moto v 551 charge problem
    By phantom76 in forum Motorola
    Replies: 2
    Last Post: 10-27-2006, 07:28 PM
  4. moto v 551 charge problem
    By phantom76 in forum Rogers/Fido/Chat-r
    Replies: 1
    Last Post: 10-27-2006, 12:05 PM
  5. Moto V3i Car Charging Problem. Need Help!
    By MAlby7 in forum Motorola Phone Problems
    Replies: 2
    Last Post: 09-01-2006, 10:45 AM

Tags for this Thread

Bookmarks