Results 1 to 7 of 7

Thread: Note 8 and Howard forums.. Samsung browser.. no mobile site?

  1. #1
    Join Date
    Jul 2017
    Location
    A virtually impossible but finitely improbable location
    Posts
    81
    Device(s)
    Note 8
    Feedback Score
    0

    Note 8 and Howard forums.. Samsung browser.. no mobile site?

    I have a note 8, and I can get the mobile site on chrome browser, but not anymore on my Samsung browser.

    Any thoughts?

  2. #2
    Join Date
    Jul 2005
    Location
    United States
    Posts
    17,683
    Carrier(s)
    Verizon
    Feedback Score
    0
    I use the Hofo application without any problems on my Samsung Galaxy S7 Edge. Are you using the application or connecting directly through the browser ??
    Last edited by veriztd; 04-22-2018 at 03:42 PM.
    If I'm annoyed and you're annoyed, does that make us a paranoid ??

    Sarcasm is a fine art...

    "Don't believe everything you think"

    It's not a matter of if you win or lose, it's how you assign the blame

  3. #3
    Join Date
    Jul 2017
    Location
    A virtually impossible but finitely improbable location
    Posts
    81
    Device(s)
    Note 8
    Feedback Score
    0
    I should clarify. I only get the desktop site now through Samsung browser. I can get the desktop or mobile through chrome. Samsung browser is my preferred browser...

  4. #4
    Join Date
    Feb 2002
    Location
    GTA
    Posts
    2,114
    Carrier(s)
    Koodo
    Feedback Score
    1 (100%)
    Post your question here:

    https://www.howardforums.com/forumdi...dback-amp-Help

    I doubt they'll do anything about it, though...
    Cell phone history:
    Motorola DPC 550 - Ericsson DF388 - Sanyo SCP-4000 - Samsung SCH-N150 - Samsung SCH-T300 - LG TM520 - LG VX-4600 - BlackBerry 6750 - BlackBerry 7250 - Samsung SGH-807 - T-Mobile Dash - Motorola RAZR - BlackBerry Bold 9000 - BlackBerry Torch 9800 - Samsung Galaxy S Captivate (rooted) - Samsung Nexus S - Samsung Galaxy S III LTE (rooted, running SlimBean 4.3) - Oppo Find 7a - Moto X Play - OnePlus 3T Midnight Black Limited Edition

  5. #5
    Join Date
    Jul 2005
    Location
    United States
    Posts
    17,683
    Carrier(s)
    Verizon
    Feedback Score
    0
    Check the App store and download the Hofo application. It is a custom version of the Tapatalk application

    Sent from my SM-G935P using HoFo mobile app

  6. #6
    Join Date
    Dec 2005
    Posts
    562
    Feedback Score
    0
    It's a HoFo issue. Change back to mobile in your account settings on HoFo.

  7. #7
    Join Date
    Jul 2017
    Location
    A virtually impossible but finitely improbable location
    Posts
    81
    Device(s)
    Note 8
    Feedback Score
    0
    Finally found it, thanks! It's the skin selection... Finally fixed!!!

Similar Threads

  1. LG Voyager browser - no mobile mode
    By schiavonir in forum LG
    Replies: 3
    Last Post: 11-26-2008, 10:26 AM
  2. Tuyo Mobile and Howards forums
    By AlexTuyoMobile in forum General Prepaid discussion
    Replies: 0
    Last Post: 03-21-2007, 02:33 AM
  3. 790 and howard forums
    By Goodfella790 in forum SonyEricsson
    Replies: 8
    Last Post: 02-09-2007, 03:29 PM
  4. Opera Mini and Howard Forums
    By smush401 in forum T-Mobile
    Replies: 4
    Last Post: 03-17-2006, 08:05 AM
  5. Replies: 2
    Last Post: 06-19-2003, 04:48 PM

Tags for this Thread

Bookmarks