Results 1 to 11 of 11

Thread: Tracfone APP problems on an Iphone 6s

  1. #1
    Join Date
    Jul 2014
    Posts
    129
    Feedback Score
    0

    Tracfone APP problems on an Iphone 6s

    Want to know if anyone else has encountered this:

    I cannot log into my Tracfone APP on my Iphone. Really weird.

    I can login ONLINE, using my computer without a problem. And all of my info is correct on my MAIN PHONE, and another one I have(Old Flip Phone Style)

    When I try to login to the APP using my Iphone, I always get a FAILURE message. Says my account does not exist.

    I have then tried to use the MEID(IMEI) number on my phone, but it still does not recognixe it. Then it asks for my phone number, and then I tried ONCE(was really concerned about doing it) to try to RE-REGISTER the phone using the app with the same email, password, PIN, etc...

    When I try that, I got a message saying, "This EMAIL is already in use on another account."

    OK. So if I try to use that EMAIL(my usual EMAIL I use to LOGIN online) again, I get the FAILURE message(Device or Account cannot be found in our records. Please review information and try again.) Does the same thing with my phone number as well.

    Really messed up since it DOES recognize my email when I try to re-register, telling me they already have that email being used on their system(The email I use to LOGIN online).

    Anyone else suffering from this hassle? Like I said, the online website works just fine with my info, so I am guessing I can just add my load up cards there, and check my balances as well(which I can).

    But using the app was just a nice convenience. But now it treats me like I don't exist. Anyone?

  2. #2
    Join Date
    Dec 2013
    Posts
    1,235
    Feedback Score
    0
    Quote Originally Posted by steelersrule View Post
    Want to know if anyone else has encountered this:

    I cannot log into my Tracfone APP on my Iphone. Really weird.

    I can login ONLINE, using my computer without a problem. And all of my info is correct on my MAIN PHONE, and another one I have(Old Flip Phone Style)

    When I try to login to the APP using my Iphone, I always get a FAILURE message. Says my account does not exist.

    I have then tried to use the MEID(IMEI) number on my phone, but it still does not recognixe it. Then it asks for my phone number, and then I tried ONCE(was really concerned about doing it) to try to RE-REGISTER the phone using the app with the same email, password, PIN, etc...

    When I try that, I got a message saying, "This EMAIL is already in use on another account."

    OK. So if I try to use that EMAIL(my usual EMAIL I use to LOGIN online) again, I get the FAILURE message(Device or Account cannot be found in our records. Please review information and try again.) Does the same thing with my phone number as well.

    Really messed up since it DOES recognize my email when I try to re-register, telling me they already have that email being used on their system(The email I use to LOGIN online).

    Anyone else suffering from this hassle? Like I said, the online website works just fine with my info, so I am guessing I can just add my load up cards there, and check my balances as well(which I can).

    But using the app was just a nice convenience. But now it treats me like I don't exist. Anyone?
    Go to Settings->App Management (may be named something different) find the Tracfone My Account app. Select it and "Clear Data". Run the app again. It should let you start over. At least that is what I would do on Android. Don't know if iOS has any such capability. If not, uninstall the app and reinstall.

  3. #3
    Join Date
    Jul 2014
    Posts
    129
    Feedback Score
    0
    Thanks. Tried that. Did not work.

    I should mention: My Iphone 6s is working perfectly fine. Can receive/send calls. Celluar Data works just fine. iMessage works just fine. My phone is using a BYOP SIM(TFW in upper left hand corner) that uses the AT&T towers/service, so my TRACFONE service is tied to the BYOP SIM, and not the Iphone(a la Verizon Tracfone type setup). Just thought I would mention that.

    Also, I have not done anything out of the ordinary. Like transferred the SIM to another phone(Android/Apple/etc...), and then BACK to my Iphone 6s.

    This is my main/only phone right now. I have done the SIM SWAP between phones in the past, but it has been a LONG TIME since I have done that.

    The problems "started" after the NEW UI was done to the Tracfone APP(iOS version) about 2-3 weeks ago. Since then, it does recognize ANYTHING(The App, that is) associated with my phone/account(Email/Phone Number/etc...)

    The Online Website works JUST FINE, like I said. SO I can do all of my Add on Minutes/Changes/etc... there, so it is not like I have no recourse.

    Just like to be able to CHECK BALANCES of the 3 Buckets from phone and Add Minutes(3 Buckets) from phone.

    Just strange the APP stopped working for me. Will continue to investigate, and APPRECIATE any thoughts from people here.

    Thanks

  4. #4
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,130
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    That is really odd! Can you visit your TracFone account via mobile website using the Safari browser? The mobile website has pretty much all you need until you can figure out the app mystery.
    Last edited by whacker; 07-09-2018 at 06:14 PM.

  5. #5
    Join Date
    May 2016
    Posts
    242
    Feedback Score
    0
    I have the newest TF app on my iphone SE and haven't had a problem.
    So perhaps it is just a problem w/the iphone 6s.
    Do you have the latest ios 11 installed?
    Leave a post on the app store or TF's Facebook page about it.


    BTW, I had a problem w/the android app in Feb - it froze.
    It got corrected when another version was released.

  6. #6
    Join Date
    Jul 2014
    Posts
    129
    Feedback Score
    0
    I will try both of the above soon, and will let you know the results...

    Thanks for the suggestions

  7. #7
    Join Date
    May 2009
    Location
    BP subsidized Gulf Coast
    Posts
    6,242
    Carrier(s)
    Tracfone
    Feedback Score
    0
    Did you try uninstalling the App and then reinstalling it and setting it up all over again? It just may solve your problem.

  8. #8
    Join Date
    Jul 2014
    Posts
    129
    Feedback Score
    0
    I have the latest iOS software(11.4.1)

    I have uninstalled, and re-installed the app. No good. Still says "Failure to recognize number/account in our system."

    But I CAN get into my account using Safari(on my Iphone 6s), and going directly to the website. No problems at all.

    Like I said, no problem using the website, but the APP does not allow me to get into my account.

    And this all started about 2-3 weeks(maybe longer) ago when Tracfone updated the app, and UI changed(the layout/look of the APP changed) when opened.

    I am going to leave a post on the Face Book page, or APP page as suggested. This is just strange.

    APP has no recognition of my account/phone number/anything. But going to the website, using the SAME EXACT E-mail, and password, and I get in lickity split. No Problem.

    Out of this world strange.

  9. #9
    Join Date
    Dec 2016
    Posts
    9
    Feedback Score
    0
    Hi steelersrule,

    I’m having the exact same problem on my iPhone 6s Plus and it happened after they updated the app. I discovered it when I had a couple of days to go and needed to renew my service. Fortunately, like you, I was able to log in on their website from my phone and renew it.

    I hope this bug gets fixed in the next update. I encountered everything else you described as well... the site knows me but the app doesn’t, etc.

    Thanks for leaving a note with TracFone about it. Hopefully they’ll take notice and fix it.


    Sent from my iPhone using HoFo

  10. #10
    Join Date
    May 2016
    Posts
    242
    Feedback Score
    0
    I was looking a the Apple App store and noticed that the Tracfone app version 3.74 was released 5 days ago.
    The previous version 3.72 was released 3 weeks ago - perhaps this is the version that caused your iphone 6 problems.

  11. #11
    Join Date
    Jul 2014
    Posts
    129
    Feedback Score
    0
    Quote Originally Posted by LadyLC View Post
    I was looking a the Apple App store and noticed that the Tracfone app version 3.74 was released 5 days ago.
    The previous version 3.72 was released 3 weeks ago - perhaps this is the version that caused your iphone 6 problems.
    Still not working. Your timeline sounds right LadyLC. My problems with the app began about 3-4 weeks ago when the app was updated(I am assuming that was 3.72).

    And even after UNINSTALLING/REINSTALLING the app from the app store 5 minutes ago(version 3.74 I would assume), still does not work for me.

    But going through SAFARI on my Iphone, going to the website, and signing in, WORKS JUST FINE.

    It was also nice too see I am not the only one having this problem. My Iphone 6s has a BYOP SIM(GSM), just to let you know.

    One other important thing. I lied in the earlier post. I DON'T have a FACEBOOK page. Or Twitter, Instagram, whatever account at all. I am an OLD MAN in this sense since I will never create one. Just a personal feeling those things CAUSE more problems for people than what they are worth. Nobody needs to know what I am thinking/doing about everything. And that is better for the world, trust me. But that is just one opinion, and opinions vary.

    So if someone wants to post a complaint about the APP on their(Tracfone's) FaceBook page, please do so. I won't/can't. Sorry

Similar Threads

  1. What are the apn settings for mms on an iphone 6s?
    By Joshua1017 in forum h2o Wireless
    Replies: 1
    Last Post: 01-09-2017, 05:06 PM
  2. Anyone Activated an iPhone 6s on Page Plus Yet?
    By aKansasKid in forum Page Plus Cellular
    Replies: 3
    Last Post: 11-14-2015, 11:32 AM
  3. Replies: 2
    Last Post: 03-27-2015, 12:35 AM
  4. Replies: 16
    Last Post: 07-14-2008, 08:00 PM

Tags for this Thread

Bookmarks