Results 1 to 4 of 4

Thread: Ultra APN settings on Sam GS5 SM-G900T, MMS 'Sending' constantly, not going to 'Sent'

  1. #1
    Join Date
    Nov 2009
    Posts
    171
    Carrier(s)
    Cricket, T-Mobile
    Feedback Score
    0

    Ultra APN settings on Sam GS5 SM-G900T, MMS 'Sending' constantly, not going to 'Sent'

    I have not seen this before in setting up GSM MVNO phones on the TMO network, but here I am

    Internet is OK, MMS photo sends, but indicates 'Sending' after sent, and it resends, over & over. Does not go to 'Sent'. It must be deleted.

    I have tried the APN setting on the Ultra website here: https://www.ultramobile.com/data-settings/

    Does anyone have any recommended APN settings to try?
    Was on hold last night with Ultra over 1 hour and gave up.

  2. #2
    Join Date
    Aug 2006
    Posts
    10,030
    Device(s)
    LG Phoenix 2
    Carrier(s)
    FreedomPop
    Feedback Score
    0
    Have you tried turning off WiFi before sending a MMS?

    Have you tried both the "Automatic Configuration" and "Manual Configuration" mentioned at https://www.ultramobile.com/data-settings/?

  3. #3
    Join Date
    Nov 2009
    Posts
    171
    Carrier(s)
    Cricket, T-Mobile
    Feedback Score
    0
    Thanks Boz1

    I had the wifi turned off.

    The Automatic Configuration is mentioned, but how is it deployed?

    Edit:
    I just spoke with Ultra tech support and they provided a specific APN for use with a T-Mobile device like I have.
    Will post it here forthcoming.
    Last edited by Edward2; 07-11-2018 at 09:10 AM.

  4. #4
    Join Date
    Aug 2006
    Posts
    10,030
    Device(s)
    LG Phoenix 2
    Carrier(s)
    FreedomPop
    Feedback Score
    0
    Quote Originally Posted by Edward2 View Post
    Thanks Boz1

    I had the wifi turned off.

    The Automatic Configuration is mentioned, but how is it deployed?
    Hmmm...I'm not sure. It seems like when my wife started using Ultra Mobile, a text message was sent to her phone with a link to set the APN automatically.

    Did you ask Ultra mobile support if they could send something to your phone to automatically set the APN? Or how to use "Automatic Configuration"?

    What make and exact model phone are you using?

    Have you tried what's listed at https://ultramobile.zendesk.com/hc/e...Data-Settings- ?
    Name: Ultra
    APN: wholesale
    Proxy: blank
    Port: 8080
    Username & Password: blank
    Server: blank
    MMS: http://wholesale.mmsmvno.com/mms/wapenc
    MMS Proxy: blank
    MMS Port: blank
    MCC: 310
    MNC: 260
    Authentication Type: blank
    APN Type: default,supl,mms

    That might just be the same as what's listed at https://www.ultramobile.com/data-settings/ .

    Also, if you haven't already, you could see if the info at the following links helps, although it's probably the same as above.
    https://bestmvno.com/apn-settings/ul...-apn-settings/
    https://www.whistleout.com/CellPhone...-Ultra-Mobile-
    https://www.apnsettings.org/us/ultra...-apn-settings/

Similar Threads

  1. enabling APN settings on 3gs?
    By CrAkD in forum iOS Jailbreaking and Unlocking
    Replies: 3
    Last Post: 09-10-2009, 09:01 AM
  2. Replies: 788
    Last Post: 07-22-2009, 05:29 AM
  3. Unable to change APN settings on unlocked iPhone
    By pcguru83 in forum iOS Jailbreaking and Unlocking
    Replies: 3
    Last Post: 06-11-2009, 06:46 AM
  4. Anyway to hack the APN settings on 2.2 to connect data to home proxy?
    By element1042 in forum iOS Jailbreaking and Unlocking
    Replies: 6
    Last Post: 01-11-2009, 06:31 PM

Tags for this Thread

Bookmarks