Page 3 of 3 FirstFirst 1 2 3
Results 31 to 37 of 37

Thread: Is this forum having slow load time for anyone else?

  1. #31
    Join Date
    Jan 2005
    Posts
    2,470
    Device(s)
    iPhone X, iPhone 7+
    Carrier(s)
    ATT Prepaid
    Feedback Score
    0
    Quote Originally Posted by southchatham View Post
    Seems fast again, for the moment anyway.
    I'm seeing cloudfare screen for few seconds before getting to page. There must be some downside for using it all the time.
    iPhone X on ATT Prepaid. Backup iPhone 7+ on inexpensive Verizon MVNO plan. Hopefully covers me in the continental US for phone usage. Cheaper than a single unlimited plan on ATT or Verizon or T-Mobile.

  2. #32
    Join Date
    Jan 2008
    Posts
    777
    Feedback Score
    0
    YES YES YES!!!! Aggravating.

  3. #33
    Join Date
    Jun 2012
    Posts
    4,407
    Feedback Score
    0
    Quote Originally Posted by kevink1 View Post
    I'm seeing cloudfare screen for few seconds before getting to page. There must be some downside for using it all the time.
    They said turning on CloudFare prevents the HowardForums app. from working so they were trying to turn on CloudFare only when essential.

    https://www.howardforums.com/forumdi...dback-amp-Help
    Last edited by comintel; 08-14-2018 at 08:54 PM.

  4. #34
    Join Date
    Jan 2005
    Posts
    2,470
    Device(s)
    iPhone X, iPhone 7+
    Carrier(s)
    ATT Prepaid
    Feedback Score
    0
    Quote Originally Posted by comintel View Post
    They said turning it on prevents the HowardForums app. from working so they were trying to turn it on only when essential.

    https://www.howardforums.com/forumdi...dback-amp-Help
    Though I've used the app a few times I generally access HF on my own time, at home, where I have my laptop available.

  5. #35
    Join Date
    Jul 2005
    Location
    United States
    Posts
    17,795
    Carrier(s)
    Sprint
    Feedback Score
    0
    Quote Originally Posted by comintel View Post
    They said turning it on prevents the HowardForums app. from working so they were trying to turn it on only when essential.
    Not 100% of the time. I can get the app to work from time to time on my Samsung S7 Edge running Oreo update. Many times, the application does not work properly. You can run HOFO on a standard phone browser instead of the application but it is a little more of a challenge as it is not properly optimized on a cell phone.
    Don't make me turn this car around.....

  6. #36
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,126
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    The mobile website is pretty typically optimized as mobile websites go. It's just not as fully featured as the desktop browser.

    But while viewing via the mobile website you can flip into the full site with a selection at the bottom of the screen (not changing your browser's user agent) to do things like edit an existing post or what not. Good to go landscape (sideways) with your device when using full site.

  7. #37
    Join Date
    Sep 2004
    Posts
    1,400
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    Quote Originally Posted by kevink1 View Post
    I'm seeing cloudfare screen for few seconds before getting to page. There must be some downside for using it all the time.
    the ddos protection is causing a 5 second timeout which is enough to break the android hf forum viewing app. hopefully they will tweak the settings or update the app

Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. Is Bell's self serve center down for anyone else?
    By TRDsupraman in forum Bell Mobility
    Replies: 2
    Last Post: 03-26-2009, 02:32 PM
  2. Replies: 11
    Last Post: 10-02-2006, 12:17 PM
  3. slow loading times for k750
    By Pali_Playa in forum SonyEricsson
    Replies: 10
    Last Post: 08-25-2005, 10:27 PM
  4. Is this forum JUST for LG folks
    By lop in forum LG
    Replies: 4
    Last Post: 06-01-2005, 02:59 PM

Tags for this Thread

Bookmarks