Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 31

Thread: Please read regarding the recent slowdowns, app issues, and outages

  1. #1
    Join Date
    May 2002
    Location
    USA
    Posts
    13,119
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0

    Exclamation Please read regarding the recent slowdowns, app issues, and outages

    The site is currently experiencing overwhelmingly high loads due to peculiar bot activity. If you're seeing this post we're online for now, but there's still work to do. We have protections in place, but here may be issues with the search function and accessing the site through the app (in which case please use a browser).

    Your patience is appreciated while we work to resolve this. I will keep this thread updated as needed with status changes.

  2. #2
    Join Date
    Feb 2009
    Posts
    5,322
    Feedback Score
    0
    thanks for the info frail.
    If my actions include deeds of philanthropy in charity and acts of loving kindness I am living in my Faith.

    Red Pocket (AT&T) $192yr UTnT 5GB exp 08.08.19
    Red Pocket (AT&T) $184.50yr UTnT 1GB exp 02.19.20
    T-Mo Gold Rewards $10yr exp 01.16.20
    Tello x2 (Sprint) $5 1-use/3mo no exp by 10.05.19

  3. #3
    Join Date
    Jul 2002
    Location
    Gulf Coast
    Posts
    15,734
    Device(s)
    Moto G7 Power, Nexus 5X
    Carrier(s)
    T-Mobile, PagePlus
    Feedback Score
    0
    I've been in severe HoFo withdrawal.
    Donald Newcomb

  4. #4
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,487
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    Haven't been able to access the site all weekend through any non-app means until now.

    Could maybe land on a page, but going any page further (such as attempting login) yielded DataBase errors.

    Just now on this attempt I tried to log in without the Remember Me checked; got the DB error. Tried again with that box checked and was able to get in and post this. Could be just a coincidence.

  5. #5
    Join Date
    Sep 2014
    Posts
    610
    Feedback Score
    0
    Quote Originally Posted by frail View Post
    The site is currently experiencing overwhelmingly high loads due to peculiar bot activity. If you're seeing this post we're online for now, but there's still work to do. We have protections in place, but here may be issues with the search function and accessing the site through the app (in which case please use a browser).

    Your patience is appreciated while we work to resolve this. I will keep this thread updated as needed with status changes.
    Can you track the IP addresses? Howardforum obviously gets advertising revenue and this hurts business. I would suggest a complaint to relevant governmental agencies as well so this could be referred out and perpetrators can be held accountable. I am not sure what firewall and security protections you have in place but upgrading them can help along with blocking out offending IP addresses.

    As to culprits, I don’t know who would interfere with public chatter on mobile services. Everything posted on here is info in public domain or already known by others. And who would want to interfere with advertisers as well? Could this be some rogue teenager or hacker type person, either a loner or in a group, or something more sinister?

    Its happened before the most recent issues as well but only very seldom. Not sure who benefits from this site going down.

  6. #6
    Join Date
    Oct 2008
    Location
    Southwest Michigan, USA
    Posts
    3,487
    Device(s)
    Moto E (T-Mo); LG Fiesta 2 (PPC)
    Carrier(s)
    T-Mobile Prepaid & Page Plus
    Feedback Score
    0
    This evening has shown a big improvement in my experience. Been all over HoFo on my normal "circuit" for about a half hour and not one DataBase error! Fingers crossed!

  7. #7
    Join Date
    Jul 2002
    Location
    Gulf Coast
    Posts
    15,734
    Device(s)
    Moto G7 Power, Nexus 5X
    Carrier(s)
    T-Mobile, PagePlus
    Feedback Score
    0
    Quote Originally Posted by LTENetwork View Post
    ......As to culprits, I don’t know who would interfere with public chatter on mobile services. .....
    Let's see, a forum full of nerds who get in heated arguments, get banned and want to "get even". I wonder who could be doing this?

  8. #8
    Join Date
    Sep 2017
    Location
    NYC
    Posts
    624
    Device(s)
    Tracfone iPhone 6S Tracfone iPhone SE, Samsung J3 Luna Pro, J3 Orbit
    Carrier(s)
    TF/Verizon
    Feedback Score
    0
    The forum seems to work much better with the Cloudfare thing active. At least on my laptop browser it does.

  9. #9
    Join Date
    May 2002
    Location
    USA
    Posts
    13,119
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    Yes, it works great with CloudFlare on but unfortunately it breaks access from the app.

    According to the group that manages our server, we're being crawled by multiple major search engine bots all at the same time and it's killing us. Not sure why, but it's being investigated. Some IPs have already been blocked but it hasn't made much of a difference.

    That's all I know right now.

  10. #10
    Join Date
    Aug 2006
    Posts
    12,697
    Device(s)
    LG Phoenix 2
    Carrier(s)
    FreedomPop
    Feedback Score
    0
    Quote Originally Posted by frail View Post
    Yes, it works great with CloudFlare on but unfortunately it breaks access from the app.

    According to the group that manages our server, we're being crawled by multiple major search engine bots all at the same time and it's killing us. Not sure why, but it's being investigated. Some IPs have already been blocked but it hasn't made much of a difference.

    That's all I know right now.
    This is just my opinion, but given that the forum has been almost unusable since the issue started, it is better to have a usable forum, and forgo the app usability! Especially considering that HoFo is very usable from the mobile forum "skin".

  11. #11
    Join Date
    May 2002
    Location
    USA
    Posts
    13,119
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    Verizon
    Feedback Score
    0
    Quote Originally Posted by Boz1 View Post
    This is just my opinion, but given that the forum has been almost unusable since the issue started, it is better to have a usable forum, and forgo the app usability! Especially considering that HoFo is very usable from the mobile forum "skin".
    Yes, that is why we currently have Cloudflare turned on.

  12. #12
    Join Date
    May 2009
    Posts
    5,403
    Feedback Score
    0
    Quote Originally Posted by frail View Post
    Yes, that is why we currently have Cloudflare turned on.
    App is working great right now.
    I tried earlier and it was not working


    Sent from my Luscious LG Fiesta 2

  13. #13
    Join Date
    May 2016
    Posts
    410
    Carrier(s)
    Truphone, FreeUp, FreedomPop US & MX, Toggle UK, Piranha, Netzclub DE, Simyo ES, Three UK
    Feedback Score
    0
    +1 for leaving CloudFlare on. Hopefully you guys can get to the bottom of this.

    It may be worth mentioning elsewhere but, I noticed earlier today that with CloudFlare on, if I write a reply and switch to "Advanced" after writing it, it can be lost in the page transition. Fortunately I did a Ctrl-C before clicking it so I was able to just paste what had been lost.

  14. #14
    Join Date
    Jan 2011
    Location
    Silicon Valley
    Posts
    2,063
    Device(s)
    Samsung Galaxy Note 9, iPhone 7 Plus
    Carrier(s)
    Verizon, T-Mobile, AT&T
    Feedback Score
    0
    In a DDoS they spoof IP addresses, changing them constantly.

    I didn't realize that HoFo was ad supported, I never see any advertising, and never get requests to turn off my ad-blocker.

  15. #15
    Join Date
    Jul 2017
    Posts
    1,047
    Feedback Score
    0
    I've been away from HoFo for awhile and wondered why I hadn't been getting posts to my emailbox, so came to see there were problemos. The redirects, the database error messages when pages wouldn't load made it horrific to use the site but at least I was able to read-write some posts. Your forum is a great resource. Seems to be working better today. 😵🔨

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Update on the incoming call disconnect issue and suggestions
    By Guest 54 in forum Page Plus Cellular
    Replies: 6
    Last Post: 12-19-2009, 07:32 PM
  2. N95-2 and the google search app issue
    By Vlad_M in forum Symbian/S60
    Replies: 2
    Last Post: 05-12-2008, 12:55 PM
  3. Replies: 31
    Last Post: 02-20-2005, 05:44 PM
  4. Please read...regarding AM cases and "M" Panels.
    By Pos_User in forum Hardware Modding Only
    Replies: 11
    Last Post: 12-09-2003, 11:31 PM

Tags for this Thread

Bookmarks