Results 1 to 12 of 12

Thread: No Carrier Aggregation

  1. #1
    Join Date
    Nov 2016
    Posts
    22
    Feedback Score
    0

    No Carrier Aggregation

    I have been using AT&T on an unlimited plan for close to 2 years. I use it for home internet and I have 3 phones on it as well. My home setup is a DIY router running Rooter and my personal phone is an ATT S9. Over the last week or so, neither of the devices have any carrier aggregation. I have rebooted both multiple times, and my phone has been on different towers. Could this be an account issue, or does this imply work being done on towers in the area. I have submitted the issue on the Mark The Spot app twice.

  2. #2
    Join Date
    Dec 2013
    Posts
    1,979
    Feedback Score
    0
    Quote Originally Posted by rxrebel30 View Post
    I have been using AT&T on an unlimited plan for close to 2 years. I use it for home internet and I have 3 phones on it as well. My home setup is a DIY router running Rooter and my personal phone is an ATT S9. Over the last week or so, neither of the devices have any carrier aggregation. I have rebooted both multiple times, and my phone has been on different towers. Could this be an account issue, or does this imply work being done on towers in the area. I have submitted the issue on the Mark The Spot app twice.
    Did you try a speed test on your phone? See if I connects during that

    Sent from my SM-G965U1 using Tapatalk

  3. #3
    Join Date
    Nov 2016
    Posts
    22
    Feedback Score
    0
    I did try that, thanks for the suggestion. Both devices end up parking on band 2.

  4. #4
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    3,658
    Device(s)
    Galaxy S6 Active
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by rxrebel30 View Post
    I did try that, thanks for the suggestion. Both devices end up parking on band 2.
    Chances are hardware upgrades. How long has it been?

    Sent from my SM-N960U 6GB aka Note 9 using Tapatalk

  5. #5
    Join Date
    Nov 2016
    Posts
    22
    Feedback Score
    0
    5 or 6 days. It has happened a couple of times over the last year, but usually only lasts a day or so. Just slows me down tremendously during peak hours.

  6. #6
    Join Date
    Jan 2005
    Posts
    2,996
    Device(s)
    Samsung S9 Plus
    Carrier(s)
    T-Mobile, AT&T,Sprint
    Feedback Score
    1 (100%)
    Quote Originally Posted by rxrebel30 View Post
    5 or 6 days. It has happened a couple of times over the last year, but usually only lasts a day or so. Just slows me down tremendously during peak hours.
    same here..my hotspots locks onto band 2 and the speeds are weak compare to speeds on band 30

    also my area was 2xCA but still slow...maybe they are adding 3xCA?..i do know that att network has been kinda crappy around my area for the past 3 years..


    what was the speeds u was getting before going to band 2 nd what band was u on the most?

  7. #7
    Join Date
    Jan 2005
    Posts
    2,996
    Device(s)
    Samsung S9 Plus
    Carrier(s)
    T-Mobile, AT&T,Sprint
    Feedback Score
    1 (100%)
    Quote Originally Posted by cricket101 View Post
    same here..my hotspots locks onto band 2 and the speeds are weak compare to speeds on band 30

    also my area was 2xCA but still slow...maybe they are adding 3xCA?..i do know that att network has been kinda crappy around my area for the past 3 years..


    what was the speeds u was getting before going to band 2 nd what band was u on the most?
    did a speed test while still locked on band 2 i got 16Mbps down and 18Mbps upload...so they deff did updates for band 2 for uploads

  8. #8
    Join Date
    Dec 2013
    Posts
    1,979
    Feedback Score
    0
    Quote Originally Posted by cricket101 View Post
    did a speed test while still locked on band 2 i got 16Mbps down and 18Mbps upload...so they deff did updates for band 2 for uploads
    Faster upload is usually a sign of congestion

    Sent from my SM-G965U1 using Tapatalk

  9. #9
    Join Date
    Jan 2005
    Posts
    2,996
    Device(s)
    Samsung S9 Plus
    Carrier(s)
    T-Mobile, AT&T,Sprint
    Feedback Score
    1 (100%)
    Quote Originally Posted by thotguy31 View Post
    Faster upload is usually a sign of congestion

    Sent from my SM-G965U1 using Tapatalk

    uploads were around 5Mbps a few weeks ago and slower downloads like 8-10Mbps....hotspot connected to band 4 first time in a lil while and the speeds are now crap lol...im guessing/hoping they are doing some updates...

  10. #10
    Join Date
    Nov 2016
    Posts
    22
    Feedback Score
    0
    I have used a couple of other people's devices over the last day and none of them were aggregating bands. I have seen it on at least 4 different towers. I'm definitely hoping it's network upgrades, but a week of it seems extreme...

  11. #11
    Join Date
    Jan 2005
    Posts
    2,996
    Device(s)
    Samsung S9 Plus
    Carrier(s)
    T-Mobile, AT&T,Sprint
    Feedback Score
    1 (100%)
    Quote Originally Posted by rxrebel30 View Post
    I have used a couple of other people's devices over the last day and none of them were aggregating bands. I have seen it on at least 4 different towers. I'm definitely hoping it's network upgrades, but a week of it seems extreme...
    a week isnt anything...things out my way are taking many many weeks...what state is every one in thats having issues?...in in PA

  12. #12
    Join Date
    Nov 2016
    Posts
    22
    Feedback Score
    0
    I'm in Northeast MS

Similar Threads

  1. no carrier aggregation/B2 1900)
    By cricket101 in forum T-Mobile
    Replies: 10
    Last Post: 06-06-2017, 09:04 PM
  2. Have an LG G4 but NO lte advanced/carrier aggregation?
    By eeeaddict in forum Bell Mobility
    Replies: 3
    Last Post: 05-25-2016, 08:41 AM
  3. no carrier rss with 76.02.03??
    By blazer22 in forum Software
    Replies: 7
    Last Post: 09-25-2003, 12:49 AM
  4. FS: Nokia 3650 Factory Unlocked no carrier logo
    By mastersherlock in forum GSM phone Buy/Sell/Trade Archive
    Replies: 2
    Last Post: 09-17-2003, 12:58 PM

Tags for this Thread

Bookmarks