Page 3 of 3 FirstFirst 1 2 3
Results 31 to 37 of 37

Thread: MMS not working - existing PPC account/sim, new phone

  1. #31
    Join Date
    Sep 2014
    Posts
    22
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by shuderchen View Post
    Is your unlocked Samsung S10 an international version or US version?
    I believe it is the US version (at least that was the intent!). Purchased from Amazon, Samsung model number SM-G973UZWAXAA.

  2. #32
    Join Date
    Sep 2004
    Posts
    1,698
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    been playing around with settings using my Motorola G4 as a reference and trying to get my Page Plus sim working on a new Umidigi F1. This phone is dual sim but has CDMA bands which is somewhat of an anomoly. however my problem seems to be related to a bug on the phone in that I can't update or edit the APN. So I assume the defaults are coming in. without being able to edit the apn to tracfone.vzwentp i have found that internet will not work

    If you followed my travails on the threads in the General Prepaid discussion, I was able to get talk, text and mms working but not mobile data.

    An interesting behavior-i misspelled the APN by accident on the G4 and I noticed that I got the same behavior on it-able to talk text sms and mms but no internet. In fact, the LTE got activated for a split second when i sent the mms.

  3. #33
    Join Date
    Sep 2004
    Posts
    1,698
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    FYI, I got full Verizon working on my F1 phone and this might help you too.

    At the phone dialer, dual *#*#4636#*#*

    You might get a menu screen with phone information as one of the selections. Go I to it and see if you can change preferred network to something else like

    Lte

    Lte/cdma

    Lte/cdma/umts

    Let it connnect to Verizon and do a ping test.



    Sent from my F1 Umidigi using HoFo mobile app

  4. #34
    Join Date
    Sep 2011
    Location
    California Gold Country
    Posts
    6,003
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by ShredFred View Post
    FYI, I got full Verizon working on my F1 phone and this might help you too.
    How about VoLTE? Someone commenting on Amazon said it would not. Makes sense if it's not Verizon whitelisted.

  5. #35
    Join Date
    Sep 2004
    Posts
    1,698
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I don't know how to distinguish between volte working or not but I was able to be in a call and browse the internet simultaneously. There's an HD icon on the call screen and top right corner of the screen too.

    When not configured correctly, I was able to place calls and data icon went from 4g to 2g or 1x.


    More testing will probably be required. Process is still a bit flaky...


    Sent from my F1 Umidigi using HoFo mobile app
    Last edited by ShredFred; 06-26-2019 at 07:12 PM.

  6. #36
    Join Date
    Jul 2013
    Posts
    30
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by YetAnotherMatt View Post
    I believe it is the US version (at least that was the intent!). Purchased from Amazon, Samsung model number SM-G973UZWAXAA.
    Have all your tests been from the same location (same tower)? with all the changes this spring and the Volte phones required now by verizon (and mvno's) i have seen some quirks that may be attributed to changes with provider systems, updates, patches, etc. In my area (rural) we have seen some variance in towers from time to time as things are updated in waves maybe? Anyway i have noticed with my new Volte enabled phone (on PP $12) I keep data off, since i don't get much, and it does MMS fine, even with Data off, but only when native verizon, I do not get same results on Extended networ, or 3g, which i think you mentioned seeing once. Just made me wonder if your in an area of overlap or near the edge of extended network?

  7. #37
    Join Date
    Sep 2014
    Posts
    22
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Quote Originally Posted by orohorse View Post
    Have all your tests been from the same location (same tower)? with all the changes this spring and the Volte phones required now by verizon (and mvno's) i have seen some quirks that may be attributed to changes with provider systems, updates, patches, etc. In my area (rural) we have seen some variance in towers from time to time as things are updated in waves maybe? Anyway i have noticed with my new Volte enabled phone (on PP $12) I keep data off, since i don't get much, and it does MMS fine, even with Data off, but only when native verizon, I do not get same results on Extended networ, or 3g, which i think you mentioned seeing once. Just made me wonder if your in an area of overlap or near the edge of extended network?
    Most of my testing has been from the same location (our house).

    Are you aware of any detailed coverage maps? You certainly have an interesting idea.

    On the other hand, this is a well-populated metro area (western Chicago suburbs), so I would assume Verizon's coverage is strong and consistent. But again, that's just speculation on my part, no hard data to back it up!

Page 3 of 3 FirstFirst 1 2 3

Similar Threads

  1. Replies: 3
    Last Post: 10-04-2013, 09:06 AM
  2. MMS not working on my new cricket motorola VE240
    By dj2big in forum Cricket/AIO
    Replies: 37
    Last Post: 03-02-2012, 09:07 AM
  3. Help!! MMS not working with PPC6700 NEW ROM
    By onlyjoeyq in forum Cricket/AIO
    Replies: 2
    Last Post: 08-10-2007, 11:43 PM
  4. New Media Works = MMS Not Working?
    By esai in forum AT&T
    Replies: 3
    Last Post: 04-05-2004, 07:34 AM

Tags for this Thread

Bookmarks