Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 56 of 56

Thread: MMS not working - existing PPC account/sim, new phone

  1. #46
    Join Date
    Sep 2004
    Posts
    1,771
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    If you want to try another Verizon mvno, give red pocket a try. On 2 other phones I service, everything worked fine with whatever default apn it picked up. It might work fine you.

    Sent from my S3_Pro Umidigi using HoFo mobile app

  2. #47
    Join Date
    Sep 2011
    Location
    California Gold Country
    Posts
    6,408
    Feedback Score
    0
    Quote Originally Posted by YetAnotherMatt View Post

    That code doesn't work on our phone. I searched the web for "Galaxy S10 secret codes" - I found some that work, most don't. I couldn't find any working code that said anything about preferred network. (I even tried installing the Truecaller app, as one Youtube video suggested, but that didn't make *#*#4636#*#* work either.)
    Some manufacturers lock out the *#*#4636#*#* test menu, especially on carrier branded phones. Seems stupid.

  3. #48
    Join Date
    Sep 2004
    Posts
    1,771
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    Do you have the ability to change the network mode?

    https://www.verizonwireless.com/supp...e-base-222972/
    Quote Originally Posted by YetAnotherMatt View Post
    I was hoping that on a phone with working MMS, that going to that URL would result in something. I.e., it might be another useful diagnostic indicator. Oh well, thanks for trying!



    That code doesn't work on our phone. I searched the web for "Galaxy S10 secret codes" - I found some that work, most don't. I couldn't find any working code that said anything about preferred network. (I even tried installing the Truecaller app, as one Youtube video suggested, but that didn't make *#*#4636#*#* work either.)

    We're in the western Chicago suburbs.

    Thanks!
    Sent from my S3_Pro Umidigi using HoFo mobile app

  4. #49
    Join Date
    Sep 2014
    Posts
    30
    Feedback Score
    0
    So about two weeks ago (per Sep 15 post on previous page), I messed with the settings some more, trying to get 4G + MMS to work. I left it on the settings where 4G data worked, but MMS did not, on the hope that maybe it would start working after a while. It never did. Later I tried some more settings, and couldn't even get the previously-sorta-working settings (3g data + MMS) to work: specifically, I couln't get MMS to work with any settings. In other words, MMS has been completely broken for the last couple weeks.

    Yesterday my wife spent about thee hours with PagePlus support, getting escalated several times. They were unable to get MMS to work. She even did a factory reset. Now she's actually in the worst situation, since she's stuck on flaky 3g data (and still no MMS).

    Does anyone know, is the problem likely with the phone itself, or a config issue on the PagePlus side? I'm only speculating here, but I feel like it's unlikely to be the phone, especially after a factory reset; all other phone functions work as expected. But again, that's just a guess. On the other hand, surely in those three hours the PagePlus tech support would have known to check everything on their side? All this time and effort, and it's still ambiguous.

    I'm going to try another MVNO (Red Pocket, as suggested above), and see how that goes.

  5. #50
    Join Date
    Sep 2004
    Posts
    1,771
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    We are having a similar discussion in the General Prepaid forum. Someone mentioned that an August update fixed a major connectivity issue on their Samsung Galaxy 8+ but they are on Red Pocket I think.

    While I think it's probably the phone and given infinite patience you will eventually get it working, I would give Red pocket a try and maybe save some brain cells. I believe there is a difference in APN settings between red pocket and Tracfone companies. Other than that, maybe try another phone?

    Good luck!

    Incidentally, I removed the second sim on AT&T Freedompop off my umidigi phone and have had less issues with my phone not picking up cell signal on Sim1 to Verizon coming out of an area with no signal(underground basement or subway). Just goes to show that sometimes the issues caused maybe self inflicted if you deviate from the norm.

    Sent from my LEX727 Leeco Le Pro3 using HoFo mobile app

  6. #51
    Join Date
    Sep 2014
    Posts
    30
    Feedback Score
    0
    Quote Originally Posted by ShredFred View Post
    While I think it's probably the phone and given infinite patience you will eventually get it working, I would give Red pocket a try and maybe save some brain cells. I believe there is a difference in APN settings between red pocket and Tracfone companies. Other than that, maybe try another phone?
    By suggesting it's the phone, do you mean the phone model itself (meaning everyone with this phone would have the same problem), or this particular instance of the phone (something not-quite-right with this serial number)?

  7. #52
    Join Date
    Sep 2004
    Posts
    1,771
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    With regards to Verizon mvnos, it seems atleast on HoFo, the amount of success stories versus horror stories with regards to the Samsung S7-9 has been few. I can only go by what I have heard. Maybe the successful people don't post anything.

    I think it might be easier and a wise investment to pick up a Motorola phone that can go on all 4 carriers if just for testing. Better than not knowing

    Sent from my S3_Pro Umidigi using HoFo mobile app

  8. #53
    Join Date
    Sep 2014
    Posts
    30
    Feedback Score
    0
    I switched her over to Red Pocket a few days ago. So far everything works... except MMS. But all things considered, she's one better than she was with PagePlus, as she can receive MMS, and she can send/receive regular SMS, and her mobile data is using 4G LTE. All this was automatic, didn't do anything except the standard setup through Red Pocket.

    Interestingly enough, there actually isn't any APN settings configured. So, short of MMS, it all just works. I think rather than messing with things, we'll just give Red Pocket support a try. Unless anyone here has any suggestions.

  9. #54
    Join Date
    Sep 2004
    Posts
    1,771
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    Trying another phone might answer all you questions.... Can you put the redpocket sim in your phone? I assume you are still using Verizon as your backend carrier?

    In redpockets case, I think the apn name will be set correctly to vzwinternet. But there's some other settings for mms proxy, bearer field that you might need to play with.

    Sent from my S3_Pro Umidigi using HoFo mobile app

  10. #55
    Join Date
    Sep 2014
    Posts
    30
    Feedback Score
    0
    Quote Originally Posted by ShredFred View Post
    Trying another phone might answer all you questions.... Can you put the redpocket sim in your phone? I assume you are still using Verizon as your backend carrier?
    I agree. My phone is GSM only (Asus Zenfone 5Z), I use Airvoice Wireless (AT&T MVNO) as my carrier. So I'll have to try to find my wife's old phone, a Moto X Pure Edition, so I can try the Red Pocket SIM on that.

    Ultimately, plan B is just to put her on Airvoice as well. I'm happy with their service (and it seems, in general, AT&T MVNOs are cheaper than Verizon). But the systems engineer in me wanted us to be on separate carriers for resiliency reasons.

  11. #56
    Join Date
    Sep 2004
    Posts
    1,771
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    https://www.howardforums.com/showthread.php?t=1914752

    Red Pocket Verizon, VoLTE Now working on Galaxy S9 after update!

    Seems like you are not the only one having issues with Samsung on Verizon mvnos

    Sent from my SM-G925T using HoFo mobile app

Page 4 of 4 FirstFirst 1 2 3 4

Similar Threads

  1. Replies: 3
    Last Post: 10-04-2013, 09:06 AM
  2. MMS not working on my new cricket motorola VE240
    By dj2big in forum Cricket/AIO
    Replies: 37
    Last Post: 03-02-2012, 09:07 AM
  3. Help!! MMS not working with PPC6700 NEW ROM
    By onlyjoeyq in forum Cricket/AIO
    Replies: 2
    Last Post: 08-10-2007, 11:43 PM
  4. New Media Works = MMS Not Working?
    By esai in forum AT&T
    Replies: 3
    Last Post: 04-05-2004, 07:34 AM

Tags for this Thread

Bookmarks