Results 1 to 7 of 7

Thread: Anyone know why my wife's iPhone Group MMS not sending?

  1. #1
    Join Date
    Jul 2014
    Posts
    1,758
    Feedback Score
    0

    Anyone know why my wife's iPhone Group MMS not sending?

    A couple weeks ago my wife says it started that anything that is a "green" bubble text (ie something that is a group MMS instead of 100% iMessage recipients) says "delivery failed"

    I googled a bit, turned off and on again her "MMS" and "Group" settings under messages, and reset the network settings, and updated to iOS 12.2. Still doesn't seem to work. Used to work fine until 2 weeks ago.

    Any ideas on how to fix? No, pls don't say "download [Textra]" (or any other texting app). She wants to keep using normal iPhone messages app and since everything was fine until a couple weeks ago I can't imagine what changed to break it. Is it something on the Cricket side? My Android Group MMS works fine.

    Help please, thanks

  2. #2
    Join Date
    Jul 2013
    Posts
    139
    Feedback Score
    0
    Quote Originally Posted by Hogan773 View Post
    A couple weeks ago my wife says it started that anything that is a "green" bubble text (ie something that is a group MMS instead of 100% iMessage recipients) says "delivery failed"

    I googled a bit, turned off and on again her "MMS" and "Group" settings under messages, and reset the network settings, and updated to iOS 12.2. Still doesn't seem to work. Used to work fine until 2 weeks ago.

    Any ideas on how to fix? No, pls don't say "download [Textra]" (or any other texting app). She wants to keep using normal iPhone messages app and since everything was fine until a couple weeks ago I can't imagine what changed to break it. Is it something on the Cricket side? My Android Group MMS works fine.

    Help please, thanks
    When this happened with my mothers phone it was the android phone that wouldn’t accept messages from iPhones. We had to factory reset her s8.


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Nov 2005
    Posts
    5,495
    Feedback Score
    0
    try turning off i message in settings - https://community.cricketwireless.co...ders/td-p/1679

  4. #4
    Join Date
    Jul 2014
    Posts
    1,758
    Feedback Score
    0
    Yeah it is just odd that it worked fine for years and now just a couple weeks ago it doesnt work. I wonder if it has something to do with the fact that we switched Sim cards for a few days when we went to Canada several weeks ago. She can't recall when the problem started exactly.

  5. #5
    Join Date
    May 2016
    Posts
    124
    Feedback Score
    0
    Re-check the iPhone's APN settings/values for Cricket.
    Please click 10 or more times HERE to view this signature.

  6. #6
    Join Date
    Oct 2005
    Location
    NH
    Posts
    346
    Device(s)
    iPhone XR
    Carrier(s)
    Cricket
    Feedback Score
    0
    Do messages send with wifi turned off? (not a permanent solution I know)

    Try powering down the phone, removing the sim for a minute, putting it back in, powering back up

    Otherwise contact Cricket support and see if they can mess with anything on their end


    Sent from my iPhone using Tapatalk Pro

  7. #7
    Join Date
    Oct 2003
    Location
    Atlanta
    Posts
    227
    Device(s)
    V3xx
    Carrier(s)
    AT&T
    Feedback Score
    0
    Removing the SIM and replacing it with a different carrier SIM changed the APN/messaging settings in the iPhone. Since Apple doesn't let you manually change them, you can try connecting to iTunes to see if it updates the carrier settings, otherwise you're looking at doing a complete reset/erase of the phone and restore via iTunes or iCloud.

Similar Threads

  1. Anyone know why I cant visit certain sites with my unlocked Treo 750?
    By deemota in forum Windows Mobile (Before 7)
    Replies: 19
    Last Post: 04-21-2007, 01:26 AM
  2. Replies: 7
    Last Post: 11-17-2006, 05:09 PM
  3. Replies: 2
    Last Post: 10-21-2006, 01:00 PM
  4. Does anyone know why my text msgs take so long to get to me?
    By Nocturnal in forum General Nextel Discussion
    Replies: 14
    Last Post: 12-31-2004, 12:43 AM
  5. Photography: does anyone know why my usb doesnt work?
    By kornstar369 in forum The Lounge
    Replies: 0
    Last Post: 12-27-2004, 10:55 PM

Tags for this Thread

Bookmarks