Results 1 to 5 of 5

Thread: Problem Receiving Picture Messages

  1. #1
    Join Date
    Aug 2009
    Posts
    753
    Device(s)
    Asus Zenfone 2
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0

    Problem Receiving Picture Messages

    Anyone have any problems with getting mms? As of late, people have been sending me picture messages but I have not receive them. I check various types of apn but to no avail. Getting picture messages use to be flawless since cricket switched to AT&T servers but now it's really bad. This is not only happening on my line but all the lines that are on my account.

    Sent from my moto g(6) using HoFo mobile app

  2. #2
    Join Date
    Sep 2013
    Posts
    23
    Feedback Score
    0
    which phone do you have. you might just need to go into the settings and reset your APN settings. that should fix your problems with mms

  3. #3
    Join Date
    Aug 2009
    Posts
    753
    Device(s)
    Asus Zenfone 2
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0
    Quote Originally Posted by mdpirello View Post
    which phone do you have. you might just need to go into the settings and reset your APN settings. that should fix your problems with mms
    I have the Moto g6. I already reset it and still giving me problems.

    Sent from my moto g(6) using HoFo mobile app

  4. #4
    Join Date
    Dec 2018
    Posts
    6
    Feedback Score
    0
    Quote Originally Posted by buglewe View Post
    I have the Moto g6. I already reset it and still giving me problems.
    I contacted chat about this. They are experiencing issues with MMS. Tech support said it should be resolved by the end of the day.

  5. #5
    Join Date
    Aug 2009
    Posts
    753
    Device(s)
    Asus Zenfone 2
    Carrier(s)
    Cricket Wireless
    Feedback Score
    0
    Quote Originally Posted by lvpre View Post
    I contacted chat about this. They are experiencing issues with MMS. Tech support said it should be resolved by the end of the day.
    Thank you. I called myself too, they make it seemed the problem was coming from my end.

    Sent from my moto g(6) using HoFo mobile app

Similar Threads

  1. Problems with receiving picture messages..? Help..?
    By xxteargodxx in forum Feature Phones
    Replies: 7
    Last Post: 11-29-2009, 02:20 AM
  2. Replies: 0
    Last Post: 11-28-2009, 08:55 PM
  3. Problem sending/receiving picture messages on SLVR
    By Buttons in forum Motorola Phone Problems
    Replies: 3
    Last Post: 02-10-2007, 01:36 PM
  4. Nokia E61, problems receiving picture messages
    By igoslow in forum Symbian/S60
    Replies: 1
    Last Post: 07-02-2006, 03:19 PM
  5. Having problems receiving picture messages
    By redobs in forum Feature Phones
    Replies: 0
    Last Post: 09-30-2004, 02:58 PM

Bookmarks