Results 1 to 6 of 6

Thread: Anybody else have this problem ?

  1. #1
    Join Date
    Jul 2017
    Posts
    33
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars

    Anybody else have this problem ?

    Name:  Screenshot.jpg
Views: 422
Size:  13.2 KB

    I have never been a Straighttalk or Xfinity customer. My carrier banner also changes occasionally and I just flashed a factory image.

  2. #2
    Join Date
    Feb 2009
    Posts
    5,167
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Guessing you flashed the wrong image.
    Images are VERY specific.
    Some phones have 6+ different "factory" images.
    If my actions include deeds of philanthropy in charity and acts of loving kindness I am living in my Faith.

    Red Pocket (AT&T) $192yr UTnT 5GB exp 08.08.19
    Red Pocket (AT&T) $184.50yr UTnT 1GB exp 02.19.20
    T-Mo Gold Rewards $10yr exp 01.16.20
    Tello x2 (Sprint) $5 1-use/3mo no exp by 10.05.19

  3. #3
    Join Date
    Jul 2017
    Posts
    33
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    No its on like all my phones

  4. #4
    Join Date
    Feb 2009
    Posts
    5,167
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Not arguing.

    But sometimes the same phones on sale at the same venue have slightly different hardware, softwares, radios etc.

  5. #5
    Join Date
    Jul 2017
    Posts
    33
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    I should have been more clear, but I tend paddle on and no one wants that. This phone is an essential phone one image for all carriers. Its not like a say nexus that has one for each carrier. I just wanted to be clear that its a fresh install.

  6. #6
    Join Date
    Feb 2009
    Posts
    5,167
    Feedback Score
    0
    vBActivity - Stats
    vBActivity - Bars
    Then I'm out of ideas except for the all encompassing go to answer that it might be a screwy SIM card volley.

Similar Threads

  1. Does anybody else have this problem?
    By Zachmo182 in forum Virgin Mobile USA
    Replies: 0
    Last Post: 09-20-2010, 10:59 PM
  2. Anybody Else Have This Problem?
    By jordo11 in forum TELUS/Koodo/Public Mobile
    Replies: 2
    Last Post: 12-23-2009, 11:25 PM
  3. Anybody else having this problem: Text Messages
    By tamaraa in forum General Nextel Discussion
    Replies: 7
    Last Post: 03-24-2006, 02:41 AM
  4. Anybody else have this problem?
    By Shukoroshi in forum Nextel Lounge
    Replies: 7
    Last Post: 11-13-2003, 06:17 PM
  5. Bell Anyone else have this problem with the Kyocera 2255?
    By Gadget Guy in forum Bell/Virgin/Lucky/Solo
    Replies: 0
    Last Post: 05-24-2002, 09:47 AM

Tags for this Thread

Bookmarks