Results 1 to 14 of 14

Thread: Verizon App? Not working

  1. #1
    Join Date
    Oct 2006
    Posts
    319
    Feedback Score
    0

    Verizon App? Not working

    My Verizon app not been working last three days

    Can anyone verify if it me or everyone

  2. #2
    Join Date
    Mar 2004
    Location
    Omaha, NE
    Posts
    471
    Carrier(s)
    Verizon
    Feedback Score
    0
    Mine is working right now, but has been wonky for the past week or so. It's constantly locking me out, making me reset my password on my first login attempt, even though I know my password is correct. Either somebody is trying to hack into my account, or something is messed up on their end.

  3. #3
    Join Date
    Oct 2006
    Posts
    319
    Feedback Score
    0
    I am getting error it will not launch
    Attached Images Attached Images  

  4. #4
    Join Date
    Nov 2005
    Posts
    5,831
    Feedback Score
    0
    must be with the recent app update. my verizon app is not working either I can log in on PC / laptop though.

  5. #5
    Join Date
    May 2017
    Posts
    21
    Feedback Score
    0
    I got the same error message as above

  6. #6
    Join Date
    Oct 2006
    Posts
    319
    Feedback Score
    0
    OK I call them up they have system down for prepaid customers

    We will have to wait

    Thanks

  7. #7
    Join Date
    Nov 2002
    Location
    Buffalo, NY
    Posts
    113
    Carrier(s)
    AT&T
    Feedback Score
    0
    The app has never worked on my iPhone XS Max or my wife’s iPhone XS since day one of switching to Verizon Prepaid 9 months ago. I think it has to do with the fact that we were using eSIM with a different carrier before. Even though there’s no sign of the old eSIM on the phone anymore, my theory is that the app is still detecting it and is confused.


    Sent from my iPhone using Tapatalk

  8. #8
    Join Date
    Oct 2006
    Posts
    319
    Feedback Score
    0
    Quote Originally Posted by PLin View Post
    The app has never worked on my iPhone XS Max or my wife’s iPhone XS since day one of switching to Verizon Prepaid 9 months ago. I think it has to do with the fact that we were using eSIM with a different carrier before. Even though there’s no sign of the old eSIM on the phone anymore, my theory is that the app is still detecting it and is confused.


    Sent from my iPhone using Tapatalk
    Mine is sprint brand iphone unlock it was working last 3 months only the last update killed it

    Let see app is easy and features are good to see balance an usage and billing

    I hope it works again

    I have iphone x

  9. #9
    Join Date
    Nov 2003
    Posts
    748
    Carrier(s)
    Verizon Wireless / Prepaid
    Feedback Score
    0
    Quote Originally Posted by saj070 View Post
    OK I call them up they have system down for prepaid customers

    We will have to wait

    Thanks
    Just used it, and it worked fine

  10. #10
    Join Date
    Nov 2005
    Posts
    5,831
    Feedback Score
    0
    Quote Originally Posted by Inundated View Post
    Just used it, and it worked fine
    did you install the latest app update ?? i just tried it and still not working.

  11. #11
    Join Date
    Oct 2006
    Posts
    319
    Feedback Score
    0
    Quote Originally Posted by Inundated View Post
    Just used it, and it worked fine
    Not working will call again tomorrow

  12. #12
    Join Date
    Oct 2006
    Posts
    319
    Feedback Score
    0
    Quote Originally Posted by saj070 View Post
    Not working will call again tomorrow
    App up and running finally

  13. #13
    Join Date
    Nov 2005
    Posts
    5,831
    Feedback Score
    0
    can confirm working for me also.

  14. #14
    Join Date
    Feb 2014
    Posts
    118
    Feedback Score
    0
    9/6/2019 working fine for me

Similar Threads

  1. My Verizon IPhone App not working
    By ernie617 in forum Verizon Prepaid
    Replies: 4
    Last Post: 11-12-2018, 09:28 PM
  2. Replies: 3
    Last Post: 06-25-2005, 05:15 PM
  3. Axcess Apps not working on Kyocera 3250
    By agent007 in forum ALLTEL
    Replies: 34
    Last Post: 03-30-2005, 11:14 PM
  4. help java app. not working
    By macdid in forum N-Gage Forum
    Replies: 3
    Last Post: 12-21-2004, 01:42 AM
  5. 6600 apps not working even though they're specified
    By Drag'nGT in forum Symbian/S60
    Replies: 1
    Last Post: 08-07-2004, 05:58 PM

Tags for this Thread

Bookmarks