Results 1 to 7 of 7

Thread: iPad Prepaid UL disconnects randomly?

  1. #1
    Join Date
    Oct 2019
    Posts
    36
    Feedback Score
    0

    iPad Prepaid UL disconnects randomly?

    Anyone else experience this? Mine was in a hotspot and I saw it today and itís disconnected. It was on autopay so that canít be the issue. This isnít the first time something like this has happened to some of my iPad sim in a hotspot. But itís becoming not worth the hassle if it keeps coming. Anyone have an advice on how to fix it? Thanks!!


    Sent from my iPhone using Tapatalk

  2. #2
    Join Date
    Jul 2005
    Location
    United States
    Posts
    18,575
    Device(s)
    Samsung Galaxy S9+
    Carrier(s)
    Sprint
    Feedback Score
    0
    I suggest you check with the provider you have service with. Did you recently have an iOS or application update ? Without more information, it is difficult to offer any help.
    Don't make me turn this car around.....

  3. #3
    Join Date
    Oct 2019
    Posts
    36
    Feedback Score
    0
    Quote Originally Posted by veriztd View Post
    I suggest you check with the provider you have service with. Did you recently have an iOS or application update ? Without more information, it is difficult to offer any help.
    Itís AT&T and no update as the sim was in a hotspot when it got disconnected today. Recently Iíve had trouble with these plans and hotspots. What more information do you need? Iíll give you any info if itíll help. Thanks!


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Nov 2016
    Posts
    575
    Feedback Score
    0
    I was experiencing the same problem in the Nighthawk Hotspot that AT&T sells. It would disconnect daily so I would literally have to power cycle the Hotspot. It just randomly started doing it one day and then randomly stopped after a few weeks.

  5. #5
    Join Date
    Mar 2017
    Posts
    526
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by jjennings2510 View Post
    I was experiencing the same problem in the Nighthawk Hotspot that AT&T sells. It would disconnect daily so I would literally have to power cycle the Hotspot. It just randomly started doing it one day and then randomly stopped after a few weeks.
    A known issue on the NH's are the stock wall unit. It cannot supply enough power to to keep it from rebooting randomly. We purchased an Anker 30W wall charger with power delivery. We have had zero random reboots since doing this.

    However Netgear recently released a software update. I believe the notes talk about the random reboots and I believe it is supposed to solve that issue. But I've not tried it out yet.

  6. #6
    Join Date
    Oct 2001
    Location
    ROLLTIDE
    Posts
    4,790
    Device(s)
    Bag phone
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Orlimar1 View Post
    A known issue on the NH's are the stock wall unit. It cannot supply enough power to to keep it from rebooting randomly. We purchased an Anker 30W wall charger with power delivery. We have had zero random reboots since doing this.

    However Netgear recently released a software update. I believe the notes talk about the random reboots and I believe it is supposed to solve that issue. But I've not tried it out yet.
    It's not out yet for AT&T users

  7. #7
    Join Date
    Nov 2016
    Posts
    575
    Feedback Score
    0
    Quote Originally Posted by Orlimar1 View Post
    A known issue on the NH's are the stock wall unit. It cannot supply enough power to to keep it from rebooting randomly. We purchased an Anker 30W wall charger with power delivery. We have had zero random reboots since doing this.

    However Netgear recently released a software update. I believe the notes talk about the random reboots and I believe it is supposed to solve that issue. But I've not tried it out yet.
    Surprisingly I never had any problems with the Hotspot power cycling or cutting off on its own. My problems were strictly dealing with the data connection randomly disconnecting. All of my devices would still be connected to the Hotspot but they wouldn't have internet because the Hotspot would say "mobile broadband disconnected" and the only way to get it to connect would be to power cycle the Hotspot. But I'm glad they worked on a fix for people having problems with power

Similar Threads

  1. iPad Prepaid plan on other devices
    By bbq_123 in forum Rogers/Fido/Chat-r
    Replies: 7
    Last Post: 09-26-2011, 03:37 PM
  2. ICS disconnects randomly palm treo 850
    By techjohnny in forum Boost Mobile
    Replies: 6
    Last Post: 04-28-2011, 03:55 PM
  3. HSPA: Telus Prepaid number disconnection after balance expiration
    By claudiu_corbea in forum TELUS/Koodo/Public Mobile
    Replies: 2
    Last Post: 09-29-2010, 09:03 PM
  4. iPad prepaid data plan like att in us
    By AahH in forum Rogers/Fido/Chat-r
    Replies: 19
    Last Post: 05-04-2010, 03:18 PM
  5. trying to tether Prepaid UL browsing plan
    By Tyffany100 in forum Fido
    Replies: 6
    Last Post: 11-24-2009, 07:08 AM

Bookmarks