Page 48 of 49 FirstFirst ... 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 LastLast
Results 706 to 720 of 721

Thread: AT&T 4G HSPA+/LTE Speedtests!, Round 2

  1. #706
    Join Date
    Jan 2015
    Posts
    211
    Carrier(s)
    T-Mobile, Verizon
    Feedback Score
    0
    Abilene Texas First time over 300mbps. The phone indicator doesn’t show 5Ge, but I’m pretty sure the tower had to be using 4x4 mimo and 256 qam to achieve a speed test of over 300mbps.


    Sent from my iPad using Tapatalk

  2. #707
    Join Date
    Nov 2001
    Location
    Reno, NV
    Posts
    2,156
    Device(s)
    iPhone 11 Pro Max, Pixel 3
    Carrier(s)
    Verizon, T-Mobile & Sprint (via Google Fi), AT&T (via Red Pocket Mobile and Airalo)
    Feedback Score
    0
    Quote Originally Posted by formercanuck View Post
    I've hit longer ranges than that while in the Mediterranean. Near Malta, I was picking up carriers from Africa. I find it oddpicking up Rogers. South end of St Josephs Island has a Bell site. Most likely picked up from Manitoulin Island. A long time back under old At&t Wireless, I roamed on Rogers with the North America package ( Bell was CDMA then) and picked up Cell One Dobson from Drummond Island when I was at Whiskey Bay.
    I had service at a distance of about 60 miles over water off the coast of Hawaii last year: https://www.howardforums.com/showthr...8#post17074628
    Check out my Reno Area Wireless Information & Cellular Guide website for cell site location maps, pictures & more https://RenoWirelessInfo.com

  3. #708
    Join Date
    Oct 2005
    Location
    tacoma
    Posts
    914
    Device(s)
    Galaxy s7 edge, nexus 6p as a backup
    Carrier(s)
    AT&T
    Feedback Score
    0
    Roaming on us cellular Packwood wa, still surprised there isn't native coverage, up the road near white pass is native, hopefully there no first responders issuing firstnet here

    Sent from my SM-G988U using Tapatalk

  4. #709
    Join Date
    Dec 2013
    Posts
    2,530
    Feedback Score
    0
    Quote Originally Posted by mattio781 View Post
    Roaming on us cellular Packwood wa, still surprised there isn't native coverage, up the road near white pass is native, hopefully there no first responders issuing firstnet here

    Sent from my SM-G988U using Tapatalk
    Roaming onto Uscc doesn't count as native I take it? It does on TMO and Sprint

    Sent from my SM-G975U1 using Tapatalk

  5. #710
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    4,121
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by thotguy31 View Post
    Roaming onto Uscc doesn't count as native I take it? It does on TMO and Sprint

    Sent from my SM-G975U1 using Tapatalk
    I believe it depends on plan. Post paid subs on unlimited plans i don't believe have any caps. But going by that signal at 5 mhz and being lower priority than USCC subs, can't complain too much.

    Sent from my SM-N975U using Tapatalk

  6. #711
    Join Date
    Oct 2005
    Location
    tacoma
    Posts
    914
    Device(s)
    Galaxy s7 edge, nexus 6p as a backup
    Carrier(s)
    AT&T
    Feedback Score
    0
    It's showing it as native, last year it didn't work here at all, so at least they did that

    Sent from my SM-G988U using Tapatalk

  7. #712
    Join Date
    Dec 2013
    Posts
    2,530
    Feedback Score
    0
    Quote Originally Posted by Joeybutts View Post
    I believe it depends on plan. Post paid subs on unlimited plans i don't believe have any caps. But going by that signal at 5 mhz and being lower priority than USCC subs, can't complain too much.

    Sent from my SM-N975U using Tapatalk
    Can att roam onto B71, if uscc has that there?

    Sent from my SM-G975U1 using Tapatalk

  8. #713
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    4,121
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by thotguy31 View Post
    Can att roam onto B71, if uscc has that there?

    Sent from my SM-G975U1 using Tapatalk
    Pretty sure roaming is determined by TAC on LTE. Not by band. Although, Band 71 would have to be enabled on the UE. Can manually enable on att Samsung by popping out the sim, enabling the band in service menu, and popping the sim back in. If your device has the hardware for it.

    Sent from my SM-N975U using Tapatalk

  9. #714
    Join Date
    Oct 2005
    Location
    tacoma
    Posts
    914
    Device(s)
    Galaxy s7 edge, nexus 6p as a backup
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Joeybutts View Post
    Pretty sure roaming is determined by TAC on LTE. Not by band. Although, Band 71 would have to be enabled on the UE. Can manually enable on att Samsung by popping out the sim, enabling the band in service menu, and popping the sim back in. If your device has the hardware for it.

    Sent from my SM-N975U using Tapatalk
    At&t disabled that band on the carrier version, if I unlocked it that could be a possibility, but last time I did that I lost volte and wifi calling

    Sent from my SM-G988U using Tapatalk

  10. #715
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    4,121
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by mattio781 View Post
    At&t disabled that band on the carrier version, if I unlocked it that could be a possibility, but last time I did that I lost volte and wifi calling

    Sent from my SM-G988U using Tapatalk
    Taking the sim out doesn't work on that phone? Sorry for OT.

    Sent from my SM-N975U using Tapatalk

  11. #716
    Join Date
    Oct 2005
    Location
    tacoma
    Posts
    914
    Device(s)
    Galaxy s7 edge, nexus 6p as a backup
    Carrier(s)
    AT&T
    Feedback Score
    0
    I use the Samsung band selection app, band 71 is about the only band it doesn't have enabled, along with n71 and n41

    Sent from my SM-G988U using Tapatalk

  12. #717
    Join Date
    Apr 2016
    Location
    Wisconsin
    Posts
    10
    Device(s)
    iPhone 11 Pro
    Carrier(s)
    AT&T
    Feedback Score
    0
    Another FirstNet upgrade in Cecil, WI. B2, B4 (66), B14, and B66 all at 10Mhz. This site was upgraded from HSPA+ to LTE in 2017 with B4 and B5.
    Name:  Screen Shot 2020-07-20 at 11.44.41 PM.jpg
Views: 44
Size:  18.6 KB

  13. #718
    Join Date
    Mar 2007
    Location
    New York City
    Posts
    4,121
    Device(s)
    Note 10+
    Carrier(s)
    AT&T
    Feedback Score
    0
    Found on the firstnet site, they started logging some cell builds. Its definitely not telling all the builds, especially in NYS. I know of about 12 new cell sites that have been installed across Queens Nassau and Suffolk Counties.


    https://about.att.com/newsroom/2019/...ell_sites.html

    Sent from my SM-N975U using Tapatalk
    Last edited by Joeybutts; 08-03-2020 at 11:09 AM.

  14. #719
    Join Date
    Jul 2018
    Posts
    115
    Carrier(s)
    AT&T, Sprint
    Feedback Score
    0
    Hopefully this isn't widespread but has anyone noticed really bad download speeds when connected to N5? Here I was using B2 as anchor along with N5, B30, and B66 in CA. The issue has something to do with having NR enabled, I set my phone to B2 only and got 60 down, 35 up. I then enabled all but N5 and got almost 100 down. Re-enabled N5 and was back to about 4 mbps down. Not sure what is going on. Name:  Screenshot_20200803-113937_Speedtest.jpg
Views: 18
Size:  29.1 KBName:  Screenshot_20200803-113955_Service%20mode%20RIL.jpeg
Views: 18
Size:  31.7 KBName:  Screenshot_20200803-114103_Speedtest.jpg
Views: 22
Size:  28.8 KBName:  Screenshot_20200803-114252_Speedtest.jpg
Views: 20
Size:  28.5 KBName:  Screenshot_20200803-114242_Service%20mode%20RIL.jpeg
Views: 20
Size:  31.3 KB

    Sent from my SM-G988U using HoFo mobile app

  15. #720
    Join Date
    Jan 2014
    Posts
    53
    Device(s)
    iPhone 11 Pro Max
    Carrier(s)
    AT&T
    Feedback Score
    0
    After several years on Sprint I switched to AT&T Monday speeds have been great and very consistent, took this at my house. Picking up AWS B66 as the primary band my phone has decided to latch too. I have an iPhone 11 Pro Max so the carrier aggregation menu is kinda odd to figure out which bands I'm aggregated too. I've seen B2 PCS 1900, B12 700, B14 700, B66 AWS, and WCS B30 through out my town.

    Name:  image0.jpg
Views: 15
Size:  21.0 KB

Page 48 of 49 FirstFirst ... 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 LastLast

Similar Threads

  1. AT&T 4G HSPA+/LTE Speedtests!
    By jakeuten in forum AT&T
    Replies: 20015
    Last Post: 11-24-2019, 02:13 PM
  2. Pennsylvania 4G HSPA+/LTE Speed Tests
    By cricket101 in forum AT&T
    Replies: 535
    Last Post: 10-20-2018, 01:22 PM
  3. AT&T Band 30 LTE
    By sharp99 in forum General Prepaid discussion
    Replies: 7
    Last Post: 12-01-2017, 10:04 PM
  4. New 4G HSPA / LTE network sightings
    By ChristopherMcG in forum T-Mobile
    Replies: 1403
    Last Post: 10-21-2014, 08:11 PM
  5. Replies: 2
    Last Post: 10-28-2012, 02:36 PM

Bookmarks