Results 1 to 10 of 10

Thread: Total Wireless - iPhone 11 Pro, no 4G LTE data. & they can't seem to fix it.

  1. #1
    Join Date
    Aug 2005
    Posts
    89
    Feedback Score
    0

    Total Wireless - iPhone 11 Pro, no 4G LTE data. & they can't seem to fix it.

    So on my wife's iPhone 11 Pro, since they switched on VoLTE and mobile hotspot, 4G LTE cellular data no longer works. Since last Sunday. Over two hours on the phone and they can't resolve. They don't have any different APN settings to try. I have other Total Wireless devices within my household, and they don't seem to have an issue with data and are on the the new VoLTE. so it seems 11 pro's. I'm guessing there's not a whole lot of 11 Pro's on Total Wireless.

    Removed the profile, recreated it numerous times. Tried a different link to download new APN settings (despite the iPhone's automatically getting the APN settings) Phone was even reset and wiped and still no joy. Very frustrating.

    Also 3G works, but neither VoLTE on or off works. It just has zero cellular data.

    I think i'm going to have to throw in the towel and get a different provider for her. They don't seem to have any answers. The only support they can give me now is maybe go to the Apple Store ????

    Anyway throwing this out there, cos who knows, maybe someone here knows something more than they do. They said, there's nothing more to try. Despite they just went around in circles, remove profile, restart phone, re-install profile... I did have the luxury of having another Total Wireless phone on the latest 13.3.1 iOS and that was working. But that was an iPhone 8. The only difference here was one is an iPhone 11 Pro and the other an 8.

  2. #2
    Join Date
    Aug 2017
    Posts
    143
    Feedback Score
    0
    Quote Originally Posted by TheDoc46 View Post
    So on my wife's iPhone 11 Pro, since they switched on VoLTE and mobile hotspot, 4G LTE cellular data no longer works. Since last Sunday. Over two hours on the phone and they can't resolve. They don't have any different APN settings to try. I have other Total Wireless devices within my household, and they don't seem to have an issue with data and are on the the new VoLTE. so it seems 11 pro's. I'm guessing there's not a whole lot of 11 Pro's on Total Wireless.

    Removed the profile, recreated it numerous times. Tried a different link to download new APN settings (despite the iPhone's automatically getting the APN settings) Phone was even reset and wiped and still no joy. Very frustrating.

    Also 3G works, but neither VoLTE on or off works. It just has zero cellular data.

    I think i'm going to have to throw in the towel and get a different provider for her. They don't seem to have any answers. The only support they can give me now is maybe go to the Apple Store ????

    Anyway throwing this out there, cos who knows, maybe someone here knows something more than they do. They said, there's nothing more to try. Despite they just went around in circles, remove profile, restart phone, re-install profile... I did have the luxury of having another Total Wireless phone on the latest 13.3.1 iOS and that was working. But that was an iPhone 8. The only difference here was one is an iPhone 11 Pro and the other an 8.
    Did you try swapping the sim card with the other working Total Wireless phone?

  3. #3
    Join Date
    Jun 2017
    Posts
    39
    Feedback Score
    0
    Quote Originally Posted by dbear4nwa View Post
    Did you try swapping the sim card with the other working Total Wireless phone?
    Yes, try the sim swap and see what happens.

    Total Wireless is having all sorts of problems with mobile data lately. Two of my three lines were without mobile data all day yesterday. Around 6 PM they both started working again, and they were FAST, faster than I'd ever seen before. I got a couple of 90 mbps results. My phones are all Android. I think it's a problem on their end, I can never get it resolved by calling them except for one time where they escalated the call like three times I think.

  4. #4
    Join Date
    Nov 2005
    Posts
    6,059
    Feedback Score
    0
    Quote Originally Posted by TheDoc46 View Post
    So on my wife's iPhone 11 Pro, since they switched on VoLTE and mobile hotspot, 4G LTE cellular data no longer works. Since last Sunday. Over two hours on the phone and they can't resolve. They don't have any different APN settings to try. I have other Total Wireless devices within my household, and they don't seem to have an issue with data and are on the the new VoLTE. so it seems 11 pro's. I'm guessing there's not a whole lot of 11 Pro's on Total Wireless. Removed the profile, recreated it numerous times. Tried a different link to download new APN settings (despite the iPhone's automatically getting the APN settings) Phone was even reset and wiped and still no joy. Very frustrating. Also 3G works, but neither VoLTE on or off works. It just has zero cellular data. I think i'm going to have to throw in the towel and get a different provider for her. They don't seem to have any answers. The only support they can give me now is maybe go to the Apple Store ???? Anyway throwing this out there, cos who knows, maybe someone here knows something more than they do. They said, there's nothing more to try. Despite they just went around in circles, remove profile, restart phone, re-install profile... I did have the luxury of having another Total Wireless phone on the latest 13.3.1 iOS and that was working. But that was an iPhone 8. The only difference here was one is an iPhone 11 Pro and the other an 8.
    try these 3 different apn settings - https://apn-settings.com/us/total-wi...-apn-settings/

  5. #5
    Join Date
    Aug 2005
    Posts
    89
    Feedback Score
    0
    So got it working tonight. Swapped the sim to another TW iPhone 8 i had in the household, and vice versa. Put the iPhone 8's TW Sim into the iPhone 11 Pro.. Whist the 11 pro seem to take a few mins to get its act together, both worked on cellular data, so i swapped both sims back to their respective phones, and hey presto both worked ! Wish i tried that before spending my entire night on the phone with some noddy from TW tech support. I guess that's what you get when you go budget. Absolutely zero customer service ! Anyway its working and hopefully this thread helps someone else out down the road. I don't exactly know what provisioning went on by going into the iPhone 8, but whatever it did fixed it.

  6. #6
    Join Date
    Sep 2004
    Posts
    1,932
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    If you restart or reboot the phone, does everything still work?

    Sent from my SM-G925T using HoFo mobile app

  7. #7
    Join Date
    May 2016
    Posts
    1,431
    Feedback Score
    0
    Quote Originally Posted by TheDoc46 View Post
    So on my wife's iPhone 11 Pro, since they switched on VoLTE and mobile hotspot, 4G LTE cellular data no longer works. Since last Sunday.
    My son's iPhone 11 Pro had VoLTE since he bought it last year. We even had a conversation between his phone an my Samsung S10 with HDVoice+ codec (EVS).
    And of course he has data.

  8. #8
    Join Date
    Apr 2007
    Location
    TEXAS
    Posts
    86
    Device(s)
    iPhone 6s, LG G2
    Carrier(s)
    Sprint, Verizon
    Feedback Score
    0
    I've always had to install this APN profile to use a iPhone with any Verizon TracFone providers based SIM's.

    http://txnj.net/apn/vzwinternet.mobileconfig
    Personal: Sprint Apple iPhone 6s (A1688) on Sprint Post Paid SERO Premium SWAC Plus running iOS 13.4 with Sprint 41.0 and PRL 55072 and modem firmware 7.51.01 and SIM card version 63.09a
    Work: Verizon LG G2

  9. #9
    Join Date
    May 2016
    Posts
    1,431
    Feedback Score
    0
    iPhones get the correct APN automatically on TW.

  10. #10
    Join Date
    Apr 2007
    Location
    TEXAS
    Posts
    86
    Device(s)
    iPhone 6s, LG G2
    Carrier(s)
    Sprint, Verizon
    Feedback Score
    0
    Quote Originally Posted by SoNic67 View Post
    iPhones get the correct APN automatically on TW.
    Ah, not with regular TF-V though...

Similar Threads

  1. Unactivated Total Wireless Iphone reads "No Sim", Normal?
    By naranja in forum General Prepaid discussion
    Replies: 6
    Last Post: 03-23-2019, 09:47 AM
  2. No 4G LTE on iPhone- BYOP - TFW-ATT
    By hulbertech in forum Tracfone/Net10
    Replies: 10
    Last Post: 05-31-2016, 08:23 AM
  3. Only iPhones work good on 4G LTE?
    By eccentriceric in forum Verizon Wireless
    Replies: 23
    Last Post: 01-22-2013, 09:37 PM
  4. Telus Iphone 5 not showing 4g/LTE
    By mandk in forum TELUS/Koodo/Public Mobile
    Replies: 10
    Last Post: 09-28-2012, 02:32 PM
  5. Appears maybe no 4G LTE PHONES until Q2
    By bulldog240 in forum USCellular
    Replies: 15
    Last Post: 01-10-2012, 09:13 AM

Tags for this Thread

Bookmarks