Results 1 to 6 of 6

Thread: Streamsaver toggle missing.

  1. #1
    Join Date
    Sep 2019
    Posts
    28
    Feedback Score
    0

    Streamsaver toggle missing.

    Anybody notice that the option to toggle streamsaver on and off is missing? It disappeared a few days ago on both my lines.

  2. #2
    Join Date
    Apr 2014
    Posts
    4,309
    Device(s)
    Qualcomm iPhone X 256 GB Space Grey
    Carrier(s)
    Visible
    Feedback Score
    0
    Quote Originally Posted by dthoward View Post
    Anybody notice that the option to toggle streamsaver on and off is missing? It disappeared a few days ago on both my lines.
    What are your video speeds? I bet you’re not seeing it for a reason.


    Sent from my iPhone using Tapatalk
    iPhone 7+ on the Verizon Network
    iPad Pro 9.7 on the AT&T Network

  3. #3
    Join Date
    Sep 2019
    Posts
    28
    Feedback Score
    0
    I had streamsaver turned off and my video runs at full speed.

  4. #4
    Join Date
    Dec 2003
    Location
    Durham, NC
    Posts
    743
    Device(s)
    iPhone 11 Pro
    Carrier(s)
    AT&T
    Feedback Score
    0
    It is still available on my lines.
    Durham, NC


  5. #5
    Join Date
    Dec 2005
    Posts
    2,106
    Feedback Score
    1 (100%)
    Quote Originally Posted by dthoward View Post
    Anybody notice that the option to toggle streamsaver on and off is missing? It disappeared a few days ago on both my lines.
    Yeah it is missing for me also..I'm on the $75 plan ..I turned it off initially and it still at full.speed but the toggle is gone from the page

    Sent from my SM-N960U using HoFo mobile app

  6. #6
    Join Date
    Sep 2019
    Posts
    28
    Feedback Score
    0
    Quote Originally Posted by Cell_Phone33 View Post
    Yeah it is missing for me also..I'm on the $75 plan ..I turned it off initially and it still at full.speed but the toggle is gone from the page

    Sent from my SM-N960U using HoFo mobile app
    Well I just joined a multi line account and the toggle came back. Weird.

Similar Threads

  1. LTE toggle missing on iPhone 5S
    By cmstlist in forum Roam Mobility
    Replies: 4
    Last Post: 09-19-2014, 10:06 PM
  2. Missing SBSetting SSH Toggle
    By lamw001 in forum iOS Apps
    Replies: 1
    Last Post: 06-25-2010, 11:43 AM
  3. ST7797 missing its ring
    By MAX_LT in forum Motorola
    Replies: 3
    Last Post: 08-22-2001, 07:51 PM
  4. missing my s40
    By eganske in forum Siemens
    Replies: 2
    Last Post: 08-14-2001, 11:35 PM
  5. Missing Feature in S40
    By cake in forum Siemens
    Replies: 6
    Last Post: 08-01-2001, 01:19 AM

Bookmarks