Results 1 to 13 of 13

Thread: Unreliable ring

  1. #1
    Join Date
    Dec 2010
    Posts
    161
    Feedback Score
    0

    Unreliable ring

    I'm rather new to smart phones. I have a new unlocked E6 I bought from Motorola. It uses Ting.

    Usually it works okay. About one time out of six, it doesn't ring when called, and the caller doesn't hear it ring either. After about 15 seconds, it goes to voice mail.

    Also about one time out of six, it works, but it takes about 10 seconds for the phone to ring.

    Is this a problem with Ting or a problem with the E6?

  2. #2
    Join Date
    Dec 2010
    Posts
    161
    Feedback Score
    0
    Hmmm. Maybe I found the problem. I disabled Wi-Fi calling and it now rings every time and much quicker too.

  3. #3
    Join Date
    Nov 2006
    Location
    Pittsburgh
    Posts
    1,945
    Carrier(s)
    RedPocket 500/500/500 plan at $10/mo
    Feedback Score
    0
    I had the same experience with Google Voice. For some reason when set to wifi calling, I occasionally see that calls have come in, but I never heard a ring. When I change to carrier only, I never miss a call. Curious.
    My smartphone is a lot smarter than I am.

  4. #4
    Join Date
    Dec 2010
    Posts
    161
    Feedback Score
    0
    It must be a lot more complicated to receive a call via Wi-Fi. First of all, it must figure out my phone is currently connected on Wi-Fi, and then shove my call down my cable internet. Something along the way is moving slow. I don't think it's my Spectrum cable. Maybe T-Mobile Wi-Fi calling works well and if there is any bandwidth left over, it gives it to Ting.

  5. #5
    Join Date
    May 2016
    Posts
    1,457
    Feedback Score
    0
    WiFi calling is over-rated IMO.
    Internet doesn't guarantee the delivery of the packages in time, not without some specific settings in the routers involved:
    https://en.wikipedia.org/wiki/Quality_of_service
    https://en.wikipedia.org/wiki/Wirele...dia_Extensions

    The correct implementation of those services on home WiFi routers is... variable.

    Power save on the phone WiFi throws another wrench in the whole concept. You need to change power saving settings in the phone, not to include the WiFi.

  6. #6
    Join Date
    Aug 2018
    Posts
    44
    Feedback Score
    0
    This honestly sounds like a Voice Over LTE problem on T-Mobile. If you live in an area without VoLTE coverage, this is kind of the expected experience. It's a problem with the T-Mobile network, not just Ting.

    I'd like the opportunity to dig in a bit, if you'd be willing to let me. Just drop the details (IMEI, account email address) to me at [email protected] and I'll follow up there.

  7. #7
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,195
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    Quote Originally Posted by Relztrah View Post
    I had the same experience with Google Voice. For some reason when set to wifi calling, I occasionally see that calls have come in, but I never heard a ring. When I change to carrier only, I never miss a call. Curious.
    You need to make sure the gv app is not set to optimized in the battery settings. Depending on device and os, it may be getting killed.

  8. #8
    Join Date
    Dec 2010
    Posts
    161
    Feedback Score
    0
    I sent you an email.

  9. #9
    Join Date
    Nov 2006
    Location
    Pittsburgh
    Posts
    1,945
    Carrier(s)
    RedPocket 500/500/500 plan at $10/mo
    Feedback Score
    0
    Quote Originally Posted by GPz1100 View Post
    You need to make sure the gv app is not set to optimized in the battery settings. Depending on device and os, it may be getting killed.
    I'm guessing this means none of my apps are optimized, correct?

    Name:  notoptimized.jpg
Views: 77
Size:  22.6 KB

  10. #10
    Join Date
    Aug 2006
    Posts
    13,476
    Feedback Score
    0
    Relztrah, no. That means ALL your apps are optimized, except for the ones you see in the list in your screenshot.

    To see the optimized apps, tap the dropdown arrow and select All apps.

  11. #11
    Join Date
    May 2016
    Posts
    1,457
    Feedback Score
    0
    Quote Originally Posted by Relztrah View Post
    I'm guessing this means none of my apps are optimized, correct?
    You need to add "Voice" to that list of "Not Optimized". I also have "WhatsApp" too.

  12. #12
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,195
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    I have my email client (aqua mail), gv, and accubattery in the list on the 7T. I don't believe all google apps need optimizing as they do that on their own directly. For example, duo has no option to be optimized or not optimized.

  13. #13
    Join Date
    Mar 2014
    Posts
    723
    Feedback Score
    0
    most android phone's in the wifi calling settings there is option for 'wifi preferred', 'cellular preferred' and 'never use cellular' i find 'cellular preferred' is what works well for me since it only activates wifi calling when i have no cellular signal and if the call is not reliable better than nothing at all. iPhone's in my experience do not give the options and calls will default to wifi when available which in my experience is not reliable and so i always disable wifi calling on iPhones.

    i do use GV as well over cell data and wifi and find it somewhat reliable with maybe 10% of my calls never ringing but going to voicemail, thats Ok for what i use it for.

Similar Threads

  1. where can i go to get a ring tone for my Phone
    By Rachie in forum Other Manufacturers
    Replies: 6
    Last Post: 12-10-2003, 02:50 AM
  2. sanyo ring tone
    By KK in forum Sanyo
    Replies: 8
    Last Post: 08-23-2001, 03:18 PM
  3. Replies: 6
    Last Post: 07-19-2001, 11:52 AM
  4. Nokia 8290 Ring Volume
    By esoin in forum Nokia
    Replies: 14
    Last Post: 06-26-2001, 03:31 AM
  5. P7689: ring tones
    By kjl78 in forum Motorola
    Replies: 3
    Last Post: 05-04-2001, 08:07 AM

Bookmarks