Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Thread: data not working on iphone 6s

  1. #16
    Join Date
    Dec 2009
    Posts
    2,128
    Feedback Score
    0
    Quote Originally Posted by loboheeler View Post
    Are those the 2 carrier (no T-Mo) kits with TMFL? I have a few of these too, and decided to use a new style one on my last activation to not have any problems with VoLTE and such. Not sure if the oldies do work anymore.
    Yup. Was those with just Verizon and AT&T SIMs. Can probably toss them now because, like you say, would want to use a new one provisioned for VoLTE etc.

  2. #17
    Join Date
    Aug 2006
    Posts
    13,670
    Feedback Score
    0
    I have around 8 TF TMFL SIM kits with Vzw, AT&T, and T-Mo SIM cards.

  3. #18
    Join Date
    Sep 2011
    Location
    California Gold Country
    Posts
    7,428
    Feedback Score
    0
    Quote Originally Posted by Boz1 View Post
    I have around 8 TF TMFL SIM kits with Vzw, AT&T, and T-Mo SIM cards.
    Yeah, they added T-Mo in the last TMFL kits. The T-Mo ones have expiration dates (1 year?), so would not be usable now. There were two packages too...blister pack and box. There were lots of postings on the forums about identifying and hoarding these kits. With all the airtime options now, TMFL became rather obsolete. When the CDMA phones quit working, there will be not much to use the Basic cards on anyway. They should finally just drop them.

  4. #19
    Join Date
    Nov 2013
    Posts
    983
    Feedback Score
    0
    Quote Originally Posted by zoemurr View Post
    Hello. I have been using a Verizon iphone 6s on TF successfully for a few years now. All of the sudden I can't use it when I am not on wifi. There is a 1x in the upper right hand corner, and under settings it is on 3G. The LTE has a circle next to it that just keeps spinnng. I am not out of data. Any ideas? Thank you.
    My friend had this exact issue. No data but VoLTE and calling worked. Ended up having to order a BYOD SIM from Tracphone. Now everything works. https://www.tracfone.com/byop

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Net10 LTE not working on iPhone 6s Plus?
    By mackat1 in forum Tracfone/Net10
    Replies: 15
    Last Post: 04-15-2016, 01:22 AM
  2. GoPhone Data not Working on iPhone
    By Frankc0929 in forum AT&T Prepaid (formerly GoPhone)
    Replies: 1
    Last Post: 10-30-2012, 07:48 AM
  3. Virgin coomitment free data not working on iphone 4
    By kusafuda in forum Bell/Virgin/Lucky/Solo
    Replies: 2
    Last Post: 02-04-2012, 07:58 PM
  4. HSPA: Data not working on iPhone
    By VacTacks11 in forum TELUS/Koodo/Public Mobile
    Replies: 18
    Last Post: 11-07-2009, 11:14 AM
  5. VVM and Data not working on my 1st gen iPhone
    By DJAgentOrange in forum Apple
    Replies: 11
    Last Post: 07-31-2008, 07:09 AM

Bookmarks