Results 1 to 10 of 10

Thread: Unusual low service/ no service.

  1. #1
    Join Date
    Sep 2009
    Location
    Detroit
    Posts
    1,534
    Device(s)
    iPhone X
    Carrier(s)
    AT&T
    Feedback Score
    0

    Unusual low service/ no service.

    Hello,

    I have personally noticed in the last month or more that I have seen spikes of losing service on multiple AT&T devices iPhone 10, iPhone XR Samsung s10. I never had problems before. This is in Michigan and Ohio, and Indiana. I will have phone calls completely go out and when you look at your device LTE just drops and no service. Will come back after a minute or two. Yesterday was driving around SE Michigan and there was some bad storms the night before, I had spots for miles without service.

    I don’t know if band 30 has anything to do with this, but I will notice spots with 1-2 bars 5Ge where I used to get 4-5 bars etc.

    Has anyone been seeing the same trend or experiencing any of this no matter what market you are in? I am pretty much asking if it’s out the normal of your experience?

    Thanks.
    Quote Originally Posted by ChocoDough View Post
    You have been trying for 5 years to work for AT&T? Are you retarded?

  2. #2
    Join Date
    Oct 2003
    Location
    Wash DC area
    Posts
    55
    Device(s)
    IPhone 8 plus
    Carrier(s)
    AT&T NoVa
    Feedback Score
    0

    Unusual low service/ no service.

    Yes in Alexandria Va. No facetime. Calls dropping. garbled phonecalls. WTF? Iphone 8 plus usually perfect everything


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Jun 2010
    Location
    Eastern Missouri
    Posts
    682
    Carrier(s)
    AT&T, T-Mobile
    Feedback Score
    0
    Yes, seeing this in Missouri. Normally get about -118 dBm at home but it drops to no signal/searching for signal intermittently. Sometimes reconnects to T-Mobile for emergency calls only. Started about 2 weeks ago.
    AT&T customer since 2007; Alltel 2004-07. Android user since 2014 and will never go back to Apple.
    I recommend and use CellMapper for testing and mapping signal coverage and have contributed extensively in the greater St. Louis region and surrounding states.

  4. #4
    Join Date
    Sep 2009
    Location
    Detroit
    Posts
    1,534
    Device(s)
    iPhone X
    Carrier(s)
    AT&T
    Feedback Score
    0
    I wonder if this has anything to do with them changing out huawei equipment?

  5. #5
    Join Date
    May 2014
    Location
    Minnesota
    Posts
    4,085
    Device(s)
    iPhone 11 Pro 256 GB Midnight Green
    Carrier(s)
    AT&T Mobility
    Feedback Score
    0
    AT&T never used Huawei equipment in the US. Not sure what’s causing your issues but I’m not seeing anything like this at all in MN.


    Sent from my iPhone using HoFo

    Chicago, IL‎ ----------------------------------------------------‎ ‎Duluth, MN
    2+46+46+46+4 (85 MHz DL, 15 MHz UL) ---------------- 4+14 UL CA (30 MHz DL/UL)

  6. #6
    Join Date
    Sep 2009
    Location
    Detroit
    Posts
    1,534
    Device(s)
    iPhone X
    Carrier(s)
    AT&T
    Feedback Score
    0
    Ah I see. It was just an idea. All I know is the last month has been terrible. Service just went 360 in a lot of areas.

  7. #7
    Join Date
    Oct 2003
    Location
    Wash DC area
    Posts
    55
    Device(s)
    IPhone 8 plus
    Carrier(s)
    AT&T NoVa
    Feedback Score
    0

    Att 5G Washington DC area🤬

    🤬🤨Name:  C2494156-A076-43FD-B906-51B55C6DF520.jpg
Views: 56
Size:  22.7 KB

  8. #8
    Join Date
    Jul 2016
    Location
    The Swamp
    Posts
    1,261
    Device(s)
    Moto E4 Plus, Moto G4 Play
    Carrier(s)
    FreedomPop, Red Pocket (AT&T & Verizon)
    Feedback Score
    0
    Is reception bad in just one area, or all around Alexandria? Do you know anyone else who uses AT&T? Haven't noticed any connectivity issues around downtown DC or Chantilly/Centreville, Va areas.

    Sent from my Moto E (4) Plus using HoFo mobile app

  9. #9
    Join Date
    Sep 2009
    Location
    Detroit
    Posts
    1,534
    Device(s)
    iPhone X
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Irise34 View Post
    🤬🤨Name:  C2494156-A076-43FD-B906-51B55C6DF520.jpg
Views: 56
Size:  22.7 KB
    Man I can’t tell you how many times I’ve ran into the same thing

  10. #10
    Join Date
    Oct 2005
    Posts
    5,442
    Device(s)
    N/A
    Carrier(s)
    Verizon Wireless;
    Feedback Score
    0
    The few times I've seen anything like this on VZW, it was always due to upgrades. In general, when they added additional 1x channels looong ago, when they added 3G, and when they initially installed 4G. In general over like 2-4 weeks, I'd see the service go out during the day like maybe a few times a week, just as described, about a 2 minute drop. VZW here seemed to favor doing their restarts (are they rebooting some device, or powering everything down, frantically hooking up new equipment, and powering it all back up?... don't know) at like 1-2AM, I'd see numerous drops around then (which didn't affect me really, but I bet it was annoying for all those University students doing bar crawls... if they could still use a phone that late in the crawl.)

    My guess, 5G equipment. DSS (dynamic spectrum sharing) does let the carriers reuse basically all the equipment they already have, IF it's new enough. AT&T and VZW will both have loads of equipment that is new enough, but I'm sure both also have all these areas where they put some LTE in like 5+ years ago and that is what is there now. This will have to be replaced (or upgraded, if it's software defined radio then it could be possible to drop a faster computer in place and keep most of the existing equipment...but that might not be worth it if new hardware is pretty cheap.)

Similar Threads

  1. 3G iPhone Service/No Service Problem!!!!
    By Salpacn9 in forum Other Phones
    Replies: 2
    Last Post: 04-12-2009, 07:24 AM
  2. A900 stuck in no service/very very low service
    By JB007Rules in forum Sprint
    Replies: 9
    Last Post: 05-31-2006, 05:52 PM
  3. Replies: 4
    Last Post: 07-16-2005, 01:44 PM
  4. How to Service no service Tone off on a V60g?
    By coolesnce in forum Motorola
    Replies: 2
    Last Post: 02-19-2002, 11:23 PM
  5. no service = more battery drain?
    By bjm in forum Nokia
    Replies: 6
    Last Post: 01-12-2002, 12:34 AM

Bookmarks