Results 1 to 4 of 4

Thread: Incoming calls go to voicemail when wifi calling is enabled

  1. #1
    Join Date
    Nov 2006
    Location
    Pittsburgh
    Posts
    2,009
    Carrier(s)
    RedPocket 500/500/500 plan at $10/mo
    Feedback Score
    0

    Incoming calls go to voicemail when wifi calling is enabled

    In order to make and receive calls over wifi and cellular data I disable all forwarding numbers, correct?

    Name:  Screenshot_2020-07-22-06-57-36.jpg
Views: 70
Size:  17.4 KB


    And make sure GV is set to wifi.


    Name:  Screenshot_2020-07-22-06-58-16.jpg
Views: 66
Size:  28.8 KB


    But when a call comes in the caller hears normal ringing, but after four or five rings it goes to voice mail. I don't get a ring on my phone but GV shows that I missed the call. I confirmed this by calling my GV number from my desk phone and indeed I heard the normal rings from my desk phone but no ring on my cellphone. I am connected to wifi an have a very strong signal, so it's not a weak wifi issue.

    When I set call forwarding to my cellphone number and Use carrier only, calls ring in normally and I am able to answer.

    Is there a setting that I'm overlooking?
    I have several used cellphones for sale in my Bonanza booth.

  2. #2
    Join Date
    Jul 2007
    Location
    PNW
    Posts
    2,326
    Device(s)
    Pixel2 XL iPhone SE
    Carrier(s)
    VZW prepaid, Page Plus
    Feedback Score
    0
    Maybe I'm missing something but I'm unclear how you expect to receive an inbound call when you have disabled all devices underneath the setting that says:
    "Select devices you want to answer calls on."*

    Quote Originally Posted by Relztrah View Post
    When I set call forwarding to my cellphone number and Use carrier only, calls ring in normally and I am able to answer.
    And what happens when you set call forwarding to your cellphone but you have it set to "Prefer Wi-Fi and mobile data?"

    And are you able to make outbound calls thru GV via Wi-Fi?


    *If using Wi-Fi, you can disable call forwarding to your "linked numbers" but not to your "devices" as your screenshot shows.
    Last edited by taoman; 07-22-2020 at 04:59 PM.

  3. #3
    Join Date
    Jan 2004
    Location
    Mars
    Posts
    3,350
    Device(s)
    Tin cans and a string
    Feedback Score
    1 (100%)
    I agree... 🤔🤔

    You need to have some sort of destination configured to receive calls.

  4. #4
    Join Date
    Nov 2006
    Location
    Pittsburgh
    Posts
    2,009
    Carrier(s)
    RedPocket 500/500/500 plan at $10/mo
    Feedback Score
    0
    I mistakenly thought that to use data only I should disable the phone number. I set GV to ring to my V20 and left wifi calling on. I'll report back after I've used it like this for a couple days. Thanks for the help.

Similar Threads

  1. Incoming GV call go to voicemail in 2-3 rings , How?
    By trackVW in forum Google Voice
    Replies: 7
    Last Post: 01-01-2019, 05:14 PM
  2. Replies: 8
    Last Post: 05-05-2016, 04:20 PM
  3. Replies: 1
    Last Post: 01-09-2011, 02:10 PM
  4. When on the Internet calls go to voicemail...
    By Utmgirl in forum Cricket
    Replies: 3
    Last Post: 07-16-2009, 10:39 AM
  5. when doing data, calls go to voicemail?
    By rampguy in forum Sprint
    Replies: 13
    Last Post: 02-28-2005, 02:08 AM

Tags for this Thread

Bookmarks