Page 1 of 2 1 2 LastLast
Results 1 to 15 of 29

Thread: Wi-fi calling activated for CDMA BYOPs?

  1. #1
    Join Date
    Apr 2006
    Location
    PNW
    Posts
    114
    Device(s)
    iPhone SE
    Carrier(s)
    Tracfone
    Feedback Score
    0

    Wi-fi calling activated for CDMA BYOPs?

    I was checking my phone yesterday (iPhone SE 1st Gen with TracFone BYOP CDMA SIM) and decided to try turning on wi-fi calling again. Used to be that I was able to turn it on, enter address and accept ToS but it would turn itself off. Well it didn't turn itself off yesterday and it's still showing up as "ON" on my phone today! For everyone who has tried and failed you might want to try again. Maybe Verizon is starting the transition early! Good Luck!
    Roadtrip

  2. #2
    Join Date
    May 2006
    Location
    Super Blue NoVA
    Posts
    2,682
    Device(s)
    iPhone 6S, Moto e, Lumia 635, Moto G 2nd
    Carrier(s)
    GoPhone x3, PPCx2, TMo2Go, TracfoneX3, H20, Tello
    Feedback Score
    0
    Not for me yet.
    I tried turning wi-fi calling on on my iPhone SE 1st Gen with iOS 13.7 (not a BYOP, but TW activated as a tracfone/VZW device) and still get the same message: To allow wi-fi calling in this account, contact TFW".

  3. #3
    Join Date
    Sep 2016
    Posts
    1,196
    Feedback Score
    0
    OP, you didn't mention if you tried it for function ??

  4. #4
    Join Date
    Apr 2006
    Location
    PNW
    Posts
    114
    Device(s)
    iPhone SE
    Carrier(s)
    Tracfone
    Feedback Score
    0
    Don't know how to check it. The cell signal at our house is great and I haven't been anywhere with a weak cell signal but good wi-fi. I'm just going by the fact it's still "ON". If you know an easy way for me to check it let me know and I'll give it a try and post it here.

    And Jairzinho's post reminded me I should have said that I'm on iOS 13.7 also.

  5. #5
    Join Date
    Oct 2014
    Posts
    7,969
    Device(s)
    LG Q6, LG Journey, LG Stylo 4+
    Carrier(s)
    TF/AT&T, TF/Verizon, FreeUp
    Feedback Score
    0
    Quote Originally Posted by roadtrip View Post
    Don't know how to check it. The cell signal at our house is great and I haven't been anywhere with a weak cell signal but good wi-fi. I'm just going by the fact it's still "ON". If you know an easy way for me to check it let me know and I'll give it a try and post it here.
    I'm not real familiar with the details of Wifi-Calling. How about puting the phone in Airplane Mode (no cell service) and try to make a call through WiFi Calling?

  6. #6
    Join Date
    May 2006
    Location
    Super Blue NoVA
    Posts
    2,682
    Device(s)
    iPhone 6S, Moto e, Lumia 635, Moto G 2nd
    Carrier(s)
    GoPhone x3, PPCx2, TMo2Go, TracfoneX3, H20, Tello
    Feedback Score
    0
    Quote Originally Posted by hpham View Post
    I'm not real familiar with the details of Wifi-Calling. How about puting the phone in Airplane Mode (no cell service) and try to make a call through WiFi Calling?
    Yes, that's the proper way to test it. Calls should still be received or made that way.

  7. #7
    Join Date
    Apr 2006
    Location
    PNW
    Posts
    114
    Device(s)
    iPhone SE
    Carrier(s)
    Tracfone
    Feedback Score
    0
    Just tried airplane mode. Good wi-fi signal, able to surf internet but under "settings" the phone app has "airplane mode" next to it. Tried calling the wife's phone and no ringy dingy, so I'm guessing wi-fi calling "on" is a false positive.

    Oh well, there's always Google Voice...

  8. #8
    Join Date
    Sep 2011
    Location
    California Gold Country
    Posts
    7,782
    Feedback Score
    0
    Quote Originally Posted by roadtrip View Post
    Just tried airplane mode. Good wi-fi signal, able to surf internet but under "settings" the phone app has "airplane mode" next to it. Tried calling the wife's phone and no ringy dingy, so I'm guessing wi-fi calling "on" is a false positive.
    There are manual overrides for WiFi and Bluetooth in airplane mode, at least in Android phones. You just turn these things on manually.

  9. #9
    Join Date
    May 2011
    Location
    BFE
    Posts
    8,559
    Device(s)
    LG G2, Moto G5+, Moto E4, (Droid Mini, GS3, Droid4, L41C, Droid3, S390G, LG500G, T404G, T301G, V170)
    Carrier(s)
    Total Wireless (Verizon, Red Pocket, Tracfone)
    Feedback Score
    0
    Quote Originally Posted by loboheeler View Post
    There are manual overrides for WiFi and Bluetooth in airplane mode, at least in Android phones. You just turn these things on manually.
    He said wifi was on (he could browse internet),

    Maybe the dialer blocks calls in airplane mode.

  10. #10
    Join Date
    May 2006
    Location
    Super Blue NoVA
    Posts
    2,682
    Device(s)
    iPhone 6S, Moto e, Lumia 635, Moto G 2nd
    Carrier(s)
    GoPhone x3, PPCx2, TMo2Go, TracfoneX3, H20, Tello
    Feedback Score
    0
    Quote Originally Posted by roadtrip View Post
    Just tried airplane mode. Good wi-fi signal, able to surf internet but under "settings" the phone app has "airplane mode" next to it. Tried calling the wife's phone and no ringy dingy, so I'm guessing wi-fi calling "on" is a false positive.

    Oh well, there's always Google Voice...
    Just to make sure we are on the same page:

    in iOS 13.7:
    Phone on Airplane mode AND wi-fi enabled.
    Settings -> Cellular -> Wi-Fi Calling is ON

    Not sure with TF/VZW, but with at&t (non-TF/at&t but native at&t) and wi-fi calling ON, the little icons on the top left of the screen (where the signal strength bars are displayed) you should see:

    (no bars, obviously) Little Airplane (airplane mode), Carrier name ("TFW"?), "Wi-Fi" (yes , like that) , wi-fi "bars" (strength).

    With at&t, "Wi-Fi" being displayed next to "at&t" indicates that wi-fi calling is enabled and activated. I assume with TF/VZW is something similar, "TFW Wi-Fi". Not sure.

  11. #11
    Join Date
    Apr 2006
    Location
    PNW
    Posts
    114
    Device(s)
    iPhone SE
    Carrier(s)
    Tracfone
    Feedback Score
    0
    Quote Originally Posted by Jairzinho View Post
    Just to make sure we are on the same page:

    in iOS 13.7:
    Phone on Airplane mode AND wi-fi enabled.
    Settings -> Cellular -> Wi-Fi Calling is ON

    Not sure with TF/VZW, but with at&t (non-TF/at&t but native at&t) and wi-fi calling ON, the little icons on the top left of the screen (where the signal strength bars are displayed) you should see:

    (no bars, obviously) Little Airplane (airplane mode), Carrier name ("TFW"?), "Wi-Fi" (yes , like that) , wi-fi "bars" (strength).

    With at&t, "Wi-Fi" being displayed next to "at&t" indicates that wi-fi calling is enabled and activated. I assume with TF/VZW is something similar, "TFW Wi-Fi". Not sure.
    Settings>Cellular>Wi-Fi calling is ON
    Icons are Airplane and Wi-Fi bars only, no TFW and no Wi-Fi, just the Wi-Fi bars (showing full signal strength)

    When I try to call my wife's phone I get a pop up stating "No Network Connection - Connect to a Wi-Fi network or disable airplane mode to place a call." This is with wi-fi bars showing at the top but again it doesn't say Wi-Fi.

  12. #12
    Join Date
    Apr 2014
    Posts
    218
    Feedback Score
    0
    No wonder I keep checking in here. I hadn’t realized that I have wifi calling on my BYOP TF-AT&T. Just played with it and it worked great. With Google Hangouts going away this may be my replacement.

    I have used Hangouts to call home when traveling internationally. Will wifi calling work for that? Assuming we get to travel again, ha, ha.

    Just for fun I also tried with my TF locked TF AT&T phone and wifi calling did not work.

    Does wifi calling use minutes? Not that it really matters so much, I don’t use that many minutes anyway, but it would be a way of preserving minutes if I needed.

  13. #13
    Join Date
    May 2006
    Location
    Super Blue NoVA
    Posts
    2,682
    Device(s)
    iPhone 6S, Moto e, Lumia 635, Moto G 2nd
    Carrier(s)
    GoPhone x3, PPCx2, TMo2Go, TracfoneX3, H20, Tello
    Feedback Score
    0
    Quote Originally Posted by roadtrip View Post
    Settings>Cellular>Wi-Fi calling is ON
    Icons are Airplane and Wi-Fi bars only, no TFW and no Wi-Fi, just the Wi-Fi bars (showing full signal strength)

    When I try to call my wife's phone I get a pop up stating "No Network Connection - Connect to a Wi-Fi network or disable airplane mode to place a call." This is with wi-fi bars showing at the top but again it doesn't say Wi-Fi.
    In my experience with at&t wi-fi calling feature, even if it is enabled on the phone (Wi-fi Calling ON in settings), sometimes it is not "active" ("wi-fi" doesn't show at the top of the screen all the time) and the calls will be routed through the regular cellular network.

    I have noticed that if the cellular signal strength gets a little weak (or absent), wi-fi calling kicks in and gets active again by itself (wi-fi" will show in the screen again). That's why when I put the phone in Airplane Mode, it always activates Wi-Fi calling immediately (if connected to wi-fi, of course). I'm not sure what other criteria gives precedence to wi-fi Calling over the Cellular network.

    But if your phone doesn't get it even in Airplane Mode, there is something that is not completely set up for it. It may be on Tracfone's end, not on your device necessarily. What is strange is that you were able to enable that feature on your phone (in Settings), and my understanding is that that doesn't happen unless the carrier offers it and allows it to you.

  14. #14
    Join Date
    May 2006
    Location
    Super Blue NoVA
    Posts
    2,682
    Device(s)
    iPhone 6S, Moto e, Lumia 635, Moto G 2nd
    Carrier(s)
    GoPhone x3, PPCx2, TMo2Go, TracfoneX3, H20, Tello
    Feedback Score
    0
    Quote Originally Posted by happygrrl1 View Post
    I have used Hangouts to call home when traveling internationally. Will wifi calling work for that? Assuming we get to travel again, ha, ha.
    Yes, it does. When my wife and I traveled abroad, we always would get a local prepaid plan. Not much need of that anymore. With wi-fi calling, you can make and receive calls and texts (SMS/MMS) from anywhere like if you were in the US, as long as you are connected to a wi-fi network.

    Quote Originally Posted by happygrrl1 View Post
    Just for fun I also tried with my TF locked TF AT&T phone and wifi calling did not work.

    Does wifi calling use minutes? Not that it really matters so much, I don’t use that many minutes anyway, but it would be a way of preserving minutes if I needed.
    Yes, it does. Minutes and texts through wi-fi calling get counted as if they were sent through the Cellular network in your home country. The good news is that there is not international roaming charges or restrictions, since the texts and calls are considered local anyway.

  15. #15
    Join Date
    Apr 2014
    Posts
    218
    Feedback Score
    0
    Jairzinho, thanks this is good news. I have seldom needed to call from overseas but I like to have the option available.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Wi-Fi calling for BYOP Question
    By punisherbv in forum Tracfone/Net10
    Replies: 1
    Last Post: 04-11-2016, 10:53 AM
  2. Replies: 21
    Last Post: 03-26-2013, 02:59 PM
  3. What is the correct SIM for wi-fi calling?
    By gate115 in forum T-Mobile prepaid
    Replies: 5
    Last Post: 07-06-2012, 06:00 PM
  4. Is There a TMOB Wi-Fi- Calling App for prepaid Comet?
    By mcd320 in forum T-Mobile prepaid
    Replies: 0
    Last Post: 11-14-2011, 10:40 AM
  5. Cisco, T-Mobile team up for Wi-Fi Calling for Business system
    By ChristopherMcG in forum HotSpot / HotSpot Calling / @ Home
    Replies: 2
    Last Post: 12-19-2010, 02:24 PM

Tags for this Thread

Bookmarks