Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Thread: Red Pocket Verizon Tech Support call

  1. #1
    Join Date
    Sep 2004
    Posts
    2,122
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0

    Red Pocket Verizon Tech Support call

    Just submitting this to advance the general knowledge for the group.

    One of my phones(Umidigi F1 Play) that had been working for over a year on Red Pocket Verizon had a very curious affliction today.

    It could send and receive text messages and mobile internet was working. But it could not get to the voice mail box or send (server unavailable message) and receive calls(straight to voice mail).

    Got on the online chat with Red pocket tech support and after resetting and updating the account a multitude of times with no luck, giving them the meid and imei of the phone and some more resetting and updating , it finally got working. Well the voice mail initially said not authorized to use that service but it cleared up shortly on its own.

    Their explanation? System error/malfunction on their side.

    This may not be helpful to anyone but while on hold, all sorts of thoughts went though my mind like was my phone at fault, wrong apn setting.... But in the end it was on their side.

    Sent from my S3_Pro Umidigi using HoFo mobile app

  2. #2
    Join Date
    Aug 2006
    Posts
    14,389
    Feedback Score
    0
    Hmmm...there seems to be some new info here.

    When you started using your F1 on the Vzw network, you did it with an already active Vzw network SIM, correct?

    If that's correct, I wonder how the RP CSR was able to get things working properly with the IMEI from the F1, which presumably should not be eligible to use on the Vzw network.

    I may be misunderstanding, but this made me go hmmm...

  3. #3
    Join Date
    Sep 2004
    Posts
    2,122
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    The F1 Play has been in service for over a year. The Sim was already activated though. Before that it was in an Orbic Wonder.

    It did cross my mind that maybe my phone or some quirk about it was going to be an issue. Turns out not to be the problem. Didn't even have to change or verify the Apn(usual troubleshooting step). So I assume my phone is just autoselecting the correct apn.

    Incidentally, I have had issues with voice mail box needing to be reset on RP in the past. Usually handled without issue.

    The point I want to make here is that sometimes the problem and solution is over at the carrier end.

    Sent from my S3_Pro Umidigi using HoFo mobile app
    Last edited by ShredFred; 11-19-2020 at 07:10 PM.

  4. #4
    Join Date
    Dec 2010
    Posts
    165
    Feedback Score
    0
    I am having a similar issue with my Essential this evening (and i think I had it for a few hours last Saturday, but it cleared up on its' own.)

    RP thru VZ. Prior (a little less than a year), I was on RP AT&T but switched when they offered the VZ 5GB deal.

    I cannot make or receive calls for the past several hours now. I just get "Service error. Try again later."

    Any tips?

    When I call my number, it just rings 5 times, then voicemail-- it does NOT go straight to voicemail, but the phone itself of course, doesn't ring at all.


    *Update

    I called tech support. They updated something on their side as you said.. Supposedly VZ was doing some updates that affected some of the RP CDMA customers.

    Pretty quick thankfully.
    Last edited by alster; 11-19-2020 at 10:14 PM.

  5. #5
    Join Date
    Sep 2004
    Posts
    2,122
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    I contacted them through online chat. I prefer that over calling them directly. I find I can explain myself more clearly by typing the info.

    One point though, the tech support guy wanted me to try my sim in another phone. That would have probably sent me down another rabbit hole.

    Sent from my Moto G (4) using HoFo mobile app
    Last edited by ShredFred; 11-20-2020 at 03:37 PM.

  6. #6
    Join Date
    Sep 2004
    Posts
    2,122
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    If you check the redpocket olam Web page, they now list the imei and meid of your phone in your account page.

    I didn't think it mattered on cdma but it might be helpful for those having issues with Red Pocket Verizon.

    Sent from my iRulu Geoking Max 3 G36 using HoFo mobile app

  7. #7
    Join Date
    Sep 2004
    Posts
    2,122
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    Ah... Red pocket.... Just when I want to sing your praises and recommend your service to everyone, you give me inconsistent service. I mean can anyone really beat 8 gigs of Verizon LTE Data for about under $20?

    I can deal with consistently mediocre service but going from reliable to puzzling unreliable is very hard to defend sometimes.

    So 2 of my Umidigi phones on Red pocket Verizon went off service again, mysteriously and maybe user inflicted. Same issue can sms and mobile data, but no talk services. The fix was an online chat, mysterious network manual updates...system errors, assurance by customer service that should never occur again..... until they do.

    The 2nd one, I let the service lapse due to waiting for a annual renewal pin to arrive from EBay. Usually they arrive a few hours after the order is processed but having ordered on Christmas day, I'm willing to bet that the human managing what could be an automated process is probably holding something up. So while waiting, I ended up refilling the account with a 1 month pin my phone user was getting annoyed. 1year Refill pin hasn't shown up yet, 48 hours since order was placed. So after refilling with the 30 day pin from the website and status looking good, a round with tech support needed to get phone able to send and receive calls(server unavailable message) but sms and mobile data working.

    Makes me wonder if there's a human at the end of the renewal process too. Maybe it's Verizon. Rarely had issues like this before(been using mvnos for over 12 years) but more frequent now.

    Sent from my Moto G (4) using HoFo mobile app
    Last edited by ShredFred; 12-28-2020 at 11:30 AM.

  8. #8
    Join Date
    Mar 2014
    Posts
    1,058
    Feedback Score
    0
    after several years of not using any services on Verizon i recently put one of my lines a Mobi $10 utnt +1gb plan

    i have noticed some strangeness when moving the SIM card to different phones similar to what you experienced. data works fine but not calls, the issue persist for a while even after putting the SIM back in the original phones. i have found that if i simply do not touch the phone for about 30 minutes everything works fine there after. i am assuming this is not a Mobi issue but a Verizon one and have come to the conclusion Verizon based services are not the best for constantly moving between devices, at least not for immediately working calls.

  9. #9
    Join Date
    Sep 2003
    Location
    NH
    Posts
    2,608
    Device(s)
    s21U, Note20U, s20fe, Pixel4XL, Atom, MoFi, i8(work), etc
    Carrier(s)
    VZW, Google Fi, Xfinity Mobile, Tmo, RP/att, Tello/Tmo, Tru, eKit
    Feedback Score
    0
    I had the same thing happen with my Axon 10 Pro. VoLTE worked but it was not an approved device and stopped working at some point. I called RP as well and had to move the SIM to an approved device. This is a Verizon thing.
    --
    CellGuru

  10. #10
    Join Date
    Sep 2004
    Posts
    2,122
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    All 3 of Umidigi phones work fine on Red pocket Verizon for all services including Hd voice.

  11. #11
    Join Date
    Apr 2008
    Posts
    78
    Feedback Score
    0
    Not sure if related but I had a bit of a nightmare on January 4th with a 26hr data outage and some smaller ones since (CDMA-V). This morning my data was shut off, too, and I called to reinstate. I could never get a clear answer why.

  12. #12
    Join Date
    Sep 2004
    Posts
    2,122
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    My issue was that I couldn't make or receive phone calls. But internet/mobile data and sending and receiving sms worked. This has happened on all 3 phones I have on cdma v in the last 3 months.

    Other times, I get a problem that the voice mail box is not working.

    A chat to tech support, they do some stuff in the back ground and it works again.

    Sent from my S3_Pro Umidigi using HoFo mobile app

  13. #13
    Join Date
    Sep 2004
    Posts
    2,122
    Device(s)
    LG Ultimate 2 L41C, HTC Evo 4G, Photon Mifi
    Carrier(s)
    Pageplus Cellular
    Feedback Score
    0
    Well throw out anything I said about sms/mms. I have run into a phone specific issue that I will hope Red Pocket tech support can fix on their end.

    Upgraded a user from an Umidigi F1 to a TCL 10l by sim swapping a working active sim. The phone is Verizon compatible and even on their whitelist to my knowledge.

    Everything works(send and receive calls, sending sms/mms and mobile data) except receiving sms/mms to the built in Android Messages app. Didn't matter if chat features were enabled or not. Could not verify number either.

    Edited to say that this inability to verify number seems to be the big distinction. Turns out not to make a difference. Also version on my Android 9 phone is 7.3, the version on the TCL is 7.2

    The challenge is that I don't have any ability to edit the Apn or add a new one that I can see. The only fields that can be edited are the label and apn name. It automatically selected the default.

    I'm pretty sure others(especially those with Samsung S7 and above) have run into this scenario. I'm guessing that it could be an account fix. The sending phone seems to send without error. But guess I'll wait a few hours to see if I get a bunch of bounce backs.

    Edited to say that I did a chat with cs and they resolved the issue. The issue as I understood it was that the account now has to be provisioned as "cdma less".


    Sent from my S3_Pro Umidigi using HoFo mobile app
    Last edited by ShredFred; 02-25-2021 at 01:00 PM.

  14. #14
    Join Date
    Feb 2010
    Posts
    17
    Feedback Score
    0
    I would stay away from red pocket if your using a iphone. Sure their plans look attractive, especially those yearly plans. the catch? good luck getting your MMS and group messages to android users to work. It is absolutely ridiculous that they don't advertise in their plan description that iphones have issues getting multi media messages from android phones. I went from Pageplus to GSMA Red pocket with their annual plan and learned first hand this problem. I was in school at that time and I couldn't get important messages from my classmates since they don't all use iphones. Thats was a huge problem. Customer service had the nerve to suggest using whats app to solve the issue!! WTF, sad unrealistic suggestion. So I ended up researching for a week and switched to Red pocket GSMT and put in APN settings I found online and I got MMS 50 percent of the time. Also I noticed that when someone calls me it takes several rings before my phone registers the call. I live in suburbs northwest of Chicago so coverage isn't a problem around here. I couldn't stand not getting group messages and being unable to text pictures to android phones anymore that I ate the cost of remainder of my annual plan. I gave up six months of service and switched from them to Mint mobile. Now I got no problems with MMS to anyone, Calls are not missed and group messages work fine regardless of what phone others are using.

    I can't speak for you got a android phone on red pocket, but if you have a iphone I would recommend staying away from them unless you want crippled important features.

  15. #15
    Join Date
    Aug 2006
    Posts
    14,389
    Feedback Score
    0
    iPhones have had full MMS functionality on RP AT&T for over a year now. Also, I don't remember seeing any other reports regarding iPhone MMS issues when using RP Sprint, T-Mobile, or Vzw.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 06-30-2008, 02:48 PM
  2. Best tech support call EVAR!!!!!!
    By LetsGoFlyers in forum The Lounge
    Replies: 17
    Last Post: 06-29-2004, 07:55 PM
  3. Is there a red phone # for tech support?
    By sorka2 in forum Sprint
    Replies: 2
    Last Post: 12-28-2003, 02:11 PM
  4. Replies: 5
    Last Post: 11-25-2003, 08:10 PM
  5. Verizon Tech Support
    By jdaycock in forum Verizon Wireless
    Replies: 8
    Last Post: 11-03-2003, 02:31 PM

Bookmarks