Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24

Thread: HOFO App no longer working

  1. #1
    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    690
    Device(s)
    NUU X6 Plus
    Carrier(s)
    Hello Mobile, US Mobile
    Feedback Score
    0

    HOFO App no longer working

    As of this morning, the HOFO app stopped working on my NUU X6 Plus.

    I clear data and can load the main page, but trying to go anywhere else - like recent topics - makes the app close itself.
    I uninstalled the app and will use web for the time being.
    Drako Swiftclaw

    Webmaster for Drako's Website Services
    Review Team Member for Drako's Wireless Review
    Independent Tech for DTech Seattle

  2. #2
    Join Date
    Jul 2005
    Location
    United States
    Posts
    19,943
    Device(s)
    Samsung Galaxy S21 5G
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I hadn't noticed until you mentioned it, but it isn't working on my Samsung Galaxy S21 phone either.
    Just another day in paradise.....

  3. #3
    Join Date
    Mar 2013
    Posts
    5,377
    Feedback Score
    0
    1730 EST 2/21/21 Timeline, Unread, Participated are not working. Subscribed is working.

    Web version in Chrome is working fine.

    [Edit] My app does not go poof and disappear. The non-working tabs just sit there saying, "No Results". App version 8.0.24
    Last edited by bobdevnul; 02-21-2021 at 04:59 PM.

  4. #4
    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    690
    Device(s)
    NUU X6 Plus
    Carrier(s)
    Hello Mobile, US Mobile
    Feedback Score
    0
    Like I can load the main page and login, after that, trying to do anything make it go *poof*

  5. #5
    Join Date
    Jul 2005
    Location
    United States
    Posts
    19,943
    Device(s)
    Samsung Galaxy S21 5G
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Clearly you are not the only one having the issue. It has been reported and I hope it will be corrected ASAP, just don't know when myself. Thanks for pointing out the problem. Try to use the internet application directly in the meantime while the mobile application issue is resolved.

  6. #6
    Join Date
    May 2002
    Location
    USA
    Posts
    13,245
    Device(s)
    iPhone 12 Pro
    Carrier(s)
    Verizon
    Feedback Score
    0
    I've mentioned it to Howard to look into the issue.

  7. #7
    Join Date
    Sep 2015
    Location
    Central USA
    Posts
    162
    Device(s)
    BLU V5, iPhone 6, iPhone SE2
    Carrier(s)
    TruPhone (ATT), Mint Mobile (TMo), TracFone (VZN), Cricket (ATT)
    Feedback Score
    0
    Hasn’t worked properly on the IOS version either.
    Started to stop around 10:30 CDT yesterday.

    Tried uninstalling and reinstalling, but no good. My most used tabs “unread” and “timeline” don’t populate and it keeps making me login.
    _______________________________

    iPhone SE2 on Cricket (Primary)
    BLU V5 on TruPhone/Mint Mobile (Backup)
    iPhone 6 on Tracfone - VZ (Backup)

  8. #8
    Join Date
    May 2002
    Location
    USA
    Posts
    13,245
    Device(s)
    iPhone 12 Pro
    Carrier(s)
    Verizon
    Feedback Score
    0
    We just reinstalled the back end plug-in. I've tested on my iPhone and it's working for me.

  9. #9
    Join Date
    Sep 2015
    Location
    Central USA
    Posts
    162
    Device(s)
    BLU V5, iPhone 6, iPhone SE2
    Carrier(s)
    TruPhone (ATT), Mint Mobile (TMo), TracFone (VZN), Cricket (ATT)
    Feedback Score
    0
    Quote Originally Posted by frail View Post
    We just reinstalled the back end plug-in. I've tested on my iPhone and it's working for me.


    Still not working for me. The wheel spins and for unread and timeline it comes up with “No Topics”.


    Sent from my iPhone using HoFo

  10. #10
    Join Date
    Sep 2015
    Location
    Central USA
    Posts
    162
    Device(s)
    BLU V5, iPhone 6, iPhone SE2
    Carrier(s)
    TruPhone (ATT), Mint Mobile (TMo), TracFone (VZN), Cricket (ATT)
    Feedback Score
    0
    Also it won’t let me edit. And posted before I was done. I’m on iOS 14.4, HoFo 7.1.37.

    But glad it’s working for you.


    Sent from my iPhone using HoFo

  11. #11
    Join Date
    Jul 2006
    Location
    Twin Cities, MN
    Posts
    926
    Device(s)
    Pixel 3a
    Carrier(s)
    Sprint
    Feedback Score
    0
    Not sure if this is related - but the Tapatalk integration is showing similar symptoms. When I go to the timeline it says No Results, and clicking on any topic just gives an error messages and asks to open in the browser.

  12. #12
    Join Date
    Mar 2013
    Posts
    5,377
    Feedback Score
    0
    Quote Originally Posted by frail View Post
    We just reinstalled the back end plug-in. I've tested on my iPhone and it's working for me.
    Not working on Android for me. Same symptoms as yesterday.

  13. #13
    Join Date
    Sep 2015
    Location
    Central USA
    Posts
    162
    Device(s)
    BLU V5, iPhone 6, iPhone SE2
    Carrier(s)
    TruPhone (ATT), Mint Mobile (TMo), TracFone (VZN), Cricket (ATT)
    Feedback Score
    0
    Quote Originally Posted by jebr View Post
    Not sure if this is related - but the Tapatalk integration is showing similar symptoms. When I go to the timeline it says No Results, and clicking on any topic just gives an error messages and asks to open in the browser.


    HoFo is based on Tapatalk, so that sounds more likely than it being exclusively HoFo.


    Sent from my iPhone using HoFo

  14. #14
    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    690
    Device(s)
    NUU X6 Plus
    Carrier(s)
    Hello Mobile, US Mobile
    Feedback Score
    0
    Quote Originally Posted by bobdevnul View Post
    Not working on Android for me. Same symptoms as yesterday.
    Same here, still not working

  15. #15
    Join Date
    Jun 2007
    Location
    Greater Los Angeles
    Posts
    10,738
    Device(s)
    iPhone 11 Pro Max Series 4 Apple Watch
    Carrier(s)
    T-Mobile US
    Feedback Score
    15 (100%)
    I’m in the HoFo app as I write this.

    Some links open. Some don’t. I can’t add attachments either.

    I’m using an iPhone 11 Pro for reference.





    Sent from my iPhone using HoFo
    The Internet wasnt meant to be metered in bits and bytes, so its insane that wireless companies are still making you buy it this way. The rate plan is dead its a fossil from a time when wireless was metered by every call or text. John Legere 1/5/2017

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Google Voice App No Longer Works
    By stufried in forum Google Project Fi
    Replies: 10
    Last Post: 11-17-2017, 03:21 PM
  2. "My Account" app no longer works on my GNex
    By aurora40 in forum T-Mobile prepaid
    Replies: 19
    Last Post: 09-02-2012, 06:16 PM
  3. Apps no longer working
    By JTruff in forum Apple
    Replies: 15
    Last Post: 12-04-2009, 07:36 PM
  4. Apps no longer work on my iPhone!
    By MNTwinsFan in forum iOS Apps
    Replies: 6
    Last Post: 02-17-2009, 07:21 PM
  5. QNC and GIN apps no longer work with E815 in extended areas
    By goldvetter in forum Feature Phones
    Replies: 5
    Last Post: 07-20-2005, 09:26 PM

Bookmarks