Page 2 of 2 FirstFirst 1 2
Results 16 to 24 of 24

Thread: HOFO App no longer working

  1. #16
    Join Date
    May 2002
    Location
    USA
    Posts
    13,265
    Device(s)
    iPhone 12 Pro
    Carrier(s)
    Verizon
    Feedback Score
    0
    Okay. We're looking into it further. In the meantime trying clearing the app cache and/or reinstalling it and see if that helps anything.

  2. #17
    Join Date
    May 2002
    Location
    USA
    Posts
    13,265
    Device(s)
    iPhone 12 Pro
    Carrier(s)
    Verizon
    Feedback Score
    0
    Testing testing (from the HoFo app). Name:  IMG_0770.jpg
Views: 21
Size:  31.5 KB

  3. #18
    Join Date
    Mar 2013
    Posts
    5,758
    Feedback Score
    0
    Quote Originally Posted by frail View Post
    Okay. We're looking into it further. In the meantime trying clearing the app cache and/or reinstalling it and see if that helps anything.
    Ok, clearing app cache and app data took care of it. All working now on Android for me.

    Thanks for the tip. Duh, I should have thought of that.

  4. #19
    Join Date
    May 2002
    Location
    USA
    Posts
    13,265
    Device(s)
    iPhone 12 Pro
    Carrier(s)
    Verizon
    Feedback Score
    0
    Quote Originally Posted by bobdevnul View Post
    Ok, clearing app cache and app data took care of it. All working now on Android for me.

    Thanks for the tip. Duh, I should have thought of that.
    Glad to hear it.

  5. #20
    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    717
    Device(s)
    NUU X6 Plus
    Carrier(s)
    Hello Mobile, US Mobile
    Feedback Score
    0
    Working here, didn't need to clear cache.

    Sent from my S6003L using HoFo mobile app
    Drako Swiftclaw

    Webmaster for Drako's Website Services
    Review Team Member for Drako's Wireless Review
    Independent Tech for DTech Seattle

  6. #21
    Join Date
    Jul 2006
    Location
    Twin Cities, MN
    Posts
    927
    Device(s)
    Pixel 3a
    Carrier(s)
    Sprint
    Feedback Score
    0
    Working here now too.

    Sent from my SM-A716U using Tapatalk

  7. #22
    Join Date
    Sep 2015
    Location
    Central USA
    Posts
    219
    Device(s)
    iPhone SE2, iPhone 6, Blu V5
    Carrier(s)
    Visible (VZN), Tracfone (VZN), TruPhone (ATT)
    Feedback Score
    0
    Working on iOS again. Didn’t need to clear anything or reinstall this time.

    Thanks for your (and tapatalks) work to resolve this!


    Sent from my iPhone using HoFo
    _______________________________

    iPhone SE2 on Cricket (Primary)
    BLU V5 on TruPhone/Mint Mobile (Backup)
    iPhone 6 on Tracfone - VZ (Backup)

  8. #23
    Join Date
    May 2002
    Location
    USA
    Posts
    13,265
    Device(s)
    iPhone 12 Pro
    Carrier(s)
    Verizon
    Feedback Score
    0
    We just had to reinstall the updated Tapatalk plug-in again. It appears CloudFlare might have messed it up the first two times we tried updating it.

  9. #24
    Join Date
    Jul 2005
    Location
    United States
    Posts
    20,198
    Device(s)
    Samsung Galaxy S21 5G
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    I only had to login and worked on my Android phone


    Sent from my SM-G991U using HoFo mobile app
    Just another day in paradise.....

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Google Voice App No Longer Works
    By stufried in forum Google Project Fi
    Replies: 10
    Last Post: 11-17-2017, 03:21 PM
  2. "My Account" app no longer works on my GNex
    By aurora40 in forum T-Mobile prepaid
    Replies: 19
    Last Post: 09-02-2012, 06:16 PM
  3. Apps no longer working
    By JTruff in forum Apple
    Replies: 15
    Last Post: 12-04-2009, 07:36 PM
  4. Apps no longer work on my iPhone!
    By MNTwinsFan in forum iOS Apps
    Replies: 6
    Last Post: 02-17-2009, 07:21 PM
  5. QNC and GIN apps no longer work with E815 in extended areas
    By goldvetter in forum Feature Phones
    Replies: 5
    Last Post: 07-20-2005, 09:26 PM

Bookmarks